Subject: [netmod] draft-ietf-netmod-acl-model status

From: Nadeau Thomas <[email-masked]>
Date: Mon, 1 Feb 2016 11:01:28 -0500

ACL Doc Authors:

	What is your status and plan to address the numerous technical comments that have arisen since the WG LC?  
I know there are for example, numerous detailed comments from Juergen and I think Elliot Lear posted some too.

	—Tom

---

From: "Lisa (Yi) Huang" <[email-masked]>
Date: Wed, 3 Feb 2016 15:35:29 +0000

Tom,

We discussed the review comments in the working group in offline meeting.
Will publish a new draft to address comments. Thanks,

Lisa

On 2/1/16, 8:01 AM, "netmod on behalf of Nadeau Thomas"
<[email-masked] on behalf of [email-masked]> wrote:

>	‹Tom
>_______________________________________________
>netmod mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netmod

---

From: Dean Bogdanovic <[email-masked]>
Date: Wed, 3 Feb 2016 17:45:19 +0100

Tom,

We will publish ACL model requiring YANG 1.1 as per discussion on the list

Dean

> On Feb 3, 2016, at 4:35 PM, Lisa (Yi) Huang <[email-masked]> wrote:
> 
> Tom,
>

---

From: Nadeau Thomas <[email-masked]>
Date: Wed, 3 Feb 2016 13:52:16 -0500

Will your model require any updates once 1.1 is ratified?  We don’t want to predicate having a bunch of models move forward on the 1.1 work moving forward. 

	—Tom

> On Feb 3, 2016:11:45 AM, at 11:45 AM, Dean Bogdanovic <[email-masked]> wrote:
> 
> Tom,
>

---

From: Dean Bogdanovic <[email-masked]>
Date: Wed, 3 Feb 2016 19:57:09 +0100

Tom,

One mailing list suggestion was using yang 1.1 construct. If we do it without that suggestion, then the model doesn’t require update, but it is better with this suggestion

Dean

> On Feb 3, 2016, at 7:52 PM, Nadeau Thomas <[email-masked]> wrote:
> 
>

---

From: Nadeau Thomas <[email-masked]>
Date: Wed, 3 Feb 2016 14:04:07 -0500

I don’t think we need to block on that. The 1.1 drafts are nearly done and ready to go according to Juergen, so we shouldn’t wait.  If something happens to change that causes something to break compilation-wise, that is easily fixed in the edit stages.   Also, since your document references those, it cannot be progressed ahead of them in the editor process.

	—Tom

> On Feb 3, 2016:1:57 PM, at 1:57 PM, Dean Bogdanovic <[email-masked]> wrote:
> 
> Tom,
>