Subject: [netmod] working group secretary position

From: Kent Watsen <[email-masked]>
Date: Tue, 23 Feb 2016 19:05:15 +0000

All,

We are considering whether to fill the open working group secretary position. Working Group secretaries help with Working Group administrative tasks, and are typically responsible for:

* producing draft meeting notes based on attending the actual meeting, or listening to recordings (or ensuring that they identify someone to produce it for them)

* ensuring data tracker matches the discussion on the list , eg, adoption polls and IPR checks.

* consolidating meeting slot requests and meeting presentations

* ensuring  agendas, presentations, minutes, are posted  to Materials Manager

Being a working group secretary not only helps out the chairs and the working group, but it's also generally viewed as a good way to get experience for those interested in becoming a Working Group Chair at some point in the future.

If you are interested in serving this function for netmod, please let the chairs know within the next two weeks. (If you reply to this mail there is no need to CC the mailing list.)

Thank you,

Netmod Chairs

---

From: Kent Watsen <[email-masked]>
Date: Mon, 29 Feb 2016 23:14:10 +0000

Thank you all for your responses.

Please welcome Ashesh Mishra as the new NETMOD WG Secretary!

Thank you Ashesh and we look forward to your help with 95 and beyond.

Thanks,
Netmod Chairs

---

From: Ashesh Mishra <[email-masked]>
Date: Mon, 29 Feb 2016 15:24:02 -0800

Thanks, Kent. 

Looking forward to helping with the work. 

Cheers,
Ashesh

Excuse brevity. Sent from mobile. 

> On Feb 29, 2016, at 3:14 PM, Kent Watsen <[email-masked]> wrote:
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod