Subject: Re: [netmod] call for consensus to adopt draft-wilton-netmod-intf-ext-yang as NETMOD WG draft

From: Kent Watsen <[email-masked]>
Date: Thu, 21 Apr 2016 15:18:05 +0000

[I wanted to formally close this thread, modeled after Lou's recent closure of another draft]

This poll is complete and the document is adopted,

Authors,

Please resubmit the draft with the only change being to rename the draft to draft-ietf-netmod-intf-ext-yang-00

Thank you!
Kent (and co-chairs)

From: netmod <[email-masked]<mailto:[email-masked]>> on behalf of Kent Watsen <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 29, 2016 at 6:07 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [netmod] call for consensus to adopt draft-wilton-netmod-intf-ext-yang as NETMOD WG draft

The chairs were just reviewing notes and realized that this thread never closed properly.

Juergen has some concerns regarding realistic milestones, that were never addressed.  Robert, can you please try to address Juergen’s concerns now?

Also, there were only a two responses before indicating willingness to review the draft as it progresses (thanks Dan and Martin).  Can others that support this draft and willing to review this draft say so?

Thanks,
Netmod Chairs

From: netmod <[email-masked]<mailto:[email-masked]>> on behalf of Kent Watsen <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, December 15, 2015 at 11:48 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netmod] call for consensus to adopt draft-wilton-netmod-intf-ext-yang as NETMOD WG draft

The minutes for IETF 94 show that there was in-room support for adopting draft-wilton-netmod-intf-ext-yang as a WG draft.   The minutes also show that this decision would be confirmed on the mailing list, which I am doing now.

Should we move to adopt draft-wilton-netmod-intf-ext-yang as a WG item and correspondingly add this to the WG charter as a milestone?  Please comment by Tuesday, December 22, 2015 at 9AM EST at which time the WG Chairs will gauge whether or not there is consensus to move forward with the document.

Thanks,
Kent

---

From: t.petch <[email-masked]>
Date: Wed, 27 Apr 2016 10:06:45 +0100

Kent

Has there been any progress in the IEEE on their work to produce
Ethernet related models, as was mentioned earlier on in this thread?

Tom Petch

----- Original Message -----
From: "Kent Watsen" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 21, 2016 4:18 PM
Subject: Re: [netmod] call for consensus to adopt
draft-wilton-netmod-intf-ext-yang as NETMOD WG draft

> Please resubmit the draft with the only change being to rename the
draft to draft-ietf-netmod-intf-ext-yang-00
>
> Thank you!
> Kent (and co-chairs)
>
>
>
> From: netmod <[email-masked]<mailto:[email-masked]>>
on behalf of Kent Watsen
<[email-masked]<mailto:[email-masked]>>
> To: "[email-masked]<mailto:[email-masked]>"
<[email-masked]<mailto:[email-masked]>>
> Subject: Re: [netmod] call for consensus to adopt
draft-wilton-netmod-intf-ext-yang as NETMOD WG draft
> Juergen has some concerns regarding realistic milestones, that were
never addressed.  Robert, can you please try to address Juergen’s
concerns now?
>
> Also, there were only a two responses before indicating willingness to
review the draft as it progresses (thanks Dan and Martin).  Can others
that support this draft and willing to review this draft say so?
>
> Thanks,
> Netmod Chairs
>
>
> From: netmod <[email-masked]<mailto:[email-masked]>>
on behalf of Kent Watsen
<[email-masked]<mailto:[email-masked]>>
> To: "[email-masked]<mailto:[email-masked]>"
<[email-masked]<mailto:[email-masked]>>
> Subject: [netmod] call for consensus to adopt
draft-wilton-netmod-intf-ext-yang as NETMOD WG draft
>
>
> The minutes for IETF 94 show that there was in-room support for
adopting draft-wilton-netmod-intf-ext-yang as a WG draft.   The minutes
also show that this decision would be confirmed on the mailing list,
which I am doing now.
>
> Should we move to adopt draft-wilton-netmod-intf-ext-yang as a WG item
and correspondingly add this to the WG charter as a milestone?  Please
comment by Tuesday, December 22, 2015 at 9AM EST at which time the WG
Chairs will gauge whether or not there is consensus to move forward with
the document.
> Kent

------------------------------------------------------------------------
--------

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Robert Wilton <[email-masked]>
Date: Wed, 27 Apr 2016 13:54:05 +0100

Hi Tom,

Yes, 802.3 passed a CFI (call-for-interest) at the last IEEE plenary and 
have formed a study group to create a PAR (project authorization 
request).  Once the PAR has passed then there will be a formal design 
team to work on the Ethernet models.

Thanks,
Rob

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 27 Apr 2016 15:09:20 +0000

Thank you, Robert. Some additional information for Tom and all.

Yes. We are now working on the PAR, CSD and Objectives of this project. Once they are approved, there will be a Task Force to work on the Ethernet models.
You can find relative documents and information at http://www.ieee802.org/3/YANG/index.html .

Thank you very much.

Best Regards,

Yan

-----邮件原件-----
发件人: netmod [mailto:[email-masked]] 代表 Robert Wilton
发送时间: 2016年4月27日 20:54
收件人: t.petch; Kent Watsen; [email-masked]
主题: Re: [netmod] call for consensus to adopt draft-wilton-netmod-intf-ext-yang as NETMOD WG draft

Hi Tom,

Yes, 802.3 passed a CFI (call-for-interest) at the last IEEE plenary and have formed a study group to create a PAR (project authorization request).  Once the PAR has passed then there will be a formal design team to work on the Ethernet models.

Thanks,
Rob

On 27/04/2016 10:06, t.petch wrote:
>> From: netmod 
>> <[email-masked]<mailto:[email-masked]>>
> on behalf of Kent Watsen
>> From: netmod 
>> <[email-masked]<mailto:[email-masked]>>
> on behalf of Kent Watsen
> Chairs will gauge whether or not there is consensus to move forward 
> with the document.
>> Thanks,
>> Kent
>>
>>
>>
>