Subject: [netmod] a few editorial comments on structural-mount-02

From: "Sterne, Jason (Nokia - CA)" <[email-masked]>
Date: Mon, 4 Apr 2016 18:24:14 +0000

Hello,

A couple of minor points for the structural mount draft that I noticed while reading it recently:

The XML instance data in Appendix B seems to have <root> inside the <transport> context but that doesn't match the YANG model above it.

It would be great to show an example for section 3.2.

Regards,
Jason

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 05 Apr 2016 11:13:48 +0200 (CEST)

Hi Jason,

"Sterne, Jason (Nokia - CA)" <[email-masked]> wrote:
> The XML instance data in Appendix B seems to have <root> inside the
> <transport> context but that doesn't match the YANG model above it.

You're right, I'll fix.

> It would be great to show an example for section 3.2.

There is such an example in Appendix B.1.  I'll add a reference to
that example from 3.2.

/martin