Subject: [netmod] schema mount issues

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 5 Apr 2016 14:18:55 -0300

Hi,

during the NETMOD session yesterday, we didn't have much time to discuss open issues related to schema mount. So I created three new issues in the GitHub project:

https://github.com/netmod-wg/schema-mount/issues

Please express your opinion there.

Thanks, Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Andy Bierman <[email-masked]>
Date: Tue, 5 Apr 2016 10:40:55 -0700

On Tue, Apr 5, 2016 at 10:18 AM, Ladislav Lhotka <[email-masked]> wrote:

> Hi,
>
> during the NETMOD session yesterday, we didn't have much time to discuss
> open issues related to schema mount. So I created three new issues in the
> GitHub project:
>

As a procedural issue I think WG business needs to be conducted
on the WG mailing list, not on github.

> Thanks, Lada
Andy

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 5 Apr 2016 15:09:42 -0300

> On 05 Apr 2016, at 14:40, Andy Bierman <[email-masked]> wrote:
> 
> 
> 

I don't mind copying the issues to the mailing list but I think the issue-oriented style is more practical. Of course we would eventually need to verify WG consensus in the mailing list.

Lada

---

From: Lou Berger <[email-masked]>
Date: Tue, 5 Apr 2016 18:07:52 -0400

On 4/5/2016 1:40 PM, Andy Bierman wrote:
>
>
> On Tue, Apr 5, 2016 at 10:18 AM, Ladislav Lhotka <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     during the NETMOD session yesterday, we didn't have much time to
>     discuss open issues related to schema mount. So I created three
>     new issues in the GitHub project:
>
+1

capturing issues somewhere is important, and github is a fine place --
but discussion need to be on list.

-- it would be great if you could gateway issues to the WG list.

Thanks,
Lou
(as one of three chairs, ;-)
>     [email-masked] <mailto:[email-masked]>

---

From: Lou Berger <[email-masked]>
Date: Thu, 7 Apr 2016 11:00:41 -0400

All,

The repo has been setup to send notification of changes to netmod. 
We'll have to see how this works, and if it doesn't work well will have
figure out what to try next...

Lou