Subject: Re: [netmod] Next NETMOD chair

From: Benoit Claise <[email-masked]>
Date: Sat, 25 Jun 2016 13:23:43 -0700

Dear all,

As discussed with Jürgen Schönwälder some time ago, Jürgen decided to 
remain a NETMOD chair until YANG 1.1 was done. That milestone is now 
reached: the document is in the RFC-editor queue.
Today, again in coordination with Jürgen, I took the necessary admin 
action to officially release him of his chair position.

We should all be grateful to Jürgen for his years of service as NETMOD 
chair.

Regards, Benoit

> Dear all,
>
> As you probably know from a previous message to the list, Jürgen 
> announced his plans to step down as co-chair.
> Please welcome Kent Watsen, who has accepted to serve as NETMOD co-chair.
> As agreed with Jürgen, the NETMOD WG will run with three chairs until 
> the YANG 1.1 work is completed.
> That important YANG 1.1 milestone is the point in time Jürgen decided 
> to pass the baton.
>
> Thanks to Kent and Jürgen.
>
> Regards, Benoit
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sat, 25 Jun 2016 22:45:21 +0200

Thanks Juergen.

Bert

On 25/06/16 22:23, Benoit Claise wrote:
> Dear all,
>
> As discussed with Jürgen Schönwälder some time ago, Jürgen decided to remain a NETMOD chair until YANG 1.1 was done. That milestone
> is now reached: the document is in the RFC-editor queue.
> Today, again in coordination with Jürgen, I took the necessary admin action to officially release him of his chair position.
>
> We should all be grateful to Jürgen for his years of service as NETMOD chair.
>
> Regards, Benoit
>
>> Dear all,
>>
>> As you probably know from a previous message to the list, Jürgen announced his plans to step down as co-chair.
>> As agreed with Jürgen, the NETMOD WG will run with three chairs until the YANG 1.1 work is completed.
>> That important YANG 1.1 milestone is the point in time Jürgen decided to pass the baton.
>>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sat, 25 Jun 2016 20:52:17 +0000

+1

Mehmet 

-----Original Message-----
From: netmod [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
Sent: Saturday, June 25, 2016 10:45 PM
To: Benoit Claise <[email-masked]>; NETMOD Working Group <[email-masked]>; Juergen Schoenwaelder <[email-masked]>
Subject: Re: [netmod] Next NETMOD chair

Thanks Juergen.

Bert

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 27 Jun 2016 08:14:49 +0200

> On 25 Jun 2016, at 22:23, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,
> 
> As discussed with Jürgen Schönwälder some time ago, Jürgen decided to remain a NETMOD chair until YANG 1.1 was done. That milestone is now reached: the document is in the RFC-editor queue.

Indeed, well done, Jürgen.

Thanks, Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 27 Jun 2016 11:13:14 +0000

Thanks for the splendid job done, Juergen!

Regards,

Dan

> From: netmod [mailto:[email-masked]] On Behalf Of Ersue,
> Mehmet (Nokia - DE/Munich)
> Sent: Saturday, June 25, 2016 11:52 PM
> To: Bert Wijnen (IETF); Benoit Claise; NETMOD Working Group; Juergen
> Schoenwaelder
> To: Benoit Claise <[email-masked]>; NETMOD Working Group
> <[email-masked]>; Juergen Schoenwaelder <j.schoenwaelder@jacobs-
> university.de>
> 
> remain a NETMOD chair until YANG 1.1 was done. That milestone
> 
> > Today, again in coordination with Jürgen, I took the necessary admin action
> to officially release him of his chair position.
> 
> >
> 
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=CwIGaQ&c=BFpWQw8bsu
> Kpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=oOP
> nZd6vhgMxrOo14Vfey_u6S9NZSFdYH9cR1Tx9Jms&s=noiafXpM-
> FuRoAowMSjtfwupJwDvBIZZ_-sQBJtWgIg&e=
> 
> >
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=CwIGaQ&c=BFpWQw8bsu
> Kpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=oOP
> nZd6vhgMxrOo14Vfey_u6S9NZSFdYH9cR1Tx9Jms&s=noiafXpM-
> FuRoAowMSjtfwupJwDvBIZZ_-sQBJtWgIg&e=
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=CwIGaQ&c=BFpWQw8bsu
> Kpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=oOP
> nZd6vhgMxrOo14Vfey_u6S9NZSFdYH9cR1Tx9Jms&s=noiafXpM-
> FuRoAowMSjtfwupJwDvBIZZ_-sQBJtWgIg&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=CwIGaQ&c=BFpWQw8bsu
> Kpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=oOP
> nZd6vhgMxrOo14Vfey_u6S9NZSFdYH9cR1Tx9Jms&s=noiafXpM-
> FuRoAowMSjtfwupJwDvBIZZ_-sQBJtWgIg&e=