Subject: [netmod] I-D Action: draft-ietf-netmod-routing-cfg-22.txt

From: [email-masked]
Date: Tue, 05 Jul 2016 09:52:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the NETCONF Data Modeling Language of the IETF.

        Title           : A YANG Data Model for Routing Management
        Authors         : Ladislav Lhotka
                          Acee Lindem
	Filename        : draft-ietf-netmod-routing-cfg-22.txt
	Pages           : 72
	Date            : 2016-07-05

Abstract:
   This document contains a specification of three YANG modules and one
   submodule.  Together they form the core routing data model which
   serves as a framework for configuring and managing a routing
   subsystem.  It is expected that these modules will be augmented by
   additional YANG modules defining data models for control plane
   protocols, route filters and other functions.  The core routing data
   model provides common building blocks for such extensions - routes,
   routing information bases (RIB), and control plane protocols.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-netmod-routing-cfg-22

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-routing-cfg-22

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 7 Jul 2016 12:32:05 +0000

Hi Authors,

Do you plan to move the operational states with the option B) modeling ? so we can start moving underneath routing protocol models also ...

Best Regards,

Stephane

-----Original Message-----
From: netmod [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, July 05, 2016 18:52
To: [email-masked]
Cc: [email-masked]
Subject: [netmod] I-D Action: draft-ietf-netmod-routing-cfg-22.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 7 Jul 2016 14:03:11 +0000

Hi Stephane,
I think this will be a protracted discussion. I am a bit tied up with
other activities right now but I plan to start a thread on this early next
week.  
Thanks,
Acee

On 7/7/16, 8:32 AM, "netmod on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi Authors,
>
>Do you plan to move the operational states with the option B) modeling ?
>so we can start moving underneath routing protocol models also ...
>
>Best Regards,
>
>Stephane
>
>Please note that it may take a couple of minutes from the time of
>submission until the htmlized version and diff are available at
>tools.ietf.org.
>
>__________________________________________________________________________
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;