Subject: Re: [netmod] Berlin Slot Requests

From: Lou Berger <[email-masked]>
Date: Tue, 05 Jul 2016 06:54:28 -0400

Just a reminder that requests for berlin are due...

Thanks,
Lou (and Kent)

On June 27, 2016 5:21:40 PM Lou Berger <[email-masked]> wrote:

> All,
>
> The agenda for Berlin has been published, see
> https://datatracker.ietf.org/meeting/96/agenda.html.
> We are scheduled for
>     Monday, July 18, 2016 (CEST)
>     15:40-17:40     Monday Afternoon session II
>     Schoeneberg     NETCONF Data Modeling Language
>
>     Tuesday, July 19, 2016 (CEST)
>     16:20-18:20     Tuesday Afternoon session II
>     Tiergarten     NETCONF Data Modeling Language
>
>
> If you'd like to have a presentation slot in Berlin, please send a
> request to <[email-masked]> by Friday July 1st. The request
> should include:
>     Title:
>     Draft(s):
>     Desired Duration:
>     Presenter:
>
> Preference will be given to topics/drafts discussed on the list.  New
> topics generally require a draft (see below for submission cut off.)
>
> Authors/editors of any WG draft not being discussed/presented needs to
> send a status update to the list by Wednesday, July 13th. Also, summary
> slide(s) should be provided to [email-masked] (we'll copy text
> from e-mail if not sent) for review during the meeting.
>
> Presenters will need to send slides no later than Friday, July 15th.
> Although Wednesday, July 13th is preferred.
>
> Finally, our Secretary won't be Berlin so if you are interested in being
> acting-Secretary please let us know.
>
> Thank you!
> Kent & Lou
>
>
> PS. Important dates:
>
> 2016-07-08 (Friday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2016-07-08 (Friday): Draft Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2016-07-08 (Friday): Early Bird registration and payment cut-off at UTC
> 23:59.
> 2016-07-11 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2016-07-11 (Monday): Registration cancellation cut-off at UTC 23:59.
> 2016-07-15 (Friday): Final Pre-Registration and Pre-Payment cut-off at
> 17:00 local meeting time.
> 2016-07-17 - 2016-07-22: IETF 96 in Berlin, Germany
>
>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 6 Jul 2016 22:38:44 -0400

All,

    In case you missed it...

> acting-Secretary please let us know.

(and yes public acknowledgment and appreciation will be your reward!)

Cheers,
Lou