Subject: [netmod] [netmod-wg/schema-mount] bdebfd: use anyxml only for the mountpoints, updated refer...

From: Martin Björklund <[email-masked]>
Date: Fri, 01 Jul 2016 05:10:56 -0700

Branch: refs/heads/master
  Home:   https://github.com/netmod-wg/schema-mount
  Commit: bdebfd4607d7271e76257705ac9a9e0534e2af0c
      https://github.com/netmod-wg/schema-mount/commit/bdebfd4607d7271e76257705ac9a9e0534e2af0c
  Author: Martin Björklund <[email-masked]>
  Date:   2016-07-01 (Fri, 01 Jul 2016)

  Changed paths:
    M Makefile
    M back.src.xml
    M draft-ietf-netmod-schema-mount.org
    M ex2.xml
    M ex3.xml
    M example-logical-devices.yang
    M example-network-manager.yang
    M ietf-yang-schema-mount.yang

  Log Message:
  -----------
  use anyxml only for the mountpoints, updated references

---

From: Martin Bjorklund <[email-masked]>
Date: Fri, 01 Jul 2016 14:14:44 +0200 (CEST)

Hi,

Do we really want these kinds of messages on this list?  I don't think
it is a good idea and would rather see that whoever configures github
changes this.

/martin

---

From: Kent Watsen <[email-masked]>
Date: Fri, 1 Jul 2016 13:24:31 +0000

I believe that this is a misconfiguration.  Per https://www.ietf.org/mail-archive/web/netmod/current/msg15764.html, the idea was to replicate just the github *issue* comments to the list (not repo-level changes).  Also, I think that this was supposed to be done for all drafts, but I’m unsure if it’s configured globally or per-draft.  Lou, do you know?

Kent

On 7/1/16, 8:14 AM, "netmod on behalf of Martin Bjorklund" <[email-masked] on behalf of [email-masked]> wrote:

Hi,

/martin

>     M ietf-yang-schema-mount.yang
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod