Subject: [netmod] WG Last Call for draft-ietf-netmod-routing-cfg-23 (until Sep 9, 2016)

From: Kent Watsen <[email-masked]>
Date: Fri, 26 Aug 2016 17:54:25 +0000

This is a notice to start a two-week NETMOD WG last call for the document:

                A YANG Data Model for Routing Management
                https://tools.ietf.org/html/draft-ietf-netmod-routing-cfg-23

Please indicate your support or concerns by Thursday September 9, 2016.

We are not only interested in receiving defect reports, we are equally interested in statements of the form:

  * I have reviewed draft-ietf-netmod-routing-cfg-23 and I found no issues
  * I have implemented the data model in draft-ietf-netmod-routing-cfg-23
  * I am implementing the data model in draft-ietf-netmod-routing-cfg-23
  * I am considering to implement the data model in draft-ietf-netmod-routing-cfg-23

Of course, these are merely suggestions, folks can provide comments in any form that suits them.

Thank you,

NETMOD WG Chairs

---

From: Kent Watsen <[email-masked]>
Date: Wed, 31 Aug 2016 18:11:14 +0000

[as a contributor]

My only comment on this draft is that I’d prefer it if the “routing-state” tree were moved into another YANG module, so that it could be more easily deprecated when the opstate solution comes.   I suggested this before, with regards to rfc6087bis Section 5.23, but that thread seemed to have petered out, but now here we are and my opinion remains the same.

Thanks,
Kent

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Friday, August 26, 2016 at 1:54 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] WG Last Call for draft-ietf-netmod-routing-cfg-23 (until Sep 9, 2016)

Thank you,

NETMOD WG Chairs

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 31 Aug 2016 20:40:40 +0200

> My only comment on this draft is that I’d prefer it if the “routing-state” tree were moved into another YANG module, so that it could be more easily deprecated when the opstate solution comes.   I…

We already have foo:/foo /foo:foo-state modules and while we can now
start a series of foo:/foo and foo-state:/foo-state modules in the
hope that this will eventually 'easier' in the future, it might also
be that we just create more variation and confusion.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>