Subject: Fw: Automated response from IMC Autoresponder <[email-masked]>

From: caiboyx <[email-masked]>
Date: Thu, 18 Mar 1999 17:25:22 +0800

���ã�

*******������ת�����ʼ�*****
This mailing list has moved. To send mail to the list, send to:
     [email-masked]
(note the lack of the second dash in the name). This list move
was caused by the large amount of spam being received by the old
mailing list.

If you have any questions, please send them to [email-masked].
*****ת�����ݽ���*****

                    ��
��

            caiboyx
            [email-masked]

---

From: caiboyx <[email-masked]>
Date: Sun, 28 Mar 1999 18:42:36 +0800

���ã�

                    ��
��

            caiboyx
            [email-masked]