Subject: Re: DRAFT status and Compatibility testing

From: Lindsay Mathieson <[email-masked]>
Date: 29 Mar 2000 3:2:33 GMT

Is there a public freeware implementation of rfc 2440 ?
--
Lindsay Mathieson
Black Paw Communications
	Using MailCat for Win32 Beta Vs 2.8 Preview 4, on March 29, 2000, in Win95
4.10
	http://www.blackpaw.com/

---

From: Werner Koch <[email-masked]>
Date: Wed, 29 Mar 2000 12:31:35 +0200

> Is there a public freeware implementation of rfc 2440 ?

I know these implementations:

 a) Tom Zerucha's OPGP  (ftp.cryptography.org?)
 b) GnuPG (ftp.gnupg.org/gcrypt/gnupg)

I don't know whether PGP 7 is going to implement OpenPGP correctly,
at least they are using deprecated features (pubkey algos 2 and 3).

-- 
Werner Koch				OpenPGP key 621CC013	
OpenIT GmbH i.G.                        tel   +49 211 465357                           
Birkenstr. 12                           email [email-masked]                             
D-40233 Düsseldorf                      http://www.openit.de

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 29 Mar 2000 13:28:17 +0200

>  a) Tom Zerucha's OPGP  (ftp.cryptography.org?)

Is this, BTW, available outside the United States now?

-- 
http://www.guug.de/~roessler/

---

From: Werner Koch <[email-masked]>
Date: Wed, 29 Mar 2000 14:15:52 +0200

> Is this, BTW, available outside the United States now?

An unamed person from outside the U.S. sent me a copy some time
ago.  A small problem with 0.99x is that it does not link against
OpenSSL.