Subject: easy to understand openpgp book/doc?

From: Erron Criddle <[email-masked]>
Date: Fri, 02 Jun 2000 17:40:34 +0800

To all,

I was wondering if there is a book/document available that basically 
translates the 2440/2440bis documents into an understandable format.

PS: I have an electronic engineering background and extensive experience 
with Internet protocols, so please, no derogatory remarks :)

TIA.

Regards

Erron Criddle
Comasp Ltd.
ACN: 089 468 682
Level 2, 45 Stirling Hwy
NEDLANDS  WA  6009
Australia

Fax: +61 8 9386 9473
Tel: +61 8 9386 9534
Mob: +414/0414 800 888

[email-masked]
http://www.comasp.com

---

From: [email-masked]
Date: Fri, 02 Jun 2000 19:37:15 +0900

From: Erron Criddle <[email-masked]>
Subject: easy to understand openpgp book/doc?
Date: Fri, 02 Jun 2000 17:40:34 +0800
Message-ID: <[email-masked]>

> translates the 2440/2440bis documents into an understandable format.

that would be nice to have :-)

assuming there isn't one, i'd be interested in participating in
creating something along those lines.