Subject: Is there a fully searchable Open-PGP Archive?

From: Erron Criddle <[email-masked]>
Date: Thu, 15 Jun 2000 10:14:25 +0800

To all,

Does anyone know of a fully searchable Open-PGP archive?

TIA.

Regards

Erron Criddle
Comasp Ltd.
ACN: 089 468 682
Level 2, 45 Stirling Hwy
NEDLANDS  WA  6009
Australia

Fax: +61 8 9386 9473
Tel: +61 8 9386 9534
Mob: +414/0414 800 888

[email-masked]
http://www.comasp.com

---

From: [email-masked]
Date: Fri, 16 Jun 2000 04:42:43 +0900

From: Erron Criddle <[email-masked]>
Subject: Is there a fully searchable Open-PGP Archive?
Date: Thu, 15 Jun 2000 10:14:25 +0800
Message-ID: <[email-masked]>

> Does anyone know of a fully searchable Open-PGP archive?

i don't know of one.  i'd be glad to be informed of one.

in the mean time, i suppose the "entire archive" (perhaps it's in two
pieces now?) mentioned at:

  http://www.imc.org/ietf-openpgp/

can be downloaded and searched locally...