Subject: Quick Triple-DES Q

From: Erron Criddle <[email-masked]>
Date: Mon, 05 Jun 2000 12:30:59 +0800

To all,

Has RSA allowed a royalty/payment free use of the Triple-DES algorithm for 
use in the OpenPGP standard?

TIA.

Regards

Erron Criddle
Comasp Ltd.
ACN: 089 468 682
Level 2, 45 Stirling Hwy
NEDLANDS  WA  6009
Australia

Fax: +61 8 9386 9473
Tel: +61 8 9386 9534
Mob: +414/0414 800 888

[email-masked]
http://www.comasp.com

---

From: Jon Callas <[email-masked]>
Date: Sun, 4 Jun 2000 22:06:45 -0700

>use in the OpenPGP standard?

No, they haven't. On the other hand, since they have utterly nothing to do
with Triple-DES, there's no need for them to. Triple-DES is a completely
open algorithm, which is why OpenPGP, as well as many other IETF standards,
use it.

	Jon

---

From: Erron Criddle <[email-masked]>
Date: Mon, 05 Jun 2000 13:57:54 +0800

>open algorithm, which is why OpenPGP, as well as many other IETF standards,

Oh, sorry...

I remember reading somewhere about RSA providing payment/royalty free 
access one of their algorithms and I thought it was for OpenPGP...

Must have been something else :)

As for linking Triple-DES with RSA - well, I certainly don't know where 
that came from :)

Regards

Erron Criddle
Comasp Ltd.
ACN: 089 468 682
Level 2, 45 Stirling Hwy
NEDLANDS  WA  6009
Australia

Fax: +61 8 9386 9473
Tel: +61 8 9386 9534
Mob: +414/0414 800 888

[email-masked]
http://www.comasp.com

---

From: "Michael H. Warfield" <[email-masked]>
Date: Tue, 20 Jun 2000 08:41:05 -0400

> use in the OpenPGP standard?

	AFAIK, RSA has no IP encumberances on DES or 3-DES what so ever.
The patent on the RSA algorithm expires in a few months at which time
RSA labs loses their IP encumberance on that.

-- 
 Michael H. Warfield    |  (770) 985-6132   |  [email-masked]
  (The Mad Wizard)      |  (770) 331-2437   |  http://www.wittsend.com/mhw/
  NIC whois:  MHW9      |  An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471    |  possible worlds.  A pessimist is sure of it!