Subject: VPN Systems via OpenPGP

From: Marcel Zamzow <[email-masked]>
Date: Thu, 13 Jul 2000 16:34:26 +0200

-----BEGIN PGP SIGNED MESSAGE-----

Iserlohn, den 13.07.2000

Hello everybody,

currently   i´m  evaluating  the  possibility  to
implement OpenPGP into an Open-Sourced VPN System.
Has  anybody  some  good  url´s for me pointing to
Virtual  Private  Networks  ?  All I have found is
only  pointing  to  the  NAI´s  Produkt and is too
unprecised.
Moreover  has somebody already heard about such an
implementation,   cause  this would be my work for
my Diploma and so it should be something new.

Best regards,
 Marcel

- ---
/*
   Marcel Zamzow, student of Computer Science
   [University of Applied Sciences Iserlohn]
   homepage : http://www.zamzow.de
   mailto   : [email-masked]
*/

---

From: "L. Sassaman" <[email-masked]>
Date: Fri, 14 Jul 2000 14:51:07 -0700 (PDT)

> my Diploma and so it should be something new.

Both FreeS/WAN and the OpenBSD IPsec products are open sourced. Does your
project require you to start from scratch, or could you take a
pre-existing VPN system and integrate OpenPGP into it?

- --Len.

__

L. Sassaman

System Administrator                |  "Every window on Alcatraz has
Technology Consultant               |   a view of San Francisco."
icq.. 10735603                      |  
pgp.. finger://ns.quickie.net/rabbi |          --Susanna Kaysen

---

From: Marcel Zamzow <[email-masked]>
Date: Mon, 17 Jul 2000 14:38:42 +0200

-----BEGIN PGP SIGNED MESSAGE-----

Hello!

Friday, July 14, 2000, 11:51:07 PM, you wrote:

LS> Both FreeS/WAN and the OpenBSD IPsec products are open sourced. Does your
LS> project require you to start from scratch, or could you take a
LS> pre-existing VPN system and integrate OpenPGP into it?
Well,  I  think  I'll first have a close look to those
products, but generally I'd like to do it the hard
way <g>.
My aim isn´t a complete end-user software-package,
but instead a nice technology-study.
But  encryption should already be performed on the
tcp/ip level.

Best regards,
 Marcel

- ---
/*