Subject: q re 5.1; is it m*(y**k) or (m*y)**k ?

From: Erron Criddle <[email-masked]>
Date: Tue, 13 Jun 2000 11:32:36 +0800

To all,

A couple of q's re 2440:

5.1: Regarding the ElGamal keys and the *m* value, is it:

a) (m*y)**k mod p
b) m * (y**k) mod p

Regards

Erron Criddle
Comasp Ltd.
Level 2, 45 Stirling Hwy
NEDLANDS  WA  6009

Fax: 08 9386 9473
Tel: 08 9386 9534

http://www.comasp.com
[email-masked]

---

From: [email-masked]
Date: Wed, 12 Jul 2000 22:28:55 -0700

> 5.1: Regarding the ElGamal keys and the *m* value, is it:

It is (b).

Hal