Subject: Re: Question regarding 2440:5.2.3.16

From: [email-masked]
Date: Mon, 10 Jul 2000 11:10:11 -0700

Len writes:
> Would anyone like to make a suggestion for a standard HTTP mechanism for
> doing signed key adds to keyservers?
>
> Werner Koch and I have been discussing this, and he suggests that we put
> it into a clear-text signature packet. Would that be suitable? 

That seems OK, or perhaps you could use an SSL (TLS) session using the
PGP key to authenticate the client.  In any case I don't think this
mechanism should be documented in 2440.

Hal

---

From: "L. Sassaman" <[email-masked]>
Date: Mon, 10 Jul 2000 11:29:05 -0700 (PDT)

> mechanism should be documented in 2440.

That's fine, but I do think that this definately needs to be
documented. If 2440 isn't the place, then we need to start work on a
keyserver draft.

__

L. Sassaman

System Administrator                |  
Technology Consultant               |  "Credo quia absurdum."
icq.. 10735603                      |  
pgp.. finger://ns.quickie.net/rabbi |          --Tertullian

---

From: Jon Callas <[email-masked]>
Date: Mon, 10 Jul 2000 13:31:48 -0700

At 11:29 AM -0700 7/10/00, L. Sassaman wrote:
>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>

Someone should work on a key server document. RFC 2440 is OpenPGP Formats.
Key server operation is not a data format.

	Jon

---

From: [email-masked]
Date: Wed, 19 Jul 2000 16:41:34 +0900

From: "L. Sassaman" <[email-masked]>
Subject: Re: Question regarding 2440:5.2.3.16
Date: Mon, 10 Jul 2000 11:29:05 -0700 (PDT)
Message-ID: <[email-masked]>

> documented. If 2440 isn't the place, then we need to start work on a

have you started a draft?