Subject: MDC Usage

From: Erron Criddle <[email-masked]>
Date: Fri, 27 Oct 2000 14:37:54 +0800

To all,

I was wondering where\why you would use the tag 18 and 19 packets?

TIA.

Erron Criddle
Comasp Ltd.
Level 2, 45 Stirling Hwy
NEDLANDS  WA  6009
Australia

Fax: +61 8 9386 9473
Tel: + 61 8 9386 9534

http://www.comasp.com
[email-masked]

---

From: Werner Koch <[email-masked]>
Date: Fri, 27 Oct 2000 10:39:00 +0200

> I was wondering where\why you would use the tag 18 and 19 packets?

To replace packet 9.

To avoid attacks like "A Choosen Ciphertext Attack Against Several
E-Mail Encryption Protocols" by Katz and Schneier, June 23rd, 2000
presented at the last [I am not sure] Crypto - you should be able to
find that paper at the Counterpane site.

  Werner