Subject: ElGamal & DSA Sample Keys

From: Erron Criddle <[email-masked]>
Date: Mon, 16 Oct 2000 11:16:06 +0800

To all,

I know this may be a bit off track, however I am looking for 2048 bit 
ElGamal p and g keys as well as 1024 bit DSA p, q (160 bit) and g keys.

If anyone knows where I can generate/obtain these from it would be much 
appreciated as we need to do some testing :)

TIA.

---

From: Werner Koch <[email-masked]>
Date: Mon, 16 Oct 2000 11:44:46 +0200

> ElGamal p and g keys as well as 1024 bit DSA p, q (160 bit) and g keys.

$ gpg --gen-key

$ gpg --with-key-data --list-key my-new-key

See doc/DETAILS or g10/keylist.c for the format of the output.

Ciao,

  Werner

-- 
Werner Koch				GnuPG key:  621CC013
OpenIT GmbH                             http://www.OpenIT.de