Subject: RE: let's look... Re: Standardizing inline PGP for e-mail?

From: "Dominikus Scherkl" <[email-masked]>
Date: Fri, 24 Jan 2003 11:30:27 +0100

> Simon Josefsson wrote:
> > > Things don't look well for Outlook. It displays the message as a
> > > text attachment.
> > 
> > Maybe it needs a Content-Disposition: inline.  Does this message
> > render better?
> 
> Nope. It still shows as a text attachment.

?!?
What Outlook version (or configuration?!?) do you use?
With mine it works fine (and our Plug-In Crypto-Ex has no
problem to verify the signature).

Best regards.
-- 
Dominikus Scherkl
[email-masked]

---

From: "Richard Laager" <[email-masked]>
Date: Fri, 24 Jan 2003 09:20:04 -0600

Dominikus Scherkl wrote:
> > Simon Josefsson wrote:
> > > > Things don't look well for Outlook. It displays the message
> > > > as a text attachment.
> > > 
> > > Maybe it needs a Content-Disposition: inline.  Does this
> > > message render better?
> > 

Outlook XP, a.k.a. Outlook 2002 (10.3513.3501) SP-1

> problem to verify the signature).

Richard Laager