Subject: [openpgp] PGP Available on AS400 ?

From: LE BARS Pierre <[email-masked]>
Date: Tue, 18 Apr 2017 09:18:57 +0000

Hello,

    We are using AS400 Platform. I need to code a file according to PGP Algorithm with a key provided by the receiving software on Windows platform.
    Is PGP available on AS400 ?
    How to get it ?

    Thanks for the help

Pierre

Pierre LE BARS
LISI AEROSPACE
Structural Components - ERP Manager
Tel  : +33 (0) 7 85 87 65 23
e-mail : [email-masked]<mailto:[email-masked]>

________________________________
Ce message et toute pi?ce jointe contiennent des informations confidentielles et sont la propri?t? de LISI AEROSPACE et de ses filiales.
IIs sont destin?s seulement aux personnes ou ? l'entit? ? qui le message est adress?.
Toute utilisation, divulgation ou reproduction de ce message ou de son contenu sans autorisation pr?alable est strictement interdite.
Si vous n'?tes pas le destinataire de ce message, veuillez en avertir imm?diatement l'exp?diteur et le supprimer de votre messagerie.

This message and any attachments contain confidential information and are the property of LISI AEROSPACE and any of its subsidiaries.
They are meant only for the named recipients or entities to whom this message is addressed.
Any unauthorized use, disclosure or copying of this message or any of the information contained herein is strictly prohibited.
If you are not the intented recipient of this message, please notify the sender immediately by return e-mail and delete it from your system.

---

From: Derek Atkins <[email-masked]>
Date: Wed, 19 Apr 2017 14:01:50 -0400

Hi,

LE BARS Pierre <[email-masked]> writes:

> Hello,
>
>     We are using AS400 Platform. I need to code a file according to PGP
> Algorithm with a key provided by the receiving software on Windows platform.
>

Do you mean "PGP" from PGP Corporation / Symantec?  Or do you mean "an
OpenPGP implementation" like Gnu Privacy Guard (GnuPG)?

>     How to get it ?

It depends what you mean by "Is PGP available".
Also, what OS is your AS400 running?

> LISI AEROSPACE

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Jon Callas <[email-masked]>
Date: Wed, 19 Apr 2017 11:08:14 -0700

Townsend Security, <https://www.townsendsecurity.com>, makes an OpenPGP implementation for IBM mainframes.

	Jon