Subject: [payload] VP8 RTP specification implemetation notes

From: Sjoerd Simons <[email-masked]>
Date: Sun, 27 Mar 2011 16:04:59 +0100

Hey all,

Just before the first vp8 draft was sent to the IETF i sent some of my
experiences to the webm discussion list:
https://groups.google.com/a/webmproject.org/group/webm-discuss/browse_thread/thread/b5963b4228133341/1653b4b0f8f5387d?lnk=gst&q=rtp#1653b4b0f8f5387d

It would be nice if some of those experiences could be taken into
account when moving the specification forward.

-- 
Sjoerd Simons <[email-masked]>
Collabora Ltd.

---

From: Henrik Lundin <[email-masked]>
Date: Mon, 28 Mar 2011 06:42:00 +0200

Hi Sjoerd,

Thanks for notifying us. We will review your comments carefully and
incorporate them in the process. Any chance to see you in Prague this week?

Thanks,
/Henrik

On Sun, Mar 27, 2011 at 5:04 PM, Sjoerd Simons <
[email-masked]> wrote:

> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>

---

From: Sjoerd Simons <[email-masked]>
Date: Mon, 28 Mar 2011 09:34:28 +0100

On Mon, 2011-03-28 at 06:42 +0200, Henrik Lundin wrote:
> incorporate them in the process. 

Thanks

> Any chance to see you in Prague this week?

I won't be in Prague unfortunately.