Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-11.txt

From: [email-masked]
Date: Tue, 02 Jun 2015 09:45:27 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Payloads Working Group of the IETF.

        Title           : RTP Payload Format for High Efficiency Video Coding
        Authors         : Ye-Kui Wang
                          Yago Sanchez
                          Thomas Schierl
                          Stephan Wenger
                          Miska M. Hannuksela
	Filename        : draft-ietf-payload-rtp-h265-11.txt
	Pages           : 100
	Date            : 2015-06-02

Abstract:
   This memo describes an RTP payload format for the video coding
   standard ITU-T Recommendation H.265 and ISO/IEC International
   Standard 23008-2, both also known as High Efficiency Video Coding
   (HEVC) and developed by the Joint Collaborative Team on Video
   Coding (JCT-VC).  The RTP payload format allows for packetization
   of one or more Network Abstraction Layer (NAL) units in each RTP
   packet payload, as well as fragmentation of a NAL unit into
   multiple RTP packets.  Furthermore, it supports transmission of
   an HEVC bitstream over a single as well as multiple RTP streams.
   When multiple RTP streams are used, a single or multiple
   transports may be utilized.  The payload format has wide
   applicability in videoconferencing, Internet video streaming, and
   high bit-rate entertainment-quality video, among others.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-h265/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-payload-rtp-h265-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-h265-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Tue, 2 Jun 2015 16:52:47 +0000

Compared to -10, the changes are:
- On the semantics of the F bit (forbidden_zero_bit) as discussed with Magnus, Stephan, and Bo, and removed the informative reference to the UDP-Lite RFC.
- On the semantics of Marker bit (M) as suggested by Bo.
- Added Ben and Bo to the list of reviewers in the acknowledgements (Magnus was there already). 

BR, YK

-----Original Message-----
From: payload [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 02, 2015 9:45 AM
To: [email-masked]
Cc: [email-masked]
Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
payload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/payload

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 3 Jun 2015 15:11:57 +0200

Hi,

No issues with the intentional changes, but something went wrong in the 
editing as start of Section 4.2 ended up in the wrong place.

I will note that it is a good idea of generating a diff prior to 
submission with the previous version to detect these type of issues.

Cheers

Magnus

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Wed, 3 Jun 2015 22:49:46 +0000

Thanks Magnus again! That error was from accepting the change of moving a paragraph in the Word document.

It's indeed a good idea to generate of diff prior to submission. Is there a tool to do that before submission?

BR, YK

-----Original Message-----
From: payload [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Wednesday, June 03, 2015 6:12 AM
To: Wang, Ye-Kui; [email-masked]
Subject: Re: [payload] I-D Action: draft-ietf-payload-rtp-h265-11.txt

Hi,

No issues with the intentional changes, but something went wrong in the editing as start of Section 4.2 ended up in the wrong place.

I will note that it is a good idea of generating a diff prior to submission with the previous version to detect these type of issues.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 8 Jun 2015 11:39:25 +0200

> It's indeed a good idea to generate of diff prior to submission. Is there a tool to do that before submission?

Use the web rfcdiff service:

http://tools.ietf.org/rfcdiff

That way you can even use a URL for the text version of the previous 
version or upload it yourself when comparing to the new version.

Cheers

Magnus Westerlund