Subject: [payload] draft-weaver-payload-rtp-vc2hq-01

From: James Barrett <[email-masked]>
Date: Wed, 25 May 2016 13:29:33 +0000

What would be the best way to start going about getting a call for adoption for draft-weaver-payload-rtp-vc2hq-01? The draft hasn’t spawned much commentary on the list at this point, and no direct issues in need of addressing that I’m aware of. It might be useful to get it (or a subsequent version) put on the agenda for the July meeting.

--
James P. Weaver (né Barrett)
Research Engineer
BBC R&D North Lab,
Floor 5 Dock House, MediaCity,
M50 2LH
Tel: +44(0)30 3040-9521
e-mail: [email-masked]

---

From: "Cloquet, Jean-Marie" <[email-masked]>
Date: Wed, 25 May 2016 13:52:32 +0000

I do support James for the call for adoption of the rtp-vc2hq.
Regards,
Jean-Marie Cloquet
Barco Silex

-----Original Message-----
From: payload [mailto:[email-masked]] On Behalf Of James Barrett
Sent: mercredi 25 mai 2016 15:30
To: [email-masked]
Subject: [payload] draft-weaver-payload-rtp-vc2hq-01

_______________________________________________
payload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/payload
This message is subject to the following terms and conditions: MAIL DISCLAIMER<http://www.barco.com/en/maildisclaimer>