Subject: [Perc] Change of the Guard

From: Ben Campbell <[email-masked]>
Date: Tue, 18 Apr 2017 13:53:35 -0500

Hello PERC,

Richard is stepping down as PERC co-chair, due to his new day job responsibilities. Please join me in thanking him for his hard work to date.

Nils Ohlmeier is stepping up to fill the vacancy. Please welcome him to his new role, and take it easy on him for the first few days ;-)

Thanks!

Ben.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 18 Apr 2017 15:00:26 -0400

Thanks, Nils!

On Tue, Apr 18, 2017 at 2:53 PM, Ben Campbell <[email-masked]> wrote:

> Hello PERC,
>
> Richard is stepping down as PERC co-chair, due to his new day job
> responsibilities. Please join me in thanking him for his hard work to date.
>
> Nils Ohlmeier is stepping up to fill the vacancy. Please welcome him to
> his new role, and take it easy on him for the first few days ;-)
>
> Thanks!
>
> Ben.

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 18 Apr 2017 12:00:47 -0700

Thanks Ben for the email.

Thanks Richard to helping me learn the baby steps of chairing IETF and
being a wonderful co-chair/mentor. I am sure there is lot more to learn and
I will keep doing so.

Welcome Nils on to the exciting journey in joining along a passionate group
of contributors in the WG. Look forward for our collaboration.

Cheers
Suhas

On Tue, Apr 18, 2017 at 11:53 AM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc
>

---

From: Simon Perreault <[email-masked]>
Date: Tue, 18 Apr 2017 16:06:52 -0400

Thanks!

> Nils Ohlmeier is stepping up to fill the vacancy. Please welcome him
> to his new role, and take it easy on him for the first few days ;-)

Excellent choice! Good luck Nils!

-- 
Simon Perreault
Director of Engineering, Platform | Jive Communications, Inc.
https://jive.com | +1 418 478 0989 ext. 1241 | [email-masked]