Subject: [Perc] Doodle Poll for Perc Virtual Interim

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 18 Apr 2017 11:02:07 -0700

Hello All

    To carry forward the discussions on RTX/FEC support in the PERC Context
from IETF 98, we have setup the following doodle poll.

http://doodle.com/poll/wag852eknq3yidpy

The meeting will be for 120 mins (2 hours) and will be an online meeting.

Please complete the poll by 4/24/2017 EOD (PST time) to enable us to setup
the official proceedings.

Cheers
Perc Chairs

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 21 Apr 2017 15:17:34 -0400

Hi - 

I'd like to request some agenda time - I suspect 30 or 40 minutes would do it - at the next interim to present what the problem is and possible ways we could solve this RTX / FEC / DTMF issues. 

Thanks, Cullen

> On Apr 18, 2017, at 2:02 PM, Suhas Nandakumar <[email-masked]> wrote:
> 
> Hello All
> 
> 
>     To carry forward the discussions on RTX/FEC support in the PERC Context from IETF 98, we have setup the following doodle poll.
> 
> 
> http://doodle.com/poll/wag852eknq3yidpy <http://doodle.com/poll/wag852eknq3yidpy>
> 
> Please complete the poll by 4/24/2017 EOD (PST time) to enable us to setup the official proceedings.
> 
> Cheers
> Perc Chairs
> 
> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc

---

From: Nils Ohlmeier <[email-masked]>
Date: Mon, 24 Apr 2017 11:37:47 -0700

Just a friendly reminder that if you want to participate in the interim meeting and haven’t entered your availability in the doodle poll, please to do so today.

Thank you
  Nils Ohlmeier

> On Apr 18, 2017, at 11:02, Suhas Nandakumar <[email-masked]> wrote:
> 
> Hello All
> 
>

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 25 Apr 2017 10:20:02 -0700

Thanks everyone for participating in the poll. We will be closing the Poll
and sending out a final date soon,

Cheers
Suhas

On Mon, Apr 24, 2017 at 11:37 AM, Nils Ohlmeier <[email-masked]>
wrote:

> Just a friendly reminder that if you want to participate in the interim
> meeting and haven’t entered your availability in the doodle poll, please to
> do so today.
>
> Thank you
>   Nils Ohlmeier
>
>     To carry forward the discussions on RTX/FEC support in the PERC
> Context from IETF 98, we have setup the following doodle poll.
>
>