Subject: [Perc] Agenda items for Virtual Interim

From: Nils Ohlmeier <[email-masked]>
Date: Thu, 18 May 2017 22:06:15 -0700

Hello All,

For the upcoming Virtual Interim meeting on 5/27 we have so far received one request for the agenda.

Problems and possible solutions for RTX/FEC/DTMF - Cullen Jennings

If you would like to add any other items to the agenda please send a request to the chairs by Monday evening (PST) 5/22 and include the slides you would like to present.

Please remember for your requests that the goal of the interim meeting is to resolve any open issues around double and EKT.

Looking forward to the discussion

Cheers

Perc Chairs

---

From: Sergio Garcia Murillo <[email-masked]>
Date: Mon, 22 May 2017 19:15:25 +0200

Hi Nils,

I would like to request a slot for introducing an alternative proposal 
that Alex and I have been working on, which focuses in providing a 
minimum viable PERC implementation while minimizing impact on both 
endpoints and MD, that we have called "PERC Lite".

I will provide the final set of slides and very draft version of the 
proposal by the end of today.

Best regards
Sergio

On 19/05/2017 7:06, Nils Ohlmeier wrote:
>   * Problems and possible solutions for RTX/FEC/DTMF - Cullen Jennings
>
>
> If you would like to add any other items to the agenda please send a 
> request to the chairs by Monday evening (PST) 5/22 and include the 
> slides you would like to present.
>
> Please remember for your requests that the goal of the interim meeting 
> is to resolve any open issues around double and EKT.
>
> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc

---

From: Sergio Garcia Murillo <[email-masked]>
Date: Mon, 22 May 2017 22:22:21 +0200

Hi all,

Please find attached the slides for the PERC Lite proposal introduction 
and a very early draft with more detailed information. Not sure which is 
the preferred format, so let me know if you would like to on any other 
one (also online version here: 
https://docs.google.com/presentation/d/1cwwg36z8bZlgUaBifiuQU9vWhwx4fbbdIrlvQ77578M/edit?usp=sharing 
)

Best regards
Sergio

On 22/05/2017 19:15, Sergio Garcia Murillo wrote:
>> Please remember for your requests that the goal of the interim 
>> meeting is to resolve any open issues around double and EKT.
>>

---

From: Sergio Garcia Murillo <[email-masked]>
Date: Mon, 22 May 2017 22:36:18 +0200

Sorry, previous pdfs have an error in the EPH format, please use the 
attached ones instead.

Thanks
sergio

On 22/05/2017 22:22, Sergio Garcia Murillo wrote:
> Hi all,
>
> Please find attached the slides for the PERC Lite proposal 
> introduction and a very early draft with more detailed information. 
> Not sure which is the preferred format, so let me know if you would 
> like to on any other one (also online version here: 
>> I would like to request a slot for introducing an alternative 
>> proposal that Alex and I have been working on, which focuses in 
>> providing a minimum viable PERC implementation while minimizing 
>> impact on both endpoints and MD, that we have called "PERC Lite".
>>

---

From: Nils Ohlmeier <[email-masked]>
Date: Tue, 23 May 2017 11:44:53 -0700

Hello Sergio,

Thank you for your agenda request, the slides and the new draft.

As I had requested in my initial email https://mailarchive.ietf.org/arch/msg/perc/4cNYhtAxfI7N-OLWqASrEFXTI1E <https://mailarchive.ietf.org/arch/msg/perc/4cNYhtAxfI7N-OLWqASrEFXTI1E>
the goal of this interim meeting is to resolve pending open issues on the double or EKT drafts.

For this meeting new proposals are out of the scope and we would recommend discussing the draft on the mailing list before the meeting.

Best regards
  Nils Ohlmeier

> On May 22, 2017, at 13:36, Sergio Garcia Murillo <[email-masked]> wrote:
> 
> Sorry, previous pdfs have an error in the EPH format, please use the attached ones instead.
> 
> Thanks
> sergio
> 
> 
>> Please find attached the slides for the PERC Lite proposal introduction and a very early draft with more detailed information. Not sure which is the preferred format, so let me know if you would like to on any other one (also online version here: https://docs.google.com/presentation/d/1cwwg36z8bZlgUaBifiuQU9vWhwx4fbbdIrlvQ77578M/edit?usp=sharing <https://docs.google.com/presentation/d/1cwwg36z8bZlgUaBifiuQU9vWhwx4fbbdIrlvQ77578M/edit?usp=sharing> )
>> 
>> Best regards
>> Sergio
>> 
>>> I would like to request a slot for introducing an alternative proposal that Alex and I have been working on, which focuses in providing a minimum viable PERC implementation while minimizing impact on both endpoints and MD, that we have called "PERC Lite".
>>> 
>>> I will provide the final set of slides and very draft version of the proposal by the end of today.
>>> 
>>> Best regards
>>> Sergio
>>> 
>>>> [email-masked] <mailto:[email-masked]>
>>>> https://www.ietf.org/mailman/listinfo/perc <https://www.ietf.org/mailman/listinfo/perc>
>>> 
>> 
> 
> <draft-perc-lite.txt.pdf><PERC LITE.pdf>_______________________________________________
> Perc mailing list
> [email-masked]