Subject: [pm-dir] Performance metrics get-together at the IETF

From: Benoit Claise <[email-masked]>
Date: Fri, 01 Mar 2013 10:32:40 -0500

Dear all,

What do you think about an informal meeting during the next IETF?

Topics for discussion:
- the cron job
- google document
- Synch up on our reviews: we have a bunch of XRBLOCK coming our way,

What do you think?

May I propose Monday 9AM? I can book a room
Note: calendar is pretty full already...

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 1 Mar 2013 16:10:41 +0000

Monday 9AM is not optimal for me but I can arrange to attend. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Benoit Claise
> Sent: Friday, March 01, 2013 5:33 PM
> To: [email-masked]
> Subject: [pm-dir] Performance metrics get-together at the IETF
> 
> Dear all,
> 
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir

---

From: Benoit Claise <[email-masked]>
Date: Fri, 01 Mar 2013 11:28:37 -0500

> Monday 9AM is not optimal for me but I can arrange to attend.
The only other slot available is Friday morning. It might be a little 
bit too late in the week though...

Regards, Benoit