Subject: Re: [pm-dir] Request for an RFC6390 review of draft-ietf-xrblock-rtcp-xr-discard-rle-05

From: Benoit Claise <[email-masked]>
Date: Fri, 15 Mar 2013 10:18:50 -0400

Dear pm-dir,

Who is able to help with this review?
Note: Alan, Brian, Al, Dan, and I have been taking a couple of drafts 
today during our meeting at the IETF.

Regards, Benoit
> Hi Benoit;
>
>   This is Shida, a co-chair of XRBLOCK WG.
>
>   Based on the discussion yesterday, I am requesting
> review of the following draft to be reviewed by the
> performance metrics directorate.
>   
>   http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-rle-05
>
>   Draft is post-WGLC.
>
>   Many Thanks
>    Shida
>
>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 22 Mar 2013 10:17:54 +0100

Dear pm-dir,

Any taker? I sent a couple of requests recently.
      draft-ietf-xrblock-rtcp-xr-discard-rle-05
      draft-ietf-xrblock-rtcp-xr-discard-11
     draft-ietf-xrblock-rtcp-xr-decodability

Those drafts are in the Waiting for AD Go-Ahead. So it's about time.

Regards, Benoit