Subject: [pm-dir] Performance metrics doctors generated email

From: Benoit Claise <[email-masked]>
Date: Sun, 27 Oct 2013 23:06:10 +0100

Dear all,

This is an automatically generated email.  
It lists the IETF internet-drafts that reference the PMOL RFC 6390, as a normative or informative reference.
It also lists all the IETF internet-drafts that contain "performance metric".

Regards, Benoit

===========================================================

Normative References
--------------------
draft-ietf-ippm-testplan-rfc2680-04               Active	
draft-ietf-xrblock-rtcp-xr-bytes-discarded-metric-00Active	
    
Informative References
----------------------
draft-ietf-ippm-testplan-rfc2680-04               Active	
draft-ietf-xrblock-rtcp-xr-bytes-discarded-metric-00Active	
draft-ietf-xrblock-rtcp-xr-loss-conceal-08        Active	
draft-ietf-xrblock-rtcp-xr-qoe-12                 In IESG processing - ID Tracker state <Publication Requested>	
draft-ietf-xrblock-rtcp-xr-synchronization-06     Active	

drafts containing performance metric
------------------------------------
draft-ietf-alto-deployments-08                    Active	
draft-ietf-cdni-footprint-capabilities-semantics-01Active	
draft-ietf-ippm-2330-update-01                    Active	
draft-ietf-ippm-lmap-path-01                      Active	
draft-ietf-ippm-model-based-metrics-01            Active	
draft-ietf-ippm-rate-problem-04                   Active	
draft-ietf-ippm-testplan-rfc2680-04               Active	
draft-ietf-lmap-framework-01                      Active	
draft-ietf-lmap-use-cases-00                      Active	
draft-ietf-manet-smf-mib-08                       In IESG processing - ID Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>	
draft-ietf-nvo3-framework-03                      Active	
draft-ietf-opsawg-oam-overview-10                 Active	
draft-ietf-ppsp-base-tracker-protocol-02          Active	
draft-ietf-ppsp-peer-protocol-08                  Active	
draft-ietf-rtcweb-rtp-usage-10                    Active	
draft-ietf-trill-loss-delay-00                    Active	
draft-ietf-xrblock-rtcp-xr-bytes-discarded-metric-00Active	
draft-ietf-xrblock-rtcp-xr-loss-conceal-08        Active	
draft-ietf-xrblock-rtcp-xr-qoe-12                 In IESG processing - ID Tracker state <Publication Requested>	
draft-ietf-xrblock-rtcp-xr-synchronization-06     Active	
draft-ietf-xrblock-rtcp-xt-discard-metrics-00     Active

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 27 Oct 2013 19:29:17 -0400

pm-dir,

After the submission deadline, I was able to run a diff on the drafts which reference 6390 or 
use the term "performance metric". This diff compares the doc state back to the IETF-87 deadline.

There are about five new drafts we can review, noted below.
Please volunteer, I will list these on the google drive spread sheet ASAP.

Al
pm-dir admin

[system@dell4-4 pm-dir]$ cat diff.txt
Diffs from Last Time -=old, +=new
--------------------
--- pmol-old-content.txt        2013-07-19
+++ pmol-uniq-content.txt       2013-10-25 13:28:11.141044525 -0400
@@ -1,9 +1,10 @@
-draft-ietf-alto-deployments-07                    Active       

Tracker state <AD Evaluation::Revised I-D Needed>       
+draft-ietf-manet-smf-mib-08
                       In IESG processing - ID
Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>     
@@ -11,9 +12,6 @@
-draft-ietf-opsawg-oam-overview-09                 In IESG processing - ID
Tracker state <AD Evaluation>   
-draft-ietf-ppsp-base-tracker-protocol-01          Active       
      
-draft-ietf-rtcweb-rtp-usage-07                    Active <<< NEW      
        
+draft-ietf-opsawg-oam-overview-10                 Active       
+draft-ietf-ppsp-base-tracker-protocol-02          Active       
       
+draft-ietf-rtcweb-rtp-usage-10                    Active  <<< NEW
      
+draft-ietf-trill-loss-delay-00                    Active  <<< NEW
       
+draft-ietf-xrblock-rtcp-xr-bytes-discarded-metric-00Active <<< NEW
     
@@ -21,2 +19 @@
-draft-ietf-xrblock-rtcp-xr-qoe-10                 Active       
-draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing - ID
Tracker state <RFC Ed Queue>    
+draft-ietf-xrblock-rtcp-xr-qoe-12                 In IESG processing - ID
Tracker state <Publication Requested>  
 
@@ -23,0 +21 @@
+draft-ietf-xrblock-rtcp-xt-discard-metrics-00     Active  <<< NEW    
[system@dell4-4 pm-dir]$  
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Benoit Claise [[email-masked]]
Sent: Sunday, October 27, 2013 6:06 PM
To: [email-masked]
Subject: [pm-dir] Performance metrics doctors generated email

Dear all,

Regards, Benoit

Normative References
--------------------

Informative References
----------------------

_______________________________________________
pm-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pm-dir

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Oct 2013 11:19:15 +0000

Hi Al,

I can review draft-ietf-opsawg-oam-overview, this is a document that I am following anyway. My understanding is that it does not define new metrics, but touches some performance measurements issues as part of the overview. What is the deadline? I hope Vancouver +1 week at least, otherwise I cannot commit to anything.

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of MORTON, ALFRED C (AL)
> Sent: Monday, October 28, 2013 1:29 AM
> To: Benoit Claise; [email-masked]
> Subject: Re: [pm-dir] Performance metrics doctors generated email
> 
> pm-dir,
> 
> After the submission deadline, I was able to run a diff on the drafts
> which reference 6390 or use the term "performance metric". This diff
> compares the doc state back to the IETF-87 deadline.
> 
> draft-ietf-manet-smf-mib-08                       In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 28 Oct 2013 08:57:07 -0400

Hi Dan,

It's up to Benoit if he wants to add more reviews,
but I've already reviewed that draft for pm-dir
(and was recently asked to check if my review was 
resolved - it was).

oam-overview is not marked as "<<< NEW",
but about 5 other drafts are...

regards,
Al

________________________________________
From: Romascanu, Dan (Dan) [[email-masked]]
Sent: Monday, October 28, 2013 7:19 AM
To: MORTON, ALFRED C (AL); Benoit Claise; [email-masked]
Subject: RE: [pm-dir] Performance metrics doctors generated email

Hi Al,

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Oct 2013 13:05:07 +0000

Oh, I see, I missed the fact that you are looking for volunteers only for these marked as NEW. 

Out of the 5, two are from xrblock which I am chairing. We are left with three which are actually two because you list two different versions of draft-ietf-rtcweb-rtp-usage (7 and 10). Let me take this one - same question about deadline for review. 

Regards,

Dan

> From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
> Sent: Monday, October 28, 2013 2:57 PM
> To: Romascanu, Dan (Dan); Benoit Claise; [email-masked]
> It's up to Benoit if he wants to add more reviews, but I've already
> reviewed that draft for pm-dir (and was recently asked to check if my
> review was resolved - it was).
> 
> oam-overview is not marked as "<<< NEW", but about 5 other drafts are...
> 
> regards,
> Al
> 
> I can review draft-ietf-opsawg-oam-overview, this is a document that I
> am following anyway. My understanding is that it does not define new
> metrics, but touches some performance measurements issues as part of the
> overview. What is the deadline? I hope Vancouver +1 week at least,
> otherwise I cannot commit to anything.
> 
> Regards,
> 
> Dan
> 
> 
> 
> 
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of MORTON, ALFRED C (AL)
> >                        In IESG processing - ID Tracker state <Waiting
> > for AD Go-Ahead::Revised I-D Needed> @@ -11,9 +12,6 @@
> > -draft-ietf-opsawg-oam-overview-09                 In IESG processing
> -
> > ID
> > -draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing
> -
> > ID
> > +draft-ietf-xrblock-rtcp-xr-qoe-12                 In IESG processing
> -
> > ID

---

From: Benoit Claise <[email-masked]>
Date: Mon, 28 Oct 2013 14:08:14 +0100

On 28/10/2013 12:19, Romascanu, Dan (Dan) wrote:
> Hi Al,
>
> I can review draft-ietf-opsawg-oam-overview, this is a document that I am following anyway. My understanding is that it does not define new metrics, but touches some performance measurements issues as part of the overview.
That's my understanding as well.
However, Dan, since you provided some feedback on that draft in the 
past, and since it improves significantly, I would interested to 
understand if your concerns have been addressed.
Note that this draft will go through OPSAWG WG LC again

Regards, Benoit
> What is the deadline? I hope Vancouver +1 week at least, otherwise I cannot commit to anything.
>
> Regards,
>
> Dan
>
>
>
>
> .

---

From: Benoit Claise <[email-masked]>
Date: Mon, 28 Oct 2013 14:09:12 +0100

Hi,
> (and was recently asked to check if my review was
Well, it seems that this one is covered from a pm-dir point of view.

Regards, Benoit
>> https://www.ietf.org/mailman/listinfo/pm-dir.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 28 Oct 2013 09:10:18 -0400

Hi Dan,

Since we don't have an external request to review any of the new drafts yet,
we also do not have hard deadlines, so I think that Vancouver +1 or 2 weeks 
is fine.

I listed -rtcweb-rtp-usage twice to show how fast this draft is advancing,
3 updates since IETF-87, so we should try to catch-up with this one quickly.

Al

Sent: Monday, October 28, 2013 9:05 AM

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Oct 2013 13:17:06 +0000

I will try to review it before 11/18. 

Regards,

Dan

> Sent: Monday, October 28, 2013 3:10 PM
> Since we don't have an external request to review any of the new drafts
> yet, we also do not have hard deadlines, so I think that Vancouver +1 or
> 2 weeks is fine.
> 
> Out of the 5, two are from xrblock which I am chairing. We are left with
> three which are actually two because you list two different versions of
> draft-ietf-rtcweb-rtp-usage (7 and 10). Let me take this one - same
> question about deadline for review.
> 
> Regards,
> 
> Dan
> 
> 
> 
> 
> > metrics, but touches some performance measurements issues as part of
> > the overview. What is the deadline? I hope Vancouver +1 week at least,
> > > After the submission deadline, I was able to run a diff on the
> > > drafts which reference 6390 or use the term "performance metric".
> > > This diff compares the doc state back to the IETF-87 deadline.
> > >
> > > [system@dell4-4 pm-dir]$ cat diff.txt Diffs from Last Time -=old,
> > > +=new
> > > --------------------
> > >                        In IESG processing - ID Tracker state
> > > <Waiting for AD Go-Ahead::Revised I-D Needed> @@ -11,9 +12,6 @@
> > > draft-ietf-xrblock-rtcp-xr-qoe-12                 In IESG processing
> -
> > > ID Tracker state <Publication Requested>
> > > draft-ietf-xrblock-rtcp-xr-qoe-12                 In IESG processing
> -
> > > ID Tracker state <Publication Requested>

---

From: "Jan Novak (janovak)" <[email-masked]>
Date: Mon, 28 Oct 2013 13:29:32 +0000

Al,

I could review one but I am just leaving for 3 weeks of
Holiday - so nothing what needs to be done urgently ...

Jan

The climate of Edinburgh is such that the weak succumb young, and the strong envy them ....
                                 Dr. Johnson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 27 October 2013 23:29
To: Benoit Claise (bclaise); [email-masked]
Subject: Re: [pm-dir] Performance metrics doctors generated email

pm-dir,

After the submission deadline, I was able to run a diff on the drafts which reference 6390 or use the term "performance metric". This diff compares the doc state back to the IETF-87 deadline.

Al
pm-dir admin

      

      

@@ -21,2 +19 @@
 
@@ -23,0 +21 @@

Dear all,

Regards, Benoit

Normative References
--------------------

Informative References
----------------------

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 28 Oct 2013 09:45:09 -0400

Hi Jan, that's not a problem, AFAIK.
Pick a draft that interests you from the 
three new ones  (Dan will do rtcweb-rtp-useage).

thanks,
Al

________________________________________
From: Jan Novak (janovak) [[email-masked]]
Sent: Monday, October 28, 2013 9:29 AM
To: MORTON, ALFRED C (AL); Benoit Claise (bclaise); [email-masked]
Subject: RE: [pm-dir] Performance metrics doctors generated email

Al,

Jan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 27 October 2013 23:29
To: Benoit Claise (bclaise); [email-masked]
Subject: Re: [pm-dir] Performance metrics doctors generated email

pm-dir,

Al
pm-dir admin

@@ -21,2 +19 @@

@@ -23,0 +21 @@

Dear all,

Regards, Benoit

Normative References
--------------------

Informative References
----------------------

---

From: "Jan Novak (janovak)" <[email-masked]>
Date: Mon, 28 Oct 2013 13:56:05 +0000

Hi,

Ok, I will do draft-ietf-trill-loss-delay-00

Jan

-----Original Message-----
From: MORTON, ALFRED C (AL) [mailto:[email-masked]] 
Sent: 28 October 2013 13:45
To: Jan Novak (janovak); Benoit Claise (bclaise); [email-masked]
Subject: RE: [pm-dir] Performance metrics doctors generated email

Hi Jan, that's not a problem, AFAIK.
Pick a draft that interests you from the three new ones  (Dan will do rtcweb-rtp-useage).

thanks,
Al

Al,

I could review one but I am just leaving for 3 weeks of Holiday - so nothing what needs to be done urgently ...

Jan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 27 October 2013 23:29
To: Benoit Claise (bclaise); [email-masked]
Subject: Re: [pm-dir] Performance metrics doctors generated email

pm-dir,

Al
pm-dir admin

                       In IESG processing - ID Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed> @@ -11,9 +12,6 @@

@@ -21,2 +19 @@

@@ -23,0 +21 @@

Dear all,

Regards, Benoit

Normative References
--------------------

Informative References
----------------------

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 28 Oct 2013 10:49:46 -0400

Thanks Jan!

Just two RTCPXR drafts are left, who will review them?
Al
________________________________________
From: Jan Novak (janovak) [[email-masked]]
Sent: Monday, October 28, 2013 9:56 AM
To: MORTON, ALFRED C (AL); Benoit Claise (bclaise); [email-masked]
Subject: RE: [pm-dir] Performance metrics doctors generated email

Hi,

Jan

-----Original Message-----
From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
Sent: 28 October 2013 13:45
To: Jan Novak (janovak); Benoit Claise (bclaise); [email-masked]
Subject: RE: [pm-dir] Performance metrics doctors generated email

thanks,
Al

Al,

Jan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 27 October 2013 23:29
To: Benoit Claise (bclaise); [email-masked]
Subject: Re: [pm-dir] Performance metrics doctors generated email

pm-dir,

Al
pm-dir admin

@@ -21,2 +19 @@

@@ -23,0 +21 @@

Dear all,

Regards, Benoit

Normative References
--------------------

Informative References
----------------------