Subject: [pm-dir] pm-dir meeting at IETF-89

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sat, 15 Feb 2014 09:21:28 -0500

pm-dir members,

As you can see:
https://docs.google.com/spreadsheet/ccc?key=0AmKrqWIOBsprdGZqMnB6dmx5bFJvVUhta3VLSjl3SkE&usp=sharing

We are in pretty good shape at the moment on 
volunteers for reviews and completed reviews
this year.  Thanks to all who have contributed!

I would like to welcome a new member to the Directorate,
			Qin Wu.  
This will be no surprise to those following the mailing list,
as he has completed three reviews in the last week.

I would like to propose a brief meeting of pm-dir at IETF-89,
primarily to discuss membership review and any topics members
would like to raise.

1300-1400 GMT	 Tuesday Afternoon Session I

I note that IPFIX has been cancelled, and perhaps we could 
use that meeting space or an alternate space.
In any case, let's meet at IETF registration at 1300 
and go from there.

If you'd like to attend but have a conflict at that time,
please suggest an alternate.

regards,
Al
pm-dir admin

---

From: Qin Wu <[email-masked]>
Date: Mon, 17 Feb 2014 09:39:46 +0000

Al:
Thanks for your brief introduction, I have no conflict with your proposed meet date based on my present schedule.

Regards!
-Qin
-----Original Message-----
From: pm-dir [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Saturday, February 15, 2014 10:21 PM
To: [email-masked]
Subject: [pm-dir] pm-dir meeting at IETF-89

pm-dir members,

As you can see:

regards,
Al
pm-dir admin

_______________________________________________
pm-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pm-dir

---

From: Benoit Claise <[email-masked]>
Date: Mon, 17 Feb 2014 11:42:11 +0000

Dear all,
> as he has completed three reviews in the last week.
Welcome Qin.
Qin had many interactions with the PM-DIR, as he authored multiple XRBLOCK.
So he knows already what the PM-DIR looks for.
> In any case, let's meet at IETF registration at 1300
Good initiative Al.
I booked the IESG breakout room (room TBD) for this.

Regards, Benoit

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 17 Feb 2014 08:53:28 -0500

Thanks!
________________________________________
From: Benoit Claise [[email-masked]]
...

Good initiative Al.

Regards, Benoit