Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Mon, 30 Jan 2017 19:57:44 +0000

James,

Seeing as the email you chose to quote was a response to my email from May 27th, 2016, I’m left trying to decide if you were responding specifically to my comments or that earlier thread in general. I still stand by my statements even if it means that the ultimate IETF decision is not to hold meetings in the USA – I think your prognostication unfortunately was correct. I was not being rhetorical in my earlier comments – We, as participants engaged in technical efforts across national boundaries need to figure out pragmatic ways of ensuring our efforts and activities continue to function despite decisions by specific localities.

Looking forward, it might be reasonable for IETF to include a cancellation clause based on the government of the host country engaging in an act like the ban (after the contract has been signed.)

Mike

From: James Seng [mailto:[email-masked]]
Sent: Sunday, January 29, 2017 2:08 PM
To: MH Michael Hammer (5304)
Cc: Thompson, Jeff; Dan Harkins; [email-masked]; Ietf@Ietf. Org
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

I rescind my previous comment that the scenario I painted is rhetorical.

None of our US fellow IETFers here have any moral authority to talk about "inclusive" ever again.

-James Seng

On Sat, May 28, 2016 at 5:44 AM, James Seng <[email-masked]<mailto:[email-masked]>> wrote:
Since after 9-11, things have change a lot for United States[1].

Especially for TSA, I remember going to SFO the first time after 9-11, it took me 2 hours just to clear the security and I missed my flight. I also remember pre 9-11, I could get into US for less than 15-20mins.

Now, for my American friends who pay in the price in time, let me tell you what we non-American citizen has to do to get into US after 9-11. We have been tagged, photographed, fingerprinted, all our 10 fingers every time we have to enter US. We have been systematically profiled, often by racial or nationality, and some of us have to go through enhanced body-to-body search everytime we cross security. I was put in a "Muslim" basket been a Malaysian for a while so ... And we have to do it with a smile because if any of us pull of a stunt like Aaron Tobey[2], we could be denied our entry and possibility forever.

My wife complains that the over the last decade I have put on a lot of weight and asked me to check my photos. Unfortunately, I don't like selfie nor do I like to take pictures of myself. But I told her not to worry as TSA has a complete profile of me becoming fat over the years.

Today, we all saw a US President may-to-be calling up to forbid Muslim to enter US, to build walls to prevent people from the south, who threaten to get even tougher to foreigners.

So by the same principle that Jeff is advocate, that we hold IETF meeting where "law declares some people less valid", I prognosticate we may no longer able to hold our meetings in US.

[1] http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156

[2] http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa

ps: This is rhetorical to put any doubt in rest. I love US even though getting there is still a pain for me.

-James Seng

On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304) <[email-masked]<mailto:[email-masked]>> wrote:

> -----Original Message-----
> From: ietf [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Thompson, Jeff
> Sent: Friday, May 27, 2016 3:55 AM
> To: Dan Harkins
> Cc: [email-masked]<mailto:[email-masked]>; Ietf@Ietf. Org
> Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF
> 100
>
> On 2016/5/26, 21:11:51, "Recentattendees on behalf of Dan Harkins"
> <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>>
> wrote:
>
> >  I would also like to suggest that the ability of certain members to
> >bring their family on a vacation that coincides with an IETF should not
> >be a governing factor in venue selection. Many people like to launder a
> >business trip into a family vacation (myself
> >included!) but that's not why the IETF exists and it should have no
> >bearing on where we meet.
>
> So then, the IETF policy would read ³The IETF may hold meetings in countries
> where the law declares some people less valid. If you are such a person, then
> the IETF recommends that to avoid trouble with the law you should hide who
> you are, including not bringing your family.²
>
> Is this the organization that the IETF is going to be?
>
> - Jeff
>

Jeff,

Is there any country in the world that meets the standard your comment implies should be the IETF policy? Is this a case of perfection being the enemy of good? Perhaps it is a case of perfection being the enemy of reality. I don't know what IETF policy should be but I do recognize that there are very real limitations that constrain choices. I'll also point out that the choices made will constrain the choices of participants. I'm not advocating for any particular choice by the IETF with regard to meeting locations.

Mike

_______________________________________________
Recentattendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/recentattendees

--
-James Seng

--
-James Seng

---

From: Dan Harkins <[email-masked]>
Date: Mon, 30 Jan 2017 12:14:03 -0800

> about "inclusive" ever again.

   I don't derive my moral authority from my government and you have no
standing to decide whether I wield it or not.

   Moral preening has no place in the IETF. Please stop.

   Dan.

>     Especially for TSA, I remember going to SFO the first time after
>     9-11, it took me 2 hours just to clear the security and I missed
>     my flight. I also remember pre 9-11, I could get into US for less
>     than 15-20mins.
>
>     Now, for my American friends who pay in the price in time, let me
>     tell you what we non-American citizen has to do to get into US
>     after 9-11. We have been tagged, photographed, fingerprinted, all
>     our 10 fingers every time we have to enter US. We have been
>     systematically profiled, often by racial or nationality, and some
>     of us have to go through enhanced body-to-body search everytime we
>     cross security. I was put in a "Muslim" basket been a Malaysian
>     for a while so ... And we have to do it with a smile because if
>     any of us pull of a stunt like Aaron Tobey[2], we could be denied
>     our entry and possibility forever.
>
>     My wife complains that the over the last decade I have put on a
>     lot of weight and asked me to check my photos. Unfortunately, I
>     don't like selfie nor do I like to take pictures of myself. But I
>     told her not to worry as TSA has a complete profile of me becoming
>     fat over the years.
>
>     Today, we all saw a US President may-to-be calling up to forbid
>     Muslim to enter US, to build walls to prevent people from the
>     south, who threaten to get even tougher to foreigners.
>
>     So by the same principle that Jeff is advocate, that we hold IETF
>     meeting where "law declares some people less valid",
>     I prognosticate we may no longer able to hold our meetings in US.
>
>     [1]
>     http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156
>     <http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156>
>
>
>     <http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa>
>
>     ps: This is rhetorical to put any doubt in rest. I love US even
>     though getting there is still a pain for me.
>
>     -James Seng
>
>
>
>     On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304)
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>
>         > From: ietf [mailto:[email-masked]
>         <mailto:[email-masked]>] On Behalf Of Thompson, Jeff
>         > Cc: [email-masked]
>         <mailto:[email-masked]>; Ietf@Ietf. Org
>         > <[email-masked]
>         <mailto:[email-masked]> on behalf of
>         [email-masked] <mailto:[email-masked]>>
>         > wrote:
>         >
>         Is there any country in the world that meets the standard your
>         comment implies should be the IETF policy? Is this a case of
>         perfection being the enemy of good? Perhaps it is a case of
>         perfection being the enemy of reality. I don't know what IETF
>         policy should be but I do recognize that there are very real
>         limitations that constrain choices. I'll also point out that
>         the choices made will constrain the choices of participants.
>         I'm not advocating for any particular choice by the IETF with
>         regard to meeting locations.
>
>         Mike
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/recentattendees>
>
>
>
>
>     -- 
>     -James Seng
>
>
>
>
> -- 
> -James Seng

---

From: Naeem Khademi <[email-masked]>
Date: Tue, 31 Jan 2017 10:44:18 +0100

On Tue, Jan 31, 2017 at 9:58 AM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> If we include such a cancellation clause, we should also have an insurance
> contract to cover the non-refundable cost such as flights and hotels that
> some participants book 1 year in advance in order to have it cheaper.
>

The next IETF in the US after Chicago, would be in July 2018 in SF. I don't
think it's even possible to buy a flight ticket for that time as of now
(most airlines wouldn't do such pre-sale). So, it's pretty much possible to
relocate that meeting elsewhere with causing no loss to anyone's
already-made plans.

Regards,
Naeem

>
> Regards,
> Jordi
>
>
> -----Mensaje original-----
> De: Recentattendees <[email-masked]> en nombre de "MH
> Michael Hammer (5304)" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: lunes, 30 de enero de 2017, 20:57
> Para: James Seng <[email-masked]>
> CC: "[email-masked]" <[email-masked]>, "Thompson,
> Jeff" <[email-masked]>, Dan Harkins <[email-masked]>,
> "Ietf@Ietf. Org" <[email-masked]>
> Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100
>
>
>     James,
>
>     Seeing as the email you chose to quote was a response to my email from
> May 27th, 2016, I’m left trying to decide if you were responding
> specifically
>      to my comments or that earlier thread in general. I still stand by my
> statements even if it means that the ultimate IETF decision is not to hold
> meetings in the USA – I think your prognostication unfortunately was
> correct. I was not being rhetorical in my
>      earlier comments – We, as participants engaged in technical efforts
> across national boundaries need to figure out pragmatic ways of ensuring
> our efforts and activities continue to function despite decisions by
> specific localities.
>
>     Looking forward, it might be reasonable for IETF to include a
> cancellation clause based on the government of the host country engaging in
> an act like the ban
>      (after the contract has been signed.)
>
>     Mike
>
>     On Sat, May 28, 2016 at 5:44 AM, James Seng <[email-masked]>
> wrote:
>     Especially for TSA, I remember going to SFO the first time after 9-11,
> it took me 2 hours just to clear the security and I missed my flight. I
> also remember pre 9-11, I could get into US for
>      less than 15-20mins.
>
>
>
>     Now, for my American friends who pay in the price in time, let me tell
> you what we non-American citizen has to do to get into US after 9-11. We
> have been tagged, photographed, fingerprinted,
>      all our 10 fingers every time we have to enter US. We have been
> systematically profiled, often by racial or nationality, and some of us
> have to go through enhanced body-to-body search everytime we cross
> security. I was put in a "Muslim" basket been a Malaysian
>      for a while so ... And we have to do it with a smile because if any
> of us pull of a stunt like Aaron Tobey[2], we could be denied our entry and
> possibility forever.
>
>
>
>     My wife complains that the over the last decade I have put on a lot of
> weight and asked me to check my photos. Unfortunately, I don't like selfie
> nor do I like to take pictures of myself. But
>      I told her not to worry as TSA has a complete profile of me becoming
> fat over the years.
>
>
>
>     Today, we all saw a US President may-to-be calling up to forbid Muslim
> to enter US, to build walls to prevent people from the south, who threaten
> to get even tougher to foreigners.
>
>
>
> meeting where "law declares some people less valid", I prognosticate we may
> no longer able to hold our meetings in US.
>
>
>
>     [1]
>     http://www.ibtimes.com/pulse/united-states-after-911-6-
> things-have-changed-2001-2093156 <http://www.ibtimes.com/pulse/
> united-states-after-911-6-things-have-changed-2001-2093156>
>
>
>
>
>     [2]
>     http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa <
> http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa>
>
>
>
>     On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304) <
> [email-masked]> wrote:
>
>
>     > From: ietf [mailto:[email-masked]] On Behalf Of Thompson,
> Jeff
>     > Cc: [email-masked]; Ietf@Ietf. Org
>     > <[email-masked] on behalf of
>     [email-masked]>
>     > wrote:
>     >
>     Is there any country in the world that meets the standard your comment
> implies should be the IETF policy? Is this a case of perfection being the
> enemy of good? Perhaps it is a case of perfection being the enemy of
> reality. I don't know what IETF policy should
>      be but I do recognize that there are very real limitations that
> constrain choices. I'll also point out that the choices made will constrain
> the choices of participants. I'm not advocating for any particular choice
> by the IETF with regard to meeting locations.
>
>     Mike
>
>     [email-masked]
>     [email-masked]
> **********************************************
> IPv4 is over
> Are you ready for the new Internet ?
> http://www.consulintel.es
> The IPv6 Company
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
>