Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

From: Naeem Khademi <[email-masked]>
Date: Fri, 3 Feb 2017 11:05:57 +0100

On Thu, Feb 2, 2017 at 4:39 PM, Randal Atkinson <[email-masked]> wrote:

>
> > On 31Jan2017, at 04:44, Naeem Khademi <[email-masked]> wrote:
> >
> > The next IETF in the US after Chicago, would be in July 2018 in SF. I
> don't think it's even possible
> > to buy a flight ticket for that time as of now (most airlines wouldn't
> do such pre-sale). So, it's pretty
> > much possible to relocate that meeting elsewhere with causing no loss to
> anyone's already-made plans.
>
> The claim above that "most airlines won’t sell 6 months in advance" is
> false.
>

Since you're quoting me (calling it "claim above"), I have a hard time
finding the exact text you're referring to in my writing ;-). I stated that
most airlines wouldn't do such a pre-sale for July 2018 (IETF @SF) which
happens 16 months in the future, so I stay correct.

Regards,
Naeem

> Most airlines, including all or nearly all major full-service
> international airlines, start selling tickets
> at least 12 months before the departure date for the 1st flight on an
> itinerary.
>
> To my knowledge, there are some people who already have purchased tickets
> to go to IETF in SFO.
> This really ought not be surprising as the lowest-cost fares often
> sell-out earliest.  A number of
> IETF people don’t work for big companies and are traveling on their own
> money.   Those people
> would suffer greatly from a change in location less than 12 months out.
>
> I am aware that some have suggested the IETF do more remote meetings.  I
> think that is worth
> exploring.
>
> I certainly would support IETF making all future meetings more accessible
> remotely  — and I think
> that is a goal the IETF has been making progress on for some years now,
> using Jabber, VTC,
> and so forth.  Expanding the remote access capabilities and coverage for
> all future meetings
> (to the extent that is practical at a given point in time) only makes
> sense.
>
> Yours,
>
> Ran
>
>

---

From: "Brian Ford (brford)" <[email-masked]>
Date: Fri, 3 Feb 2017 11:55:32 +0000

Is it really necessary to punish the entire list with this garbage?

Sent from my iPhone

On Feb 3, 2017, at 5:07 AM, Naeem Khademi <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Feb 2, 2017 at 4:39 PM, Randal Atkinson <[email-masked]<mailto:[email-masked]>> wrote:

> On 31Jan2017, at 04:44, Naeem Khademi <[email-masked]<mailto:[email-masked]>> wrote:
>
> The next IETF in the US after Chicago, would be in July 2018 in SF. I don't think it's even possible
> to buy a flight ticket for that time as of now (most airlines wouldn't do such pre-sale). So, it's pretty
> much possible to relocate that meeting elsewhere with causing no loss to anyone's already-made plans.

The claim above that "most airlines won't sell 6 months in advance" is false.

Since you're quoting me (calling it "claim above"), I have a hard time finding the exact text you're referring to in my writing ;-). I stated that most airlines wouldn't do such a pre-sale for July 2018 (IETF @SF) which happens 16 months in the future, so I stay correct.

Regards,
Naeem

Most airlines, including all or nearly all major full-service international airlines, start selling tickets
at least 12 months before the departure date for the 1st flight on an itinerary.

To my knowledge, there are some people who already have purchased tickets to go to IETF in SFO.
This really ought not be surprising as the lowest-cost fares often sell-out earliest.  A number of
IETF people don't work for big companies and are traveling on their own money.   Those people
would suffer greatly from a change in location less than 12 months out.

I am aware that some have suggested the IETF do more remote meetings.  I think that is worth
exploring.

I certainly would support IETF making all future meetings more accessible remotely  - and I think
that is a goal the IETF has been making progress on for some years now, using Jabber, VTC,
and so forth.  Expanding the remote access capabilities and coverage for all future meetings
(to the extent that is practical at a given point in time) only makes sense.

Yours,

Ran

_______________________________________________
Recentattendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/recentattendees

---

From: "Brian Ford (brford)" <[email-masked]>
Date: Fri, 3 Feb 2017 13:24:06 +0000

Back on list…  If anyone else cares?

From: Naeem Khademi <[email-masked]>
Date: Friday, February 3, 2017 at 8:09 AM
To: "Brian Ford (brford)" <[email-masked]>
Cc: Randal Atkinson <[email-masked]>
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

taken off-the-list

Hi Brian

Not sure whom you're addressing, perhaps all of us, or just me, but anyways, I am sorry if you found this thread conversation annoying. I understand that people may not be so much concerned about some other people being unable to attend the IETF due to visa ban as long as it doesn't concern them (which is IMO quite understandable); I just responded since I was directly quoted on a public mailing list so it was necessary for me to not be misquoted publicly.

Regards,
Naeem

On Fri, Feb 3, 2017 at 12:55 PM, Brian Ford (brford) <[email-masked]<mailto:[email-masked]>> wrote:
Is it really necessary to punish the entire list with this garbage?

Sent from my iPhone

> much possible to relocate that meeting elsewhere with causing no loss to anyone's already-made plans.

The claim above that "most airlines won’t sell 6 months in advance" is false.

Regards,
Naeem

To my knowledge, there are some people who already have purchased tickets to go to IETF in SFO.
This really ought not be surprising as the lowest-cost fares often sell-out earliest.  A number of
IETF people don’t work for big companies and are traveling on their own money.   Those people
would suffer greatly from a change in location less than 12 months out.

I certainly would support IETF making all future meetings more accessible remotely  — and I think
that is a goal the IETF has been making progress on for some years now, using Jabber, VTC,
and so forth.  Expanding the remote access capabilities and coverage for all future meetings
(to the extent that is practical at a given point in time) only makes sense.

Yours,

Ran

---

From: Michal Krsek <[email-masked]>
Date: Fri, 3 Feb 2017 15:42:52 +0100

Please stop this off topic thread here and use appropriate mailing list 
(or join ongoing discussion there)

Consider all the energy consumed for deliver and display these e-mails 
on innocent devices of recent attendees

Thank you very much for understanding

Michal Krsek

On 03/02/2017 14:24, Brian Ford (brford) wrote:
> *From: *Naeem Khademi <[email-masked]>
> *Date: *Friday, February 3, 2017 at 8:09 AM
> *To: *"Brian Ford (brford)" <[email-masked]>
> *Cc: *Randal Atkinson <[email-masked]>
> *Subject: *Re: [Recentattendees] Background on Singapore go/no go for 
> IETF 100
>
> taken off-the-list
>
> Hi Brian
>
> Not sure whom you're addressing, perhaps all of us, or just me, but 
> anyways, I am sorry if you found this thread conversation annoying. I 
> understand that people may not be so much concerned about some other 
> people being unable to attend the IETF due to visa ban as long as it 
> doesn't concern them (which is IMO quite understandable); I just 
> responded since I was directly quoted on a public mailing list so it 
> was necessary for me to not be misquoted publicly.
>
> Regards,
>
> Naeem
>
>         On Thu, Feb 2, 2017 at 4:39 PM, Randal Atkinson
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>             > On 31Jan2017, at 04:44, Naeem Khademi
>             <[email-masked] <mailto:[email-masked]>>
>             wrote:
>             >
>             > The next IETF in the US after Chicago, would be in July
>             2018 in SF. I don't think it's even possible
>             > to buy a flight ticket for that time as of now (most
>             airlines wouldn't do such pre-sale). So, it's pretty
>             > much possible to relocate that meeting elsewhere with
>             causing no loss to anyone's already-made plans.
>
>         Since you're quoting me (calling it "claim above"), I have a
>         hard time finding the exact text you're referring to in my
>         writing ;-). I stated that most airlines wouldn't do such a
>         pre-sale for July 2018 (IETF @SF) which happens 16 months in
>         the future, so I stay correct.
>
>         Regards,
>
>         Naeem
>
>
>             Most airlines, including all or nearly all major
>             full-service international airlines, start selling tickets
>             This really ought not be surprising as the lowest-cost
>             fares often sell-out earliest.  A number of
>         [email-masked] <mailto:[email-masked]>
> [email-masked]