Subject: Re: RTG Directorate meeting in SF

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Thu, 27 Feb 2003 10:39:45 -0500 (EST)

Yup. I'm available. Would be nice if the meeting
could be in a somewhat quiet place. The bar has
the advantage that it keeps it casual, and people
don't mind waiting around for other people.
But it is noisy (and sometimes smoky too).

Radia

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 27 Feb 2003 12:10:10 -0500

> But it is noisy (and sometimes smoky too).

This is California, so the smoke shouldn't be a problem.

-- 
Jeff Haas 
NextHop Technologies

---

From: Alex Zinin <[email-masked]>
Date: Thu, 27 Feb 2003 09:25:34 -0800

Indeed, though I would probably go to a restaurant for a
useful discussion.

Time-wise, how about a dinner together at 7pm on Tue?
We don't have anything after, so we can have a relaxed
conversation.
-- 
Alex