Subject: RE: draft-ietf-isis-iso-interoperable-00.txt and 10589:2002

From: mike shand <[email-masked]>
Date: Wed, 26 Mar 2003 16:21:41 +0000

Jeff,
         I THINK there were only trivial editorial changes between the 2001 
version (2001-7-4) and the final published 2002 version (2002-11-15). The 
most noticeable change is that the 2002 version is in single column format 
which makes it tricky to spot changes:-) However, it is probably worth 
checking with the editor (Micah Bartell). I can send you a .pdf of the 2002 
version if that would be any help.

         Mike

At 10:25 26/03/2003 -0500, Jeff Parker wrote:
> > Jeff,
> >
> >  Quick question: JTC1 recently published the 2002 rev of 10589. Did
> >  you happen to check if the stuff in the draft is affected by the
> >  changes?
> >
> > --
> > Alex
>
>I've looked in my files: I have a July 2001 revision, but I can't
>find a 2002, so I must not have reviewed it.  Can you send me a link?
>
>Les G. did review the drafts very closely, but I wouldn't hold him
>responsible for any omissions.
>
>- jeff parker

---

From: Jeff Parker <[email-masked]>
Date: Wed, 26 Mar 2003 11:29:11 -0500

> Jeff,
>           I can send you a .pdf of the 2002 
 
Mike -
	That would help.  I can go over the 
sections we cite and see if there are any
conflicts.  

- jeff parker

---

From: Jeff Parker <[email-masked]>
Date: Sat, 29 Mar 2003 11:35:13 -0500

> Wednesday, March 26, 2003, 7:25:22 AM, Jeff Parker wrote:
> >> Jeff,
> >> 

Alex -
	I have the 2002 revision: I have not sat down to review.
Will try to get to it in the next few days.  

- jeff parker