Subject: RTG Directorate meeting in SF

From: Alex Zinin <[email-masked]>
Date: Wed, 26 Feb 2003 20:58:36 -0800

Guys-

 Please shout if you're coming to SF and what's your availability.
 So far late bar sessions Sun--Wed look open.

-- 
Alex

---

From: Russ White <[email-masked]>
Date: Thu, 27 Feb 2003 07:02:56 -0500 (EST)

Sunday night and tuesday lunch I think I'm tied up thus far, but other than
that, I'm fine.

:-)

Russ

>  So far late bar sessions Sun--Wed look open.

__________________________________
[email-masked] CCIE <>< Grace Alone

---

From: Rohit Dube <[email-masked]>
Date: Thu, 27 Feb 2003 10:38:03 -0500

I will be in SF Sunday night to Wednesday Afternoon. Thus far,
any time during that duration will work for me.

Best,
--rohit.

On Wed, 26 Feb 2003 20:58:36 -0800 Alex Zinin writes:
=>Guys-
=>
=> Please shout if you're coming to SF and what's your availability.
=> So far late bar sessions Sun--Wed look open.
=>
=>-- 
=>Alex
___

---

From: David Meyer <[email-masked]>
Date: Fri, 28 Feb 2003 07:30:14 -0800

I'll be there...

Dave