Subject: Fwd: Re: WG Last Call: three draft-ietf-v6ops-ipv4survey-*01 documents (fwd)

From: Alex Zinin <[email-masked]>
Date: Mon, 8 Sep 2003 23:17:28 -0700

To RTG-DIR members:

 Guys, seems that unless one of the rtg-dir members gives
 Pekka a hand, we're not going anywhere with this doc.

 Volunteers, please?

-- 
Alex
P.S. If you don't know what I'm talking about--please catch
     up on the routing-discussion list.

This is a forwarded message
From: Curtis Villamizar <[email-masked]>
To: Pekka Savola <[email-masked]>
Cc: Tom Petch <[email-masked]>, [email-masked], mibs <[email-masked]>
Date: Monday, September 8, 2003, 2:02:55 PM
Subject: WG Last Call: three draft-ietf-v6ops-ipv4survey-*01 documents (fwd)

===8<==============Original message text===============

In message <[email-masked]>, Pekka Savola w
rites:
> On Mon, 8 Sep 2003, Tom Petch wrote:
> > > How can we work for improve the document?
> > 
> > Um, redraft it in a different format?
> 
> Not reasonable.

Then don't bother producing the draft.

Curtis

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

===8<===========End of original message text===========

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 9 Sep 2003 12:57:18 -0400

>  Pekka a hand, we're not going anywhere with this doc.

I think Curtis has helped push things back on the right track.

I made a suggest of something I'd like to see.  It also nitpicks a
bit of our organizational structure for our documents.

-- 
Jeff Haas 
NextHop Technologies