Subject: IPv6 site-local related documents

From: Alex Zinin <[email-masked]>
Date: Thu, 2 Jan 2003 17:00:19 -0800

FYI, below are a couple of docs related
to the IPv6 SL discussion.

http://psg.com/~mrw/draft-wasserman-ipv6-sl-impact-01.txt
http://playground.sun.com/ipng/doc/draft-hinden-ipv6-sl-moderate-00.txt

-- 
Alex

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 3 Jan 2003 11:53:33 -0500

> http://playground.sun.com/ipng/doc/draft-hinden-ipv6-sl-moderate-00.txt

psg.com seems to be down at the moment.

Could someone point me to an archive and a rough time frame showing
what the issue the WG seems to be concerned with?  I haven't
been following v6 WG's in the last few years.

The sort of meta-question that I thought I was hearing from people
is, "Should we actually *have* site local addresses?  If so, what
does that mean for *foo*."

IMO, for the "should we" case - rfc1918 addresses and their pervasiveness
should answer that question, academic purity aside.

As for the implications the second document seems to have some
nice operational consequences summaries that are good to keep in mind.

-- 
Jeff Haas 
NextHop Technologies