Subject: Fwd: Agenda and Package for December 18, 2003 Telechat

From: Alex Zinin <[email-masked]>
Date: Tue, 16 Dec 2003 13:53:56 -0800

Folks,

 The document part of the IESG agenda for Thursday below. I'll mark
 "interesting" documents with ">>>". Speak up by Thursday morning if
 you have comments, please. I am planning to start posting the agenda
 more regularly one week in advance in future, sorry for a short
 notice this time.

 Thanks.
 
-- 
Alex

2. Protocol Actions

2.1 WG Submissions
2.1.1 New Item
  o draft-ietf-sip-authid-body-02.txt
    SIP Authenticated Identity Body (AIB) Format (Proposed Standard) - 1 of 14 
    Token: Allison Mankin
  o draft-ietf-sip-replaces-04.txt
    The Session Inititation Protocol (SIP) 'Replaces' Header (Proposed 
    Standard) - 2 of 14 
    Note: Normatively depends on AIB/Referred-by for security&nbsp; - all on 
    2003-12-18 agenda. 
    Token: Allison Mankin
  o draft-ietf-mpls-in-ip-or-gre-03.txt
    Encapsulating MPLS in IP or Generic Routing Encapsulation (GRE) (Proposed 
    Standard) - 3 of 14 
    Token: Alex Zinin
  o draft-ietf-xmpp-core-20.txt
    Extensible Messaging and Presence Protocol (XMPP): Core (Proposed 
    Standard) - 4 of 14 
    Token: Ted Hardie
  o draft-ietf-xmpp-im-19.txt
    Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and 
    Presence (Proposed Standard) - 5 of 14 
    Token: Ted Hardie
>>>  o draft-ietf-dhc-dhcpv6-opt-nisconfig-05.txt
    NIS Configuration Options for DHCPv6 (Proposed Standard) - 6 of 14 
    Note: This document was removed from the (extremely busy) 20-Nov agenda, 
    when we found that it didn't properly address Thomas' AD review comments.á 
    So, even if this ends-up in the "returning" section, this is really its 
    first time through the full IESG. 
    Token: Margaret Wasserman
  o draft-ietf-ipsec-udp-encaps-07.txt
    UDP Encapsulation of IPsec Packets (Proposed Standard) - 7 of 14 
    Token: Russ Housley
  o draft-ietf-ospf-scalability-06.txt
    Prioritized Treatment of Specific OSPF Packets and Congestion Avoidance 
    (BCP) - 8 of 14 
    Token: Bill Fenner
  o draft-ietf-mmusic-sdp-bwparam-05.txt
    A Transport Independent Bandwidth Modifier for the Session Description 
    Protocol (SDP) (Proposed Standard) - 9 of 14 
    Token: Jon Peterson
  o draft-ietf-sip-referredby-03.txt
    The SIP Referred-By Mechanism (Proposed Standard) - 10 of 14 
    Token: Allison Mankin
  o draft-ietf-tsvwg-prsctp-02.txt
    SCTP Partial Reliability Extension (Proposed Standard) - 11 of 14 
    Token: Jon Peterson
  o draft-ietf-pkix-proxy-09.txt
    Internet X.509 Public Key Infrastructure Proxy Certificate Profile 
    (Proposed Standard) - 12 of 14 
    Token: Russ Housley
  o draft-ietf-rohc-ip-only-05.txt
    RObust Header Compression (ROHC): A Compression Profile for IP (Proposed 
    Standard) - 13 of 14 
    Note: Significant amounts of WG review occurred, led by co-chair, since 
    other co-chair is an author...Applicability could be more clearly stated, 
    but the context is IP tunnels in particular. 
    Token: Allison Mankin
  o draft-ietf-sip-callee-caps-02.txt
    Indicating User Agent Capabilities in the Session Initiation Protocol 
    (SIP) (Proposed Standard) - 14 of 14 
    Note: Mid-course Applications area review, as with caller prefs, resulted 
    in use of 2506/2533 media features approach.&nbsp; . Security review 
    of&nbsp; companion draft caller prefs (approved with a Security note on 4 
    Dec) has been factored in to Security Considerations of this i-d. 
    Token: Allison Mankin

2.1.2 Returning Item
  o draft-ietf-eap-rfc2284bis-07.txt
    Extensible Authentication Protocol (EAP) (Proposed Standard) - 1 of 1 
    Note: Deferred from 2003-12-4 telechat. 
    Token: Margaret Wasserman

2.2 Individual Submissions
2.2.1 New Item
  o draft-ietf-ldapext-matchedval-07.txt
    Returning Matched Values with LDAPv3 (Proposed Standard) - 1 of 5 
    Token: Ted Hardie
  o draft-singer-jp2-02.txt
    MIME Type Registrations for ISO/IEC 15444 (Proposed Standard) - 2 of 5 
    Note: Reviewed security considerations, nits, textual contexts, status of 
    referenced standards - looks ready for Last Call.á Will need section 
    reference rather than "see above" in MIME definition Security 
    Considerations, but this can be fixed in RFC Editor note. 
    Token: Allison Mankin
  o draft-freed-mime-p4-04.txt
    Multipurpose Internet Mail Extensions (MIME) Part Four: Registration 
    Procedures (BCP) - 3 of 5 
    Token: Ted Hardie
>>>  o draft-savola-bcp38-multihoming-update-02.txt
    Ingress Filtering for Multihomed Networks (BCP) - 4 of 5 
    Token: Bert Wijnen
  o draft-newman-esmtpsa-01.txt
    ESMTP and LMTP Transmission Types Registration (Proposed Standard) - 5 of 
    5 
    Token: Ned Freed

2.2.2 Returning Item
NONE
3. Document Actions

3.1 WG Submissions
3.1.1 New Item
>>>  o draft-ietf-ipv6-node-requirements-07.txt
    IPv6 Node Requirements (Informational) - 1 of 2 
    Token: Margaret Wasserman
  o Eight-document ballot:  - 2 of 2
     - draft-ietf-v6ops-ipv4survey-intro-05.txt
       Introduction to the Survey of IPv4 Addresses in Currently Deployed IETF 
       Standards (Informational) 
     - draft-ietf-v6ops-ipv4survey-apps-03.txt
       Survey of IPv4 Addresses in Currently Deployed IETF Application Area 
       Standards (Informational) 
     - draft-ietf-v6ops-ipv4survey-ops-04.txt
       Survey of IPv4 Addresses in Currently Deployed IETF Operations & 
       Management Area Standards (Informational) 
     - draft-ietf-v6ops-ipv4survey-int-03.txt
       Survey of IPv4 Addresses in Currently Deployed IETF Internet Area 
       Standards (Informational) 
>>>     - draft-ietf-v6ops-ipv4survey-routing-03.txt
       Survey of IPv4 Addresses in Currently Deployed IETF Routing Area 
       Standards (Informational) 
     - draft-ietf-v6ops-ipv4survey-sec-03.txt
       Survey of IPv4 Addresses in Currently Deployed IETF Security Area 
       Standards (Informational) 
     - draft-ietf-v6ops-ipv4survey-subip-04.txt
       Survey of IPv4 Addresses in Currently Deployed IETF Sub-IP Area 
       Standards (Informational) 
     - draft-ietf-v6ops-ipv4survey-trans-05.txt
       Survey of IPv4 Addresses in Currently Deployed IETF Transport Area 
       Standards (Informational) 
    Token: Bert Wijnen

3.1.2 Returning Item
  o draft-ietf-xmldsig-xc14n-02.txt
    Exclusive XML Canonicalization, Version 1.0 (Informational) - 1 of 2 
    Note: The revised draft includes the changes requested by Randy Bush.á It 
    is back on the agenda to confirm that there are no further concerns. 
    Token: Russ Housley
  o draft-ietf-send-psreq-04.txt
    IPv6 Neighbor Discovery trust models and threats (Informational) - 2 of 2 
    Note: Back on the agenda to address minor comments from Thomas, Ted and 
    Russ. 
    Token: Margaret Wasserman

3.2 Individual Submissions Via AD
3.2.1 New Item
  o draft-sbml-media-type-02.txt
    MIME Media Type for SBML, the Systems Biology Markup Language 
    (Informational) - 1 of 1 
    Note: Nit: RFC 3023 should be a normative, not informative, reference 
    Token: Ned Freed

3.2.2 Returning Item
NONE
3.3 Individual Submissions Via RFC Editor
3.3.1 New Item
  o draft-jseng-idn-admin-05.txt
    Internationalized Domain Names Registration and Administration Guideline 
    for Chinese, Japanese and Korean (Informational) - 1 of 1 
    Token: Harald Alvestrand

3.3.2 Returning Item
NONE

---

From: Alex Zinin <[email-masked]>
Date: Thu, 18 Dec 2003 10:25:46 -0800

Anyone looked at this?
Alex