Subject: Re: rtg-dir meeting in Atlana?

From: David Meyer <[email-masked]>
Date: Thu, 14 Nov 2002 21:01:48 -0800

Sure. Dave

On Thu, Nov 14, 2002 at 05:00:21PM -0800, Alex Zinin wrote:
>> Folks-
>> 
>>  For those of you who'll be in Atlanta, I think
>>  it would be a good idea for us to meet.
>> 
>>  How about Sunday (17th) evening?
>> 
>> -- 
>> Alex
>>

---

From: Alex Zinin <[email-masked]>
Date: Sun, 17 Nov 2002 07:28:08 -0800

Ok, why don't we meet 10pm tonight in the Champions bar.
Sue, Radia, and Mark would be able join us a little
later.

Alex