Subject: Re: rtg-dir gettogether in Vienna: Sunday after reception

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Wed, 9 Jul 2003 16:32:16 -0400 (EDT)

The restaurant was not as productive because ordering and eating food
and arranging checks was a distraction.

The bar was OK, but we should try to find a place that isn't
too noisy or smoky in order to have a good discussion.

Radia

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Jul 2003 08:36:30 -0400

Just the liquid.. ;-)..

Sue

-----Original Message-----
From: Ross Callon [mailto:[email-masked]]
Sent: Wednesday, July 09, 2003 4:21 PM
To: Bill Fenner; [email-masked]
Subject: Re: rtg-dir gettogether in Vienna: Sunday after reception

I intend to be there. I am arriving Saturday, so hopefully I will
be marginally coherent by Sunday. 

Perhaps good beer is an essential part in having a productive
discussion ;-). Does this mean that we should each have a 
bit to eat prior to the get-together, so that we only need beer
and not additional food? 

thanks, Ross

At 04:51 PM 7/8/2003 -0700, Bill Fenner wrote:
>Folks,
>
>   If it's not too late, please save Sunday at 7pm for a routing directorate
>gettogether.  The venue is yet to be determined; we will meet at the IETF
>message board to figure out where to go.  I thought the meeting in the bar
>in Atlanta was much more productive than the restaurant in San Francisco;
>I don't know if that was because of the smaller turnout in Atlanta or the
>venue.  In any case, hopefully the jetlag won't be too bad and we'll be
>able to have interesting discussions.
>
>Thanks,
>   Bill