Subject: RE: draft-ietf-isis-iso-interoperable-00.txt and 10589:2002

From: Jeff Parker <[email-masked]>
Date: Wed, 26 Mar 2003 10:25:22 -0500

> Jeff,
> 
>  Quick question: JTC1 recently published the 2002 rev of 10589. Did
>  you happen to check if the stuff in the draft is affected by the
>  changes?
> 
> -- 
> Alex

I've looked in my files: I have a July 2001 revision, but I can't
find a 2002, so I must not have reviewed it.  Can you send me a link?

Les G. did review the drafts very closely, but I wouldn't hold him
responsible for any omissions.

- jeff parker

---

From: Alex Zinin <[email-masked]>
Date: Wed, 26 Mar 2003 08:45:48 -0800

Jeff,

  Here's the URL where you can find it
  http://isotc.iso.ch/livelink/livelink/fetch/2000/2489/Ittf_Home/PubliclyAvailableStandards.htm??Redirect=1

-- 
Alex

---

From: Alex Zinin <[email-masked]>
Date: Fri, 28 Mar 2003 21:29:09 -0800

Jeff,

  Any news on this one?

-- 
Alex