Subject: RTG-DIR Dinner in Seoul

From: Alex Zinin <[email-masked]>
Date: Fri, 13 Feb 2004 11:18:46 -0800

Folks-

 Please speak up if you're going to be in Seoul and if you'll be able
 to come to the rtg-dir dinner Sunday night.

-- 
Alex
http://www.psg.com/~zinin/

---

From: Ross Callon <[email-masked]>
Date: Mon, 16 Feb 2004 16:39:11 -0500

I should be able to attend (subject to preemption due to jet lag). I
would propose that we do this reasonably early, on the basis that 
a fair number of us will be in need of sleep. 

Ross