Subject: RTG-DIR Dinner

From: Alex Zinin <[email-masked]>
Date: Sat, 31 Jul 2004 17:27:55 -0700

Folks-
  
 Those in SD, please let me know what works better for you:

  1) Sunday late night (9pm?)
  2) Monday late night (after the RTGAREA meeting)

-- 
Alex
http://www.psg.com/~zinin

---

From: Alex Zinin <[email-masked]>
Date: Sun, 1 Aug 2004 15:08:44 -0700

OK, so far Monday night seems to work better for people.

Let's meet 15m after the RTGAREA meeting ends in the hotel lobby. I don't
anticipate the meeting to be long, so chances are we will meet before 10pm.