Subject: review: draft-ietf-forces-framework-04.txt

From: Alex Zinin <[email-masked]>
Date: Mon, 10 Feb 2003 07:49:51 -0500

Starting AD-review for draft-ietf-forces-framework. Please review and
send comments to the list.

If you want to take the token and review before Fri, pls indicate so
on the list today... beware though--I _will_ be bugging you.

-- 
Alex

---

From: Alex Zinin <[email-masked]>
Date: Fri, 21 Feb 2003 10:31:04 -0800

chopps reviewed the doc for me.
Thanks, Chris!

-- 
Alex