Subject: RE: IETF RTG project list

From: [email-masked]
Date: Wed, 24 Mar 2004 01:59:17 -0600

Alex,

I support the idea.  I understand Acee's concern but
I think we need to help new people come on-board by
letting them start with small contributions.  I agree
that the WG chair might need to do little extra work
if someone new is trying to get something done but 
doing everything yourself because it will be faster
does not scale well in future as well.

And as you already pointed out, the WG chair can decide
about what to post on these pages.  If something really
requires technical expertise, the chairs can decide to
choose people using other methods.

In summary, I would like to see this in action.

Regards
Mukesh

> -----Original Message-----
> From: ext Alex Zinin [mailto:[email-masked]]
> Sent: Tuesday, March 23, 2004 3:27 PM
> To: Acee Lindem
> Cc: [email-masked]; [email-masked]
> Subject: Re: IETF RTG project list
> 
> 
> Acee,
> 
>   Let see...
>   
>   The problem I am trying to solve is when it is when all 
> usual suspects
>   have been asked and the work is still not going forward or 
> goes really
>   slow... Examples: BGP/MIB implementation reports, security 
> documents.
>   It doesn't necessarily have to be a search for new authors, could be
>   solicitation for more review or feedback, etc...
> 
>   If we have people working on something already, or you, as 
> WG chairs,
>   feel you should be careful about who does a specific piece of work--
>   then we simply don't post it there...
> 
> -- 
> Alex
> http://www.psg.com/~zinin/
> 
> Tuesday, March 23, 2004, 11:37:37 AM, Acee Lindem wrote:
> > Alex,
> 
> > I don't like the idea at all. I believe that many times the people
> > who volunteer will be the ones that will do a superficial
> > job and it will fall upon the WG chairs to clean up 
> > the drafts. I can recall one particular "short and simple" draft 
> > where it would have been infinitely easier to author it myself than
> > go through the many iterations while avoiding hurting the authors
> > feelings. I think the existing model with the routing 
> directory is a 
> > much better. 
> 
> > Thanks,
> > Acee 
> 
> > ----- Original Message ----- 
> > From: "Alex Zinin" <[email-masked]>
> > To: <[email-masked]>; <[email-masked]>
> > Sent: Tuesday, March 23, 2004 1:58 PM
> > Subject: Idea: IETF RTG project list
> 
> 
> >> Guys-
> >> 
> >>  Opinions sought:
> >> 
> >>  I've been approached by a number of people at different 
> times asking how they
> >>  can be useful in the IETF and RTG WGs in particular.
> >> 
> >>  I also know some of us struggle finding volunteers with 
> cycles to take certain
> >>  projects, MIBs not being the only one.
> >> 
> >>  So I had an idea: we have an area on the rtg.ietf.org 
> web-page, where WG chairs
> >>  can post project descriptions and contact info. Whenever 
> a project is added, an
> >>  e-mail is sent to the routing-discussion mailing list. 
> Volunteers then can also
> >>  look at the web-page and see pick the project to help with.
> >> 
> >> -- 
> >> Alex
> >> http://www.psg.com/~zinin/
> >> 
> >> 
> 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 28 Mar 2004 14:01:32 +0100

Alex,

I cannot see it doing any harm. The current state of affairs is that it (should) falls to
the WG chairs to pick up the pieces anyway - the worst that can happen here is that some
new valuable contributions are made.

Assuming that the process for "posting" will be simple.

But why do you assume that this would work where solicitations to the MLs direct have
failed?

A

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 24, 2004 8:59 AM
Subject: RE: IETF RTG project list

Alex,

Regards
Mukesh