Subject: rtg-dir list

From: Alex Zinin <[email-masked]>
Date: Thu, 14 Nov 2002 16:56:10 -0800

Folks

 Welcome to the directorate and the list.

 The welcome message said the list address was [email-masked],
 I'm not sure if this one will work or not, but the [email-masked]
 is obviously functional.

-- 
Alex

---

From: Alex Zinin <[email-masked]>
Date: Thu, 14 Nov 2002 16:58:53 -0800

BTW, He's the list of people on the list so far,
we're thinking about hiring some more folks from
SPs:

[email-masked]
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]        
[email-masked]
[email-masked]        
[email-masked] 

-- 
Alex