Subject: RE: RTG-DIR Dinner in Seoul

From: "Susan Hares" <[email-masked]>
Date: Wed, 18 Feb 2004 08:56:17 -0500

I'll be in Seoul, and I can
come to a dinner Sunday night.

sue
-----Original Message-----
From: Alex Zinin [mailto:[email-masked]]
Sent: Friday, February 13, 2004 2:19 PM
To: [email-masked]
Subject: RTG-DIR Dinner in Seoul

Folks-

 Please speak up if you're going to be in Seoul and if you'll be able
 to come to the rtg-dir dinner Sunday night.

-- 
Alex
http://www.psg.com/~zinin/

---

From: Alex Zinin <[email-masked]>
Date: Tue, 24 Feb 2004 22:33:05 -0800

So far I have Danny, Ross, and Sue.

How about we meet Sunday 5pm near the hotel registration?

---

From: Ross Callon <[email-masked]>
Date: Thu, 26 Feb 2004 17:30:48 -0500

>How about we meet Sunday 5pm near the hotel registration?

This is a good plan. I will plan on being there. 
I like the idea of meeting at 5pm (ie, relatively early). 

Ross

---

From: [email-masked]
Date: Fri, 27 Feb 2004 11:40:41 +0100

hi ross, alex, all,

i'd like to be part of the dinner this would be
a good way to introduce myself.

thanks,
- dimitri.

-- 
Papadimitriou Dimitri
E-mail : [email-masked]
E-mail : [email-masked]
Webpage: http://psg.com/~dpapadimitriou/
Address: Fr. Wellesplein 1, B-2018 Antwerpen, Belgium
Phone  : +32 3 240-8491

---

From: Alex Zinin <[email-masked]>
Date: Fri, 27 Feb 2004 22:29:52 +0900

Dimitri,

 Of course! My bad for not inviting you and Loa to it.
 Please do join us!

---

From: Alex Zinin <[email-masked]>
Date: Sat, 28 Feb 2004 16:52:42 +0900

Guys, those coming to dinner--I did some scouting today. There is a quite lovely
district right across the street from the hotel. There are many rather small
local places, but there is also (do NOT freak out!) Outback, if fact two of
them, about 50 meters from each other ;), and (pls sit down) Tony Roma's.

For some reason I am not so much excited about Korean food, and would vouch
for Outback. Opinions?

-- 
Alex

---

From: Loa Andersson <[email-masked]>
Date: Sat, 28 Feb 2004 11:06:36 +0100

Alex,

I'm in.

/Loa

-- 

Loa Andersson

mobile +46 739 81 21 64

---

From: Ross Callon <[email-masked]>
Date: Sun, 29 Feb 2004 02:26:00 -0500

>For some reason I am not so much excited about Korean food, and would vouch

I like rice, but I am quite confident that I will have enough Korean food
during other meals this week. Thus I am fine with either Outback or 
Tony Roma's. 

Ross

---

From: Danny McPherson <[email-masked]>
Date: Sun, 29 Feb 2004 01:08:11 -0700

FYI...  We're meeting at Main HOTEL registration.

-danny

---

From: Danny McPherson <[email-masked]>
Date: Sun, 29 Feb 2004 01:15:28 -0700

-danny

---

From: Danny McPherson <[email-masked]>
Date: Sun, 29 Feb 2004 01:23:01 -0700

We're heading to Outback (the left one -- whatever that
means).  If we missed you...

-danny +1 303.888.7144