Subject: AD-review comments on draft-ietf-ccamp-gmpls-egress-control

From: Alex Zinin <[email-masked]>
Date: Fri, 27 Aug 2004 13:18:30 -0700

Adrian, Kireeti, Lou-

Just a couple of small comments. Feel free to fwd to the WG.

Ed: please use the new ID boilerplates.

> Abstract
> 
>    This note clarifies the procedures for the control of the label used
>    on a output/downstream interface of the egress node of a Label
>    Switched Path (LSP).  Such control is also known as "Egress Control".
>    Support for Egress Control is implicit in Generalized Multi-Protocol
>    Label Switching (GMPLS) Signaling.  This note does not modify GMPLS
>    signaling mechanisms and procedures and should be viewed as an
>    informative clarification of GMPLS Signaling - Resource ReserVation
>    Protocol-Traffic Engineering (RSVP-TE) Extensions.

Given that the doc goes STD track, I suggest that the last sentence is
changed to say "This note is a clarification update to the specification
of GMPLS Signaling..."

> Author's Note
> 
>    This draft is targeted for publication as a BCP.

This one should be removed for the same reason.

-- 
Alex
http://www.psg.com/~zinin

---

From: Lou Berger <[email-masked]>
Date: Sat, 28 Aug 2004 10:56:23 -0400

Alex,
         Thanks for the feed back.  See below for responses.

>Ed: please use the new ID boilerplates.

sure.

>changed to say "This note is a clarification update to the specification

sure. Although, I think BCP is appropriate given that this is just saying 
"this is what the rfc says"...

>This one should be removed for the same reason.

done.

>--
>Alex
><http://www.psg.com/~zinin>http://www.psg.com/~zinin

Thanks again,
Lou

---

From: Alex Zinin <[email-masked]>
Date: Tue, 31 Aug 2004 16:16:51 -0700

Thanks, Lou. IETF LC requested.
-- 
Alex
http://www.psg.com/~zinin