Subject: RE: Comments on <draft-ietf-isis-admin-tages-01.txt>

From: "Tony Li" <[email-masked]>
Date: Fri, 2 May 2003 22:42:13 -0700

|    >> If it produces the same set of routes as the standard SPF,
|    >> we're fine.
|    
|    > yes, and of course it does... otherwise my nights would be 
|    > very short ...;-)
|    
|    I would be surprised if you said otherwise! :)
|    
|    So maybe we should put in the text some words saying that
|    implementations should not use tags to change their routing table
|    calculation in a way that would affect interoperability with
|    preexisting implementations, or something like this.

Specifically, if the computation is functionally equivalent to ISO
10589,
then they would be acceptable.  Paraphrasing the text that Mike noted
would
not be inappropriate.

Tony

---

From: Alex Zinin <[email-masked]>
Date: Sat, 3 May 2003 11:45:28 -0700

Tony,

 Agreed.

 I think we all have a good idea of what needs to
 be done.

-- 
Alex

Friday, May 2, 2003, 10:42:13 PM, Tony Li wrote:

|    >>> If it produces the same set of routes as the standard SPF,
|    >>> we're fine.
|    >> yes, and of course it does... otherwise my nights would be 
|    >> very short ...;-)