Subject: Re: Draft L1VPN Charter

From: [email-masked]
Date: Thu, 5 May 2005 11:40:36 +0200

alex,

imho the milestones should be consequent with all the interactions the L1VPN WG will have to take into account e.g. protocol specific WG for cooperation and reviews but also incorporate comments from expert and AD reviews, etc.

therefore, consider six months between first WG I-D and IESG submission is imho the least we should consider; also with such serialized milestones, one ensures gradual progress consistent with what has been previously discussed on this list

-

Sep 05 Submit first Internet Drafts of UNI and NNI basic mode specifications

Dec 05 Submit first Internet Drafts of MIB modules for UNI and NNI basic mode

Apr 06 Submit UNI and NNI basic mode specifications to IESG for publication as Proposed Standard

Jun 06 Submit first Internet Drafts of UNI and NNI enhanced mode specifications

Aug 06 Submit MIB modules for UNI and NNI basic mode to IESG for publication as Proposed Standard

Dec 06 Submit UNI and NNI enhanced mode specifications to IESG for publication as Proposed Standard

Aug 07 Submit MIB modules for UNI and NNI enhanced mode to IESG for publication as Proposed Standard

-

note: concerning the FW document (the title of it could be modified as appropriate) should imho become the repository of the specific L1VPN terms, and definitions (that were not part of other LxVPN documents); this helps in avoiding repeating all over definitions and appendixes in each document and maintain a single and consistent interpretation of these terms; this document could be started in Sep'05 and be submitted to the IESG for inst. when the enhanced mode specification gets stabilized; this said, it should not create any specific overhead or be blocking progress of other documents

---

From: Alex Zinin <[email-masked]>
Date: Thu, 5 May 2005 09:47:04 -0700

OK
--
Alex

> imho the milestones should be consequent with all the interactions the
> L1VPN WG will have to take into account e.g. protocol specific WG for
> cooperation and reviews but also incorporate comments from expert and AD
> reviews, etc. 

> therefore, consider six months between first WG I-D and IESG
> submission is imho the least we should consider; also with such
> serialized milestones, one ensures gradual progress consistent with what
> has been previously discussed on this list

> note: concerning the FW document (the title of it could be modified as
> appropriate) should imho become the repository of the specific L1VPN
> terms, and definitions (that were not part of other LxVPN documents);
> this helps in avoiding repeating all over definitions and appendixes in
> each document and maintain a single and consistent interpretation of
> these terms; this document could be started in Sep'05 and be submitted to
> the IESG for inst. when the enhanced mode specification gets stabilized;
> this said, it should not create any specific overhead or be blocking
> progress of other documents