Subject: Re: Draft L1VPN Charter

From: [email-masked]
Date: Thu, 5 May 2005 01:21:50 +0200

alex
>>> The following two service models will be addressed:
>>>
>>>  1. Basic mode: the CE-PE interface's functional repertoire is limited to
>>>     path setup signalling only. The GMPLS network is not involved in
>>>     distribution of user's routing information.

>> in this base model, VPN membership information exchange between PE's (what
>> is referred to as CE reachability) is to be provided (the CE-PE link
>> properties are to be considered as improvement); the difference wrt to the
>> enhanced mode
>> described here below (point 2) is that this information does not cross the
>> CE-PE boundary

>> in the base mode one would assume this information is manually registered
>> at PEs and in the enhanced mode "registration" would be provided through
>> the routing protocol running between CE-PE boundary

> Not clear to me that the text above should be changed--the PEs will have
> to exchange whatever information they will have to exchange to make the
> thing work.

the signaling model involves exchange of membership (term used in the framework) information between PEs; this refers to the set of information that identifies CE endpoints, their associated VPN, etc.

therefore the network is involved in distributing this information subsequently used by the ingress PE to forward the incoming CE request towards the appropriate destination

thanks,

- dimitri.

---

From: Alex Zinin <[email-masked]>
Date: Wed, 4 May 2005 18:06:37 -0700

Dimitri,

Do you believe proposed text of the charter should be changed, if so how?

10x.

Alex

> the signaling model involves exchange of membership (term used in the
> framework) information between PEs; this refers to the set of information
> that identifies CE endpoints, their associated VPN, etc.

> therefore the network is involved in distributing this information
> subsequently used by the ingress PE to forward the incoming CE request
> towards the appropriate destination