Subject: RE: RTG-Dir reviews

From: "Susan Hares" <[email-masked]>
Date: Wed, 1 Sep 2004 14:36:48 -0400

1 week is a bit tight.

sue

-----Original Message-----
From: Jeffrey Haas 
Sent: Wednesday, September 01, 2004 1:54 PM
To: Danny McPherson
Cc: Alex Zinin; [email-masked]
Subject: Re: RTG-Dir reviews

On Wed, Sep 01, 2004 at 09:59:30AM -0600, Danny McPherson wrote:
> Yep, that's what I meant.  One week does seem a
> tad bit tight.  How about two weeks?  :-)

I would tend to agree.

> -danny

-- 
Jeff Haas 
NextHop Technologies

---

From: dimitri papadimitriou <[email-masked]>
Date: Thu, 02 Sep 2004 01:34:45 +0200

i would suggest within a default period of 7 working days (with 
exceptions to 10 working days)

- dimitri.