Subject: RE: Routing AD Office Hours in Chicago

From: "Ross Callon" <[email-masked]>
Date: Wed, 18 Jul 2007 19:21:47 -0400

Reminder: For those who will be in Chicago on Sunday afternoon, Dave and
I will be having 

office hours from 2:30pm to 5pm. We have reserved the IESG breakout room
for this. At this 

point I don't know which room this is, but the registration desk should
know by Sunday, and 

Dave or I will try to send out email when we find out where we will be. 

Thanks, Ross (and Dave) 

________________________________

From: Ross Callon 
Sent: 21 June 2007 15:06
To: [email-masked]; [email-masked]
Cc: David Ward; Ross Callon
Subject: Routing AD Office Hours in Chicago

I just wanted to let people know that Dave and I are planning on having
open office hours 

on Sunday afternoon July 22 in Chicago (immediately prior to the IETF).
This will be from 

2:30pm to 5pm in a room to be announced. If you have any issues that you
would like to 

discuss with us then feel free to drop by (and check your email for
location). 

Thanks, Ross (and Dave)

---

From: David Ward <[email-masked]>
Date: Sun, 22 Jul 2007 11:38:59 -0500

We¹ll be in ³Private Dining Room #4² on the 3rd floor. See you then
(1430-1700 CDT) and there.

-Dward (and Ross)

On 7/18/07 6:21 PM, "Ross Callon" <[email-masked]> wrote:

> Reminder: For those who will be in Chicago on Sunday afternoon, Dave and I
> will be having 
> office hours from 2:30pm to 5pm. We have reserved the IESG breakout room for
> this. At this 
> point I don¹t know which room this is, but the registration desk should know
> by Sunday, and 
> I just wanted to let people know that Dave and I are planning on having open
> office hours 
> on Sunday afternoon July 22 in Chicago (immediately prior to the IETF). This
> will be from 
> 2:30pm to 5pm in a room to be announced. If you have any issues that you would
> like to 
> discuss with us then feel free to drop by (and check your email for location).
>  
> Thanks, Ross (and Dave)
>  
>