Subject: RE: Routing AD Office Hours in Stockholm

From: Ross Callon <[email-masked]>
Date: Sun, 26 Jul 2009 08:19:13 -0400

We are in room 402, which is the Executive Director's room. Alexa (or any of the AMS people that are located near the IETF registration area) will know how to route you there if you need to ask.

Thanks, Ross

________________________________
From: Ross Callon
Sent: 20 July 2009 14:17
To: [email-masked]'; [email-masked]'
Cc: 'Adrian Farrel'; Ross Callon
Subject: Routing AD Office Hours in Stockholm

Adrian and I will once again have drop-in routing AD office hours the Sunday immediately before the upcoming IETF in Stockholm. I have reserved the IESG breakout room from 2pm to 5pm.

I don't know yet which room will be assigned as the IESG breakout room. The IETF secretariat will know once we are in Stockholm, and we will send out email when we know -- but this email will probably be sent right at the last minute (or at least some time Sunday at the IETF). Adrian and I have another meeting which runs to 2pm, and thus if we are a few minutes late don't panic.

Let us know if you intend to drop by, or just drop by.

Thanks, Ross (and Adrian)

---

From: Ross Callon <[email-masked]>
Date: Sun, 26 Jul 2009 08:51:10 -0400

For me, finding the room required that I get a guide to get me to the IETF registration area, followed by a different guide to get me to room 402. 

Ross

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]] 
Sent: 26 July 2009 08:44
To: Ross Callon
Cc: [email-masked]'; [email-masked]'; Adrian Farrel
Subject: Re: Routing AD Office Hours in Stockholm

They are not on the map, but all of the "400" rooms are directly below  
the "500"
rooms, which are on the map.

Marshall

On Jul 26, 2009, at 8:19 AM, Ross Callon wrote:

> We are in room 402, which is the Executive Director's room. Alexa  
> (or any of the AMS people that are located near the IETF  
> registration area) will know how to route you there if you need to  
> ask.
>
> Thanks, Ross
>
> From: Ross Callon
> Sent: 20 July 2009 14:17
> Adrian and I will once again have drop-in routing AD office hours  
> the Sunday immediately before the upcoming IETF in Stockholm. I have  
> reserved the IESG breakout room from 2pm to 5pm.
>
> I don't know yet which room will be assigned as the IESG breakout  
> room. The IETF secretariat will know once we are in Stockholm, and  
> we will send out email when we know -- but this email will probably  
> be sent right at the last minute (or at least some time Sunday at  
> the IETF). Adrian and I have another meeting which runs to 2pm, and  
> thus if we are a few minutes late don't panic.
>