Subject: [RTG-DIR] Routing ADs Open Office : Vancouver

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 7 Oct 2013 18:38:39 +0100

Hi,

In a break with tradition, we will hold office hours at lunch on Thursday.

Venue will be the IESG break-out room (to be announced).

Sorry in advance that you may have to watch the ADs eat!

Adrian and Stewart.

---

From: John E Drake <[email-masked]>
Date: Tue, 8 Oct 2013 21:58:16 +0000

Adrian,

Will you be providing lunch and/or beer?

Yours Irrespectively,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Adrian Farrel
> Sent: Monday, October 07, 2013 10:39 AM
> To: [email-masked]; [email-masked]; rtg-
> [email-masked]
> Cc: [email-masked]
> Subject: [RTG-DIR] Routing ADs Open Office : Vancouver
> 
> Hi,
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 09 Oct 2013 09:37:21 +0800

if Adrian pay, I can get a good selection of pale ale and/or IPA.
Vancover is a fairly OK beer city :)

/Lo9a

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64