Subject: Re: [RTG-DIR] Routing Directorate QA review of draft-filsfils-spring-segment-routing-04

From: John Scudder <[email-masked]>
Date: Tue, 11 Nov 2014 19:50:45 +0000

[re-sending from proper account]

Andy,

Thanks very much for doing this review.

Authors,

Can you please (at minimum) acknowledge that you've received Andy's comments and (preferably) respond to them, either by updating the draft or by discussing them on the SPRING list? For what it's worth, I've read through Andy's review and agree with his points.

Thanks,

--John

On Oct 6, 2014, at 12:02 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

I have been selected as the Routing Directorate QA reviewer for https://tools.ietf.org/html/draft-filsfils-spring-segment-routing-04 .

The Routing Directorate QA reviews are intended to improve the quality of RTG Area documents as the pass through the IETF process.

This is the QA review at the time of the WG document adoption poll.

Document: draft-filsfils-spring-segment-routing-04.txt
Reviewer: Andy Malis
Review Date: 2014-10-06
Working Group Adoption Poll end date: Oct 8, 2014
Intended Status: Standards Track

Please find the review at:

http://trac.tools.ietf.org/area/rtg/trac/wiki/WG%20adoption%20QA%20review%20draft-filsfils-spring-segment-routing

Cheers,
Andy

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 11 Nov 2014 20:23:17 +0000

Hi John,

I already ack'ed Andrew' s comments and will address them asap.

Thanks.

s.

-----Original Message-----
From: John Scudder [[email-masked]]
Received: Tuesday, 11 Nov 2014, 9:48
To: Andrew G. Malis [[email-masked]]; Clarence Filsfils (cfilsfil) [[email-masked]]; Stefano Previdi (sprevidi) [[email-masked]]
CC: [email-masked] [[email-masked]]; [email-masked] [[email-masked]]; [email-masked] [[email-masked]]; [email-masked] [[email-masked]]; [email-masked]} [[email-masked]]
Subject: Re: [RTG-DIR] Routing Directorate QA review of draft-filsfils-spring-segment-routing-04

Andy,

Authors,

Thanks,

--John

Hello,

Cheers,
Andy

---

From: John Scudder <[email-masked]>
Date: Tue, 11 Nov 2014 21:06:02 +0000

Sorry I missed that -- thanks!

--John

On Nov 11, 2014, at 10:23 AM, Stefano Previdi (sprevidi) <[email-masked]<mailto:[email-masked]>> wrote:

Hi John,

Thanks.

s.

-----Original Message-----
From: John Scudder [[email-masked]<mailto:[email-masked]>]
Received: Tuesday, 11 Nov 2014, 9:48
To: Andrew G. Malis [[email-masked]<mailto:[email-masked]>]; Clarence Filsfils (cfilsfil) [[email-masked]<mailto:[email-masked]>]; Stefano Previdi (sprevidi) [[email-masked]<mailto:[email-masked]>]
CC: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>]; [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>]; [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>]; [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>]; [email-masked]<mailto:[email-masked]>} [[email-masked]<mailto:[email-masked]>]
Subject: Re: [RTG-DIR] Routing Directorate QA review of draft-filsfils-spring-segment-routing-04

Andy,

Authors,

Thanks,

--John

Hello,

Cheers,
Andy

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring