Subject: Re: [RTG-DIR] Routing Directorate review of draft-ietf-rtgwg-lfa-manageability-07

From: "Hannes Gredler ([email-masked])" <[email-masked]>
Date: Mon, 26 Jan 2015 17:42:38 +0100

fellow authors of draft-ietf-rtgwg-lfa-manageability-07, routing-ADs,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-rtgwg-lfa-manageability-07
Reviewer: HANNES GREDLER 
Review Date: 26 JAN 2015
Intended Status: STANDARDS TRACK

Summary: 
I have some minor concerns about this document that I think should be resolved before publication.

Comments:
please see attached/annotated version - all commenst are prefixed by HG>.

thanks,

/hannes

On Wed, Jan 21, 2015 at 06:28:36PM +0000, BRUNGARD, DEBORAH A wrote:
|    Hi Hannes,
| 
|    The Chairs have asked if can have a review of this document (just passed
|    last call, would like a review before sending to  IESG) - can
|    you do it?
| 
|    Thanks,
|    Deborah
|

---

From: Alia Atlas <[email-masked]>
Date: Mon, 26 Jan 2015 11:53:11 -0500

Hannes,

Thanks very much for your review.

Authors, please do address these comments.

thanks,
Alia

On Mon, Jan 26, 2015 at 11:42 AM, Hannes Gredler ([email-masked]) <
[email-masked]> wrote:

> I have been selected as the Routing Directorate reviewer for this draft.
> The Routing Directorate seeks to review all routing or routing-related
> drafts as they pass through IETF last call and IESG review, and sometimes
> on special request. The purpose of the review is to provide assistance to
> the Routing ADs. For more information about the Routing Directorate, please
> see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call comments that you receive, and strive to resolve them through
> discussion or by updating the draft.
>

---

From: <[email-masked]>
Date: Tue, 27 Jan 2015 07:48:20 +0000

Thanks Hannes for your review.

We will address your comments as soon as possible.

-----Original Message-----
From: Hannes Gredler ([email-masked]) [mailto:[email-masked]] 
Sent: Monday, January 26, 2015 17:43
To: [email-masked]; [email-masked]
Cc: BRUNGARD, DEBORAH A; Jonathan Hardwick ([email-masked]); Jeff Tantsura ([email-masked]); [email-masked]
Subject: Re: Routing Directorate review of draft-ietf-rtgwg-lfa-manageability-07

Summary: 

Comments:

thanks,

/hannes

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.