Subject: [RTG-DIR] REVIEW NEEDED: draft-ietf-mpls-mldp-node-protection

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 28 Aug 2015 16:48:20 +0000

Dear routing directorate

I'm trying to find a reviewer for this draft.
https://www.ietf.org/id/draft-ietf-mpls-mldp-node-protection-05.txt

The draft is in IETF last call, which ends on September 8, so we need to get a review pronto.

Is there a hero(ine) out there (excluding authors and MPLS chairs!) who can step up and provide a review?  We are not looking for deep expertise in mLDP - the review is from the point of view of technical readability and ease of understanding, so any of you should be able to do it.

Many thanks!
Jon

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 28 Aug 2015 23:19:52 +0100

I can take this, Jon.
 
Adrian
 
From: rtg-dir [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 28 August 2015 17:48
To: [email-masked]'
Subject: [RTG-DIR] REVIEW NEEDED: draft-ietf-mpls-mldp-node-protection
 
Dear routing directorate

The draft is in IETF last call, which ends on September 8, so we need to get a
review pronto. 
 
Is there a hero(ine) out there (excluding authors and MPLS chairs!) who can step
up and provide a review?  We are not looking for deep expertise in mLDP - the
review is from the point of view of technical readability and ease of
understanding, so any of you should be able to do it.
 
Many thanks!
Jon

---

From: Jonathan Hardwick <[email-masked]>
Date: Sat, 29 Aug 2015 10:47:44 +0000

Thanks to those who stepped forward - I have some volunteers now.
Cheers
Jon

Sent from my Xperia Z1 on O2

---- Jonathan Hardwick wrote ----

Dear routing directorate

I’m trying to find a reviewer for this draft.
https://www.ietf.org/id/draft-ietf-mpls-mldp-node-protection-05.txt

Is there a hero(ine) out there (excluding authors and MPLS chairs!) who can step up and provide a review?  We are not looking for deep expertise in mLDP – the review is from the point of view of technical readability and ease of understanding, so any of you should be able to do it.

Many thanks!
Jon