Subject: [RTG-DIR] Routing Directorate Review of draft-ietf-dhc-topo-conf-08

From: "Russ White" <[email-masked]>
Date: Fri, 27 May 2016 10:45:49 -0400

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-dhc-topo-conf-08
Reviewer: Russ White 
Review Date: 27 May 2016
IETF LC End Date: 23 May 2016
Intended Status: Informational

Summary: 
No issues found. This document is ready for publication.

Comments:
This is a very useful draft for informational state. Overall, the draft is well written, the diagrams are helpful, and the references look correct.

Major Issues:
None found

Minor Issues:
None found

Nits:

It is important to understand the background of how DHCP works when considering those diagrams.
Those/these

The relay agent that receives client’s message sets giaddr field to the address...
Either remove "field" after giaddr or add "the" before giaddr

I found one or two more really minor nits, but didn't write them down, and now can't find them again. Generally, though, the quality of this document is very high, and all nits are very minor.

:-)

Russ

---

From: Tomek Mrugalski <[email-masked]>
Date: Fri, 27 May 2016 20:26:58 +0200

On 27.05.2016 16:45, Russ White wrote:
> Hello,
> 
> I have been selected as the Routing Directorate reviewer for this
> draft. The Routing Directorate seeks to review all routing or
Hi Russ,
Thank you for your review and for your kind words. I will fix the nits
you reported, but will hold off with uploading corrected version for
other comments. If there are other comments, I'll bundle the corrections
together. If not (has that ever happened?), I'll make sure these are
corrected in RFC Ed phase.

Thanks again,
Tomek