Subject: [RTG-DIR] RTG-DIR review of ForCES Inter-FE LFB (draft-ietf-forces-interfelfb-04.txt)

From: "Susan Hares" <[email-masked]>
Date: Wed, 25 May 2016 10:44:45 -0400

Hello: 

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see  <http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir> ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-forces-interfelfb-04.txt

Reviewer: Susan Hares

Date: 5/25/2016

IETF End Date: unknown 

Intended Status: Standards track

Summary: This document is basically ready for publication, but has nits that should be considered before publication. 

Comments: 

·         Document contains good technical content for extending the Forces work into an Inter-FE LFB.   The document is easily read, but a few nits would improve its readability.

·         My hand check of the inter-FE LFB XML model indicated all XML is fine.  If an automated check of the XML with the Forces LFBs, it would be useful to run this check.  

·         The improvement in the congestion consideration section (5.1.3) between -03 and -04 was necessary.  

Major issues: none 

Nits: 

Page 9  figure 5. – the between figure lines is not aligned. 

This line begins with the “Ethernet Frame with:” 

Page 12 – 

Old

/(XXX: note to editor/

New /(XXX: note to RFC editor/

Page 15 

Old /original payload i.e. skips the IFE header information./

New /original payload (i.e. skips the IFE header information)/

Page 21 

Old

/This memo includes one IANA requests within the registry https://www.iana.org/assignments/forces/

New

/This memo includes one IANA request within the registry https://www.iana.org/assignments/forces. /

p. 22 

Old /As such, it has no impact on their security considerations./

New/ As such, it has no impact on these documents security considerations./

Sue Hares

---

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 26 May 2016 07:29:12 -0400

Hi Sue,

Appreciate the review. All your suggested changes will be reflected in
version 5 (which i hope we will get out by worst case the weekend).

cheers,
jamal

On Wed, May 25, 2016 at 10:44 AM, Susan Hares <[email-masked]> wrote:

> Hello:
>
> I have been selected as the Routing Directorate reviewer for this draft.
> The Routing Directorate seeks to review all routing or routing-related
> drafts as they pass through IETF last call and IESG review, and sometimes
> on special request. The purpose of the review is to provide assistance to
> the Routing ADs. For more information about the Routing Directorate, please
> see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call comments that you receive, and strive to resolve them through
> discussion or by updating the draft.
>
> Summary: This document is basically ready for publication, but has nits
> that should be considered before publication.
>
>
>
> Comments:
>
> ·         Document contains good technical content for extending the
> Forces work into an Inter-FE LFB.   The document is easily read, but a few
> nits would improve its readability.
>
> ·         My hand check of the inter-FE LFB XML model indicated all XML
> is fine.  If an automated check of the XML with the Forces LFBs, it would
> be useful to run this check.
>
> /This memo includes one IANA request within the registry
> https://www.iana.org/assignments/forces. /
>
>
>
> p. 22
>