Subject: Re: [RTG-DIR] [babel] Rtgdir early review of draft-ietf-babel-source-specific-01

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 20 Jan 2018 21:38:33 +0100

> Reviewer: Joel Halpern
> Review result: Not Ready

Dear Joel,

I have just submitted -02.  We would be grateful for a new review.

Thanks,

-- Juliusz

---

From: Joel Halpern Direct <[email-masked]>
Date: Sat, 20 Jan 2018 16:16:01 -0500

You have nicely addressed all of my concerns.  Thank you.
Joel

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Sun, 21 Jan 2018 00:10:56 +0100

> I have just submitted -02.  We would be grateful for a new review.

Browsed through -02 and came across this somewhat puzzling sentence (at
the beginning of the third paragraph in section 1):

> The main application of source-specific routing is multihoming with
> multiple addresses, a technique for multihoming which, unlike
> multihoming, does not require the use of provider-independent
> addresses and does not cause excessive growth of the global routing
> table.

-Toke

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sun, 21 Jan 2018 18:35:48 +0100

>> addresses and does not cause excessive growth of the global routing

Good catch.  That's supposed to say "unlike classical multihoming".

-- Juliusz