Subject: Re: [RTG-DIR] [v6ops] RtgDir review: draft-ietf-v6ops-conditional-ras

From: Jen Linkova <[email-masked]>
Date: Mon, 18 Jun 2018 18:37:44 +1000

Hi Ravi,

My apologies for the delay with addressing issues you raised in your review!
I've just uploaded -05 version,
https://datatracker.ietf.org/doc/draft-ietf-v6ops-conditional-ras/
please let me know if it still has any issues.

On Tue, May 22, 2018 at 9:25 AM, Ravi Singh <[email-masked]> wrote:
> Document: draft-ietf-v6ops-conditional-ras
> Summary: This document is basically ready for publication, but has nits that should be considered prior to publication.
>
> Nits:
>    d. Section 3.2.3: typo: quoted section # needs correction.
>           " correct uplink based on the source address as described in Section 3.2.1."
>            ->
>          "correct uplink based on the source address as described in Section 3.1.1."

The reference was actually correct, I've updated the wording to make
it more clear.

> 4. Section 3.3 & 3.4: the text seems to indicate that this draft if proposing some solution, even though as indicated in this draft's abstract….the solution being referenced is in ietf-rtgwg-enterprise-pa-multihoming and this draft if describing the use of that solution in sample scenarios. Slight rewording of text should help to address this.

I've updated the abstract and the Introduction section to clarify that
this draft  provides a solution based on the general approach
discussed in ietf-rtgwg-enterprise-pa-multihoming.

-- 
SY, Jen Linkova aka Furry

---

From: Ravi Singh <[email-masked]>
Date: Thu, 21 Jun 2018 23:41:07 +0000

Hi Jen
Thanks for your update of the doc.
Regards
Ravi

> -----Original Message-----
> From: Jen Linkova [mailto:[email-masked]]
> Sent: Monday, June 18, 2018 1:38 AM
> To: Ravi Singh <[email-masked]>
> Cc: [email-masked]; [email-masked]; [email-masked]; draft-ietf-v6ops-
> [email-masked]
> Subject: Re: [v6ops] RtgDir review: draft-ietf-v6ops-conditional-ras
> 
> Hi Ravi,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dv6ops-2Dconditional-
> 2Dras_&d=DwIFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=OhzTuCt_dUec9lR1A72DGUPul5SXgEIxLLL1K9W0WqQ&s=SDqIMyv
> Bod8GY3XUVNr2huna8XLxu4KCRXRiBHmAxVw&e=
> > Summary: This document is basically ready for publication, but has nits that
> should be considered prior to publication.
> >
> > Nits:
> The reference was actually correct, I've updated the wording to make it more
> clear.
> 
> > 4. Section 3.3 & 3.4: the text seems to indicate that this draft if proposing
> some solution, even though as indicated in this draft's abstract….the solution
> being referenced is in ietf-rtgwg-enterprise-pa-multihoming and this draft if
> describing the use of that solution in sample scenarios. Slight rewording of text
> should help to address this.
> 
> I've updated the abstract and the Introduction section to clarify that this draft
> provides a solution based on the general approach discussed in ietf-rtgwg-
> enterprise-pa-multihoming.
> 
> --