Subject: [saag] Soapbox: I no longer like WG updates being read at the mike

From: Lakshminath Dondeti <[email-masked]>
Date: Thu, 20 Nov 2008 14:28:02 -0800

I figured I will get started early on my soapbox.  I think it is a waste 
of everyone's time to have WG updates read at the mike.  I do like the 
practice of reports being sent to the list so we all know what is going 
on.  If any of them happen to generate traffic or if there are special 
issues, it might be worthwhile to include a slot on a case by case basis.

thanks,
Lakshminath
_______________________________________________
saag mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/saag

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 20 Nov 2008 16:32:56 -0600

At Thu, 20 Nov 2008 14:28:02 -0800,
> issues, it might be worthwhile to include a slot on a case by case basis.

I agree with Lakshminath, especially in this instance, where SAAG
is so late in the day.

-Ekr

---

From: Richard Barnes <[email-masked]>
Date: Thu, 20 Nov 2008 16:43:10 -0600

+1

---

From: Barry Leiba <[email-masked]>
Date: Thu, 20 Nov 2008 18:03:47 -0500

> I figured I will get started early on my soapbox.  I think it is a waste of
> everyone's time to have WG updates read at the mike.

+17

Except... when else would I read news and blogs?  Hmm.....

Barry