Subject: [saag] Fundamental ECC presentation will not open in OpenOffice

From: Robert Moskowitz <[email-masked]>
Date: Sun, 11 Apr 2010 17:58:23 -0400

http://www.ietf.org/proceedings/10mar/slides/saag-3.pptx

Will not open properly in OpenOffice 3.1 (what comes with F12).  Can it 
be reposted in a more common format?

---

From: David McGrew <[email-masked]>
Date: Mon, 12 Apr 2010 07:47:56 -0700

Hi Bob,

I'll unicast you (and anyone else that is interested) a PDF.

David

On Apr 11, 2010, at 2:58 PM, Robert Moskowitz wrote:

> Will not open properly in OpenOffice 3.1 (what comes with F12).  Can  
> it be reposted in a more common format?
>
>
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: Sean Turner <[email-masked]>
Date: Mon, 12 Apr 2010 10:53:20 -0400

I uploaded it in .pptx to allow us to use the animations while Dave 
presented.  I'll upload all of the presentations in pdf shortly.

spt

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 12 Apr 2010 13:26:20 -0400

> presented.  I'll upload all of the presentations in pdf shortly.

Can't do animations in .ppt????

It is the Office '07 that causes challenges more than not...