Subject: [saag] IETF 78 Meeting Requests (so far)

From: Sean Turner <[email-masked]>
Date: Mon, 07 Jun 2010 12:56:43 -0400

To date we've received meeting requests from the following WGs:

EMU
DKIM
IPSECME
PKIX
SAAG
TLS

Just a reminder 2010-06-14 (next Monday) is the cutoff to request a WG 
session.

We've also got one BOF scheduled: FEDAUTH.

spt

---

From: Sean Turner <[email-masked]>
Date: Fri, 11 Jun 2010 17:43:32 -0400

The following sessions have also been requested:

KRB-WG
MSEC
NEA*

I've heard that LTANS wants to meet but haven't seen the session 
request yet.

spt

* Should have been included on the original list.

Sean Turner wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Tobias Gondrom <[email-masked]>
Date: Sat, 12 Jun 2010 14:24:06 +0100

Sean,
LTANS will meet. Session request has been posted a week ago.
Will forward you the session request confirmation via email in a minute,
if you don't see it in your system, please let me know, in case the
system screwed up.
BR, Tobias (co-chair of ltans)

On 11/06/10 22:43, Sean Turner wrote:
>> Just a reminder 2010-06-14 (next Monday) is the cutoff to request a
>> WG session.
>>