Subject: [saag] [Fwd: Last Call: draft-mcgrew-fundamental-ecc (Fundamental Elliptic Curve Cryptography Algorithms) to Informational RFC]

From: Sean Turner <[email-masked]>
Date: Fri, 11 Jun 2010 11:47:51 -0400

This should be of interest to members on this list.

spt

Subject: Last Call: draft-mcgrew-fundamental-ecc (Fundamental Elliptic Curve Cryptography Algorithms) to Informational RFC
From: The IESG <[email-masked]>
To: IETF-Announce <[email-masked]>
Date: Fri, 11 Jun 2010 08:21:13 -0700 (PDT)
List-Id: "IETF announcement list. No discussions." <ietf-announce.ietf.org>

The IESG has received a request from an individual submitter to consider 
the following document:

- 'Fundamental Elliptic Curve Cryptography Algorithms '
   <draft-mcgrew-fundamental-ecc-03.txt> as an Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2010-07-09. Exceptionally, 
comments may be sent to [email-masked] instead. In either case, please 
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-mcgrew-fundamental-ecc-03.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18855&rfc_flag=0

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 11 Jun 2010 09:09:34 -0700

>https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18855&rfc_flag=0

This is the draft that was discussed at the SAAG meeting in Anaheim; slides from the talk are at <http://www.ietf.org/proceedings/77/slides/saag-3.pdf>. There was a generally good response to the talk, and the entire IETF would be well-served by as much review of this document as possible.

--Paul Hoffman, Director
--VPN Consortium