Subject: [saag] Not standing for Security AD

From: Eric Rescorla <[email-masked]>
Date: Fri, 28 Sep 2018 06:55:30 -0700

Hi folks,

I've decided not to re-up as Security AD.

I see that a number of people have agreed to stand, which is great.
If others are interested in the position, I would encourage you to put
your names in. If you'd like to hear more about the position, please
feel free to reach out to Ben or me.

-Ekr

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 28 Sep 2018 15:14:23 +0100

> I've decided not to re-up as Security AD.

Sorry to hear that, but many thanks for having done it.
I've no idea how you managed both that and working so
much on tls, other IETF specs and $dayjob, but well done!

Cheers,
S.

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 28 Sep 2018 10:29:39 -0400

> much on tls, other IETF specs and $dayjob, but well done!

Sorry to hear that as well, thanks for your service.

Best regards,
Kathleen

>
> Cheers,
> S.
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

-- 

Best regards,
Kathleen

---

From: Bret Jordan <[email-masked]>
Date: Sun, 30 Sep 2018 18:09:37 -0400

Ekr,

Thanks for all of the work you have done and the service you have rendered.  

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On Sep 28, 2018, at 9:55 AM, Eric Rescorla <[email-masked]> wrote:
> 
> Hi folks,
>