Subject: [SAM] Slides for keynote presentation at P2PM07 available

From: "John Buford" <[email-masked]>
Date: Thu, 11 Jan 2007 18:10:44 -0500

Presentation slides on Prof. Kevin Almeroth's keynote at P2P Multicasting 07
on "Multicast Help Wanted: From Where and How Much?"
are available at

http://samrg.org/p2pm07/Keynote-KevinAlmeroth-p2pm-07.ppt
_______________________________________________
SAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sam

---

From: "John Buford" <[email-masked]>
Date: Thu, 11 Jan 2007 20:42:05 -0500

sorry, it is fixed now.

On 1/11/07, Yangwoo Ko <[email-masked]> wrote:
>
>
> I cannot access it. Would you check the URL again?
>
> John Buford wrote:
> > ------------------------------------------------------------------------
> >

---

From: "Osvaldo Gonsa" <[email-masked]>
Date: Fri, 12 Jan 2007 10:05:12 +0100

John,
 
no, it's not fixed yet :( 
I still can't access it, the server gives me a 404 not found message.
 
regards
 
Osvaldo

________________________________

	From: John Buford [mailto:[email-masked]] 
	Sent: Freitag, 12. Januar 2007 02:42
	To: Yangwoo Ko; [email-masked]
	Subject: Re: [SAM] Slides for keynote presentation at P2PM07
available

	sorry, it is fixed now.

		
		John Buford wrote:
		> Presentation slides on Prof. Kevin Almeroth's keynote
at P2P 
		> Multicasting 07