Subject: [SAM] presentation slides for interim SAM meeting at IEEE CCNC

From: "John Buford" <[email-masked]>
Date: Tue, 13 Jan 2009 13:58:27 -0500

The presentation slides for the interim meeting
can be found at:

http://www.samrg.org/about/meetings/interim-Jan2009/

John
_______________________________________________
SAM mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/sam

---

From: John Buford <[email-masked]>
Date: Tue, 20 Jan 2009 17:23:38 -0500