Subject: [SAM] leadership change for SAM RG

From: John Buford <[email-masked]>
Date: Tue, 30 Jun 2009 14:26:12 -0400

Jeremy Mineweaser plans to step down as co-chair
of the RG due to changes in his responsibilities at
MIT Lincoln Labs which effect his ability to attend
IETF meetings and contribute to the work of the RG.

In seeking  a new co-chair, the criteria Jeremy and I suggest
are: 1) ability to regularly participate in IETF meetings,
2) participation in past SAM RG meetings, 3) active
research in multicast protocols related to the SAM
charter, 4) enthusiasm for the work of the RG.

To that end Jeremy and I are pleased to recommend
Prof. Thomas Schmidt of Hamburg University to be
the new co-chair of the RG.

This is now an opportunity to discuss on the mailing list
the overall direction of the RG, how to increase the participation
and accelerate the progress towards completing the charter.

John Buford

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Tue, 30 Jun 2009 21:58:16 +0200

Hi John and all,

many thanks.
Personally our research group is highly interested in work on adaptive 
multicast in overlay and underlay.

Just to share some opinions on how to progress SAM RG, I believe

  * we should have more meetings at IETFs, say at least 2 per year.
  * we should enforce the work on documents - problems and solutions - 
for hybrid multicast
  * we should stimulate discussions and work on the API, general and robust
    enough to support a large variety of group communication
  * we should take up or intensify interaction with related groups like 
P2PSIP, ALTO, P2PRG, ...

There are quite some hot topics within the charter - it would be good to 
take up some in Hiroshima.

Thomas

John Buford wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> SAM mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/sam

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °