Subject: [scim] Mtg Notes: Weekly SCIM Webex Call Feb 29

From: Chris Phillips <[email-masked]>
Date: Wed, 29 Feb 2012 11:44:17 -0500

Agenda was light so it was a brief call:

Topics Covered:

 *   Availability of the webex connect info on the simplecloud.info site
    *   Chris P to add item to issue tracker to get connect info published to website & note sent out to both lists as a touch point for others
    *   Current link:  https://go.webex.com/go/j.php?J=341843003&PW=NYWRkZWZjYjUy
 *   Interop @ IETF topics
    *   Questions arising regarding ability for remote participation at the interop event.
       *   Email traffic on list suggests it is possible, no formalized way as of yet however
          *   Kelly Grizzle to check into options and times for the Interop event and how people can remotely participate & feedback to list
 *   Communications topics: cloud-directory list(200+ subscribers?) and [email-masked] list (?? Subscribers)
    *   Question regarding communication patterns for the lists what to post where.
       *   Topics for IETF are trickling in at the moment.  See past notes from Trey/Morteza regarding invitation to IETF list
       *   Meeting notes to be posted to both
       *   Encourage cloud-directory members to join IETF list as it is equally low traffic but will insure visibility to new topics introduced
 *   Mappings to SAML update
    *   Chris P working with Trey on initial bindings.  Work in progress, gaining input from other communities and contributors about them.
       *   Last Weeks call indicated that the Multiple documents will be created instead of one large document
          *   Primary doc for high fidelity set
          *   Sub documents per mapping recommendation activity (LDAP & SAML identified so far)
          *   No other mappings suggested yet (OpenIDConnect user Schema?)
       *   Please contact Chris P or Trey if you have an interest in this area.

No new topics for next call, so if you have one, please send it out to the cloud-directory list

Chris.
______________________________________________________________________________
Chris Phillips | Technical Architect, CANARIE Inc.| [email-masked] | W: 613.449.6715

---

From: Phil Hunt <[email-masked]>
Date: Wed, 29 Feb 2012 09:41:29 -0800

Sorry I missed the call. I did not see a notice posted to the IETF SCIM list for the call. Did I miss something? Some of us are likely not on the non-IETF list.  Am assuming this is just a mix-up during the switch-over (or I goofed).

Also, did anyone have any comments on my suggestions for input docs to the charter?

Thanks!

Phil

@independentid
www.independentid.com
[email-masked]

On 2012-02-29, at 8:44 AM, Chris Phillips wrote:

> Availability of the webex connect info on the simplecloud.info site
> Chris P to add item to issue tracker to get connect info published to website & note sent out to both lists as a touch point for others
> Current link:  https://go.webex.com/go/j.php?J=341843003&PW=NYWRkZWZjYjUy
> Interop @ IETF topics
> Questions arising regarding ability for remote participation at the interop event. 
> Email traffic on list suggests it is possible, no formalized way as of yet however
> Kelly Grizzle to check into options and times for the Interop event and how people can remotely participate & feedback to list
> Communications topics: cloud-directory list(200+ subscribers?) and [email-masked] list (?? Subscribers)
> Question regarding communication patterns for the lists what to post where.
> Topics for IETF are trickling in at the moment.  See past notes from Trey/Morteza regarding invitation to IETF list
> Meeting notes to be posted to both
> Encourage cloud-directory members to join IETF list as it is equally low traffic but will insure visibility to new topics introduced
> Mappings to SAML update
> Chris P working with Trey on initial bindings.  Work in progress, gaining input from other communities and contributors about them.
> Last Weeks call indicated that the Multiple documents will be created instead of one large document
> Primary doc for high fidelity set
> Sub documents per mapping recommendation activity (LDAP & SAML identified so far)
> No other mappings suggested yet (OpenIDConnect user Schema?)
> Please contact Chris P or Trey if you have an interest in this area.
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 29 Feb 2012 11:58:44 -0600

This was not an IETF SCIM call.  We still have a weekly call for the
SCIM 1.0 discussions like draft documents being worked on, interop event
being worked out for SCIM 1.0, etc.  We need to get better in separating
the work that is being wrapped up on SCIM 1.0 and the IETF SCIM work
that we are trying to kick start.  If the group feels it would help, we
certainly could have an IETF SCIM call to get things moving in place of
or in addition to the SCIM 1.0 weekly call.

Cheers,

Morteza

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Phil Hunt
Sent: Wednesday, February 29, 2012 9:41 AM
To: Chris Phillips
Cc: [email-masked]
Subject: Re: [scim] Mtg Notes: Weekly SCIM Webex Call Feb 29

Sorry I missed the call. I did not see a notice posted to the IETF SCIM
list for the call. Did I miss something? Some of us are likely not on
the non-IETF list.  Am assuming this is just a mix-up during the
switch-over (or I goofed).

Also, did anyone have any comments on my suggestions for input docs to
the charter?

Thanks!

Phil

@independentid

www.independentid.com

[email-masked]

 

Topics Covered:

*	Availability of the webex connect info on the simplecloud.info
site

	*	Chris P to add item to issue tracker to get connect info
published to website & note sent out to both lists as a touch point for
others
	*	Current link:
https://go.webex.com/go/j.php?J=341843003&PW=NYWRkZWZjYjUy
<https://go.webex.com/go/j.php?J=341843003&PW=NYWRkZWZjYjUy> 

*	Interop @ IETF topics

	*	Questions arising regarding ability for remote
participation at the interop event. 

		*	Email traffic on list suggests it is possible,
no formalized way as of yet however

			*	Kelly Grizzle to check into options and
times for the Interop event and how people can remotely participate &
feedback to list

*	Communications topics: cloud-directory list(200+ subscribers?)
and [email-masked] list (?? Subscribers)

	*	Question regarding communication patterns for the lists
what to post where.

		*	Topics for IETF are trickling in at the moment.
See past notes from Trey/Morteza regarding invitation to IETF list
		*	Meeting notes to be posted to both
		*	Encourage cloud-directory members to join IETF
list as it is equally low traffic but will insure visibility to new
topics introduced

	*	Chris P working with Trey on initial bindings.  Work in
progress, gaining input from other communities and contributors about
them.

		*	Last Weeks call indicated that the Multiple
documents will be created instead of one large document

			*	Primary doc for high fidelity set
			*	Sub documents per mapping recommendation
activity (LDAP & SAML identified so far)
			*	No other mappings suggested yet
(OpenIDConnect user Schema?)

		*	Please contact Chris P or Trey if you have an
interest in this area.

No new topics for next call, so if you have one, please send it out to
the cloud-directory list

Chris.

________________________________________________________________________
______

Chris Phillips | Technical Architect, CANARIE Inc.|
[email-masked] | W: 613.449.6715