Subject: [scim] charter and odds and ends

From: Eliot Lear <[email-masked]>
Date: Fri, 16 Mar 2012 08:57:59 +0100

Hi everyone,

Based on discussion I am in the process of updating the draft charter
(based on -4) as follows:

  * Inserting some wording around consideration of the multipoint use
    case that Phil has raised.
  * Removal of the one out-of-scope line as suggested by Peter & Morteza.
  * Re-insertion of the simplecloud.info URL for reference.
  * Updating of draft names based on what has been posted

Two points:

 1. I don't actually see the LDAP mapping document anywhere.  Is there
    one?  How critical is this to have?
 2. There exists a usage scenarios document.  Is that also something we
    want to adopt?

Eliot

---

From: "Lu, Hui-Lan (Huilan)" <[email-masked]>
Date: Fri, 16 Mar 2012 13:11:59 -0500

+1 for the use case document, which I found useful. Going forward, it would be desirable to augment it to capture important requirements too.

Huilan Lu

From: [email-masked] [mailto:[email-masked]] On Behalf Of Eliot Lear
Sent: Friday, March 16, 2012 3:58 AM
To: [email-masked]
Subject: [scim] charter and odds and ends

Hi everyone,

Based on discussion I am in the process of updating the draft charter (based on -4) as follows:

 *   Inserting some wording around consideration of the multipoint use case that Phil has raised.
 *   Removal of the one out-of-scope line as suggested by Peter & Morteza.
 *   Re-insertion of the simplecloud.info URL for reference.
 *   Updating of draft names based on what has been posted

Two points:

 1.  I don't actually see the LDAP mapping document anywhere.  Is there one?  How critical is this to have?
 2.  There exists a usage scenarios document.  Is that also something we want to adopt?

Eliot

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Fri, 16 Mar 2012 13:15:17 -0500

Yes, the current use case document on the SCIM 1.0 web page is definitely out of date and would require update if we want to publish it.

Cheers,

Morteza

From: [email-masked] [mailto:[email-masked]] On Behalf Of Lu, Hui-Lan (Huilan)
Sent: Friday, March 16, 2012 11:12 AM
To: 'Eliot Lear'; [email-masked]
Subject: Re: [scim] charter and odds and ends

Huilan Lu

Hi everyone,

Two points:

Eliot

---

From: Phil Hunt <[email-masked]>
Date: Fri, 16 Mar 2012 11:39:56 -0700

+1

I think having a usecase document as a WG working draft document would be very useful to keep referring to.

Phil

@independentid
www.independentid.com
[email-masked]

On 2012-03-16, at 11:15 AM, Morteza Ansari (moransar) wrote:

> Inserting some wording around consideration of the multipoint use case that Phil has raised.
> Removal of the one out-of-scope line as suggested by Peter & Morteza.
> Re-insertion of the simplecloud.info URL for reference.
> Updating of draft names based on what has been posted
> 
> Two points:
> 
> I don't actually see the LDAP mapping document anywhere.  Is there one?  How critical is this to have?
> There exists a usage scenarios document.  Is that also something we want to adopt?
> Eliot
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: "Brenner, Michael Ralf (Michael)" <[email-masked]>
Date: Fri, 16 Mar 2012 14:05:31 -0500

Yes on the use-case document. Helps with both scoping and detailing requirements.
Michael.

Hi everyone,

Two points:

Eliot