Subject: Re: [scim] Draft charter - v9

From: Kelly Grizzle <[email-masked]>
Date: Tue, 1 May 2012 13:22:20 +0000

These seem reasonable to me.

--Kelly

From: [email-masked] [mailto:[email-masked]] On Behalf Of Morteza Ansari (moransar)
Sent: Tuesday, May 01, 2012 1:58 AM
To: [email-masked]
Subject: [scim] Draft charter - v9

Hi folks,

Thanks to Barry's help this version now has milestone dates. I think these dates are pretty reasonable and achievable.  The only change between this version and version 8.1 Barry sent on Friday is the milestone dates including addition of a new document in the milestone for targeting per Phil's request.

Please review and send your feedback. I think we are almost done with the charter.

Cheers,
Morteza

*** charter8-2.txt           2012-04-27 11:32:29.000000000 -0700
--- charter9.txt  2012-04-30 06:56:43.000000000 -0700
***************
*** 79,91 ****

  Milestones

! mm/yyyy    Initial adoption of SCIM use cases, as a living document
! mm/yyyy    Initial adoption of SCIM core schema
! mm/yyyy    Initial adoption of SCIM restful interface draft
! mm/yyyy    WGLC SCIM core schema
! mm/yyyy    WGLC SCIM restful interface
! mm/yyyy    Initial adoption of SCIM SAML bindings draft
! mm/yyyy    Initial adoption of SCIM LDAP mapping draft
! mm/yyyy    WGLC SCIM SAML bindings
! mm/yyyy    WGLC SCIM LDAP mapping
! mm/yyyy    Re-charter discussion
--- 79,95 ----

  Milestones

! 06/2012    Initial adoption of SCIM use cases, as a living document
! 06/2012    Initial adoption of SCIM core schema
! 08/2012    Initial adoption of SCIM restful interface draft
! 12/2012    WGLC initial version of SCIM use cases
! 12/2012    Proposal for client targeting of SCIM endpoints
! 02/2013    WGLC SCIM core schema
! 05/2013    WGLC SCIM restful interface
! 07/2013    Initial adoption of SCIM SAML bindings draft
! 07/2013    Initial adoption of SCIM LDAP mapping draft
! 08/2013    WGLC on client targeting of SCIM endpoints
! 09/2013    Possible update of SCIM use cases
! 11/2013    WGLC SCIM SAML bindings
! 12/2013    WGLC SCIM LDAP mapping
! 01/2014    Re-charter discussion

---

From: Phil Hunt <[email-masked]>
Date: Tue, 1 May 2012 10:51:59 -0700

+1

Phil

@independentid
www.independentid.com
[email-masked]

On 2012-04-30, at 11:58 PM, Morteza Ansari (moransar) wrote:

> Hi folks,
>  
> Thanks to Barry’s help this version now has milestone dates. I think these dates are pretty reasonable and achievable.  The only change between this version and version 8.1 Barry sent on Friday is the milestone dates including addition of a new document in the milestone for targeting per Phil’s request.
>  
> <charter9.txt>_______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Trey Drake <[email-masked]>
Date: Tue, 1 May 2012 10:55:50 -0700

Sounds like a plan +1

On Apr 30, 2012, at 11:58 PM, "Morteza Ansari (moransar)" <[email-masked]> wrote:

> <charter9.txt>
> _______________________________________________
> scim mailing list
> [email-masked]

---

From: Igor Faynberg <[email-masked]>
Date: Tue, 01 May 2012 13:58:36 -0400

+1

Igor

On 5/1/2012 2:58 AM, Morteza Ansari (moransar) wrote:
>
> Hi folks,
>
> Thanks to Barry's help this version now has milestone dates. I think 
> these dates are pretty reasonable and achievable.  The only change 
> between this version and version 8.1 Barry sent on Friday is the 
> milestone dates including addition of a new document in the milestone 
> for targeting per Phil's request.
>

---

From: Melinda Shore <[email-masked]>
Date: Tue, 01 May 2012 10:02:47 -0800

This schedule looks doable.

Melinda

---

From: Chris Phillips <[email-masked]>
Date: Tue, 1 May 2012 14:26:37 -0400

+1 from here, looks reasonable.

Chris.

From: "Morteza Ansari (moransar)" <[email-masked]<mailto:[email-masked]>>
Date: Tue, 1 May 2012 02:58:02 -0400
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [scim] Draft charter - v9

Hi folks,

Cheers,
Morteza

  Milestones

  Milestones

---

From: Samuel Erdtman <[email-masked]>
Date: Tue, 1 May 2012 20:32:51 +0200

+1

On Tue, May 1, 2012 at 8:58 AM, Morteza Ansari (moransar)
<[email-masked]> wrote:
> Hi folks,
>
>
>
> Thanks to Barry’s help this version now has milestone dates. I think these
> dates are pretty reasonable and achievable.  The only change between this
> version and version 8.1 Barry sent on Friday is the milestone dates
> including addition of a new document in the milestone for targeting per
> Phil’s request.
>
>
>

---

From: Erik Wahlström <[email-masked]>
Date: Tue, 1 May 2012 18:20:45 +0000

+1

On Apr 30, 2012, at 11:58 PM, Morteza Ansari (moransar) wrote:

Hi folks,

Cheers,
Morteza

  Milestones

  Milestones

[email-masked]<mailto:[email-masked]>

---

From: Monique Morrow <[email-masked]>
Date: Tue, 01 May 2012 12:26:47 -0700

+1 from this end !

Monique

On 4/30/12 11:58 PM, "Morteza Ansari (moransar)" <[email-masked]> wrote:

> Hi folks,
>  
> Thanks to Barry¹s help this version now has milestone dates. I think these
> version and version 8.1 Barry sent on Friday is the milestone dates including
> addition of a new document in the milestone for targeting per Phil¹s request.
>