Subject: [scim] Filter should be encoded

From: Phil Hunt <[email-masked]>
Date: Sat, 23 Jun 2012 11:43:54 -0700

I've noticed that the GET 'filter' parameter is intended as a URL parameter. Since it is space delimited this will cause an invalid URL. I am assuming the spec should indicate URL encoding (e.g. %20).  

Am I missing something?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Erik Wahlström <[email-masked]>
Date: Sun, 24 Jun 2012 07:56:45 +0000

Hi Phil,

Yes, that's correct, it should be encoded. There are a small text segment about that under "Notational Conventions ". It's not encoded in the examples for readability.

http://tools.ietf.org/html/draft-scim-api-00#section-1.2

Cheers
Erik

On Jun 23, 2012, at 8:43 PM, Phil Hunt wrote:

Am I missing something?

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim