Subject: [scim] Directory Support for SCIM

From: Phil Hunt <[email-masked]>
Date: Tue, 31 Jul 2012 10:25:43 -0700

As discussed, I am proposing an informal meeting to discuss issues for Directory Support of SCIM. The agenda is flexible. Some suggested topics:

* Support for Complex Attributes
* LDAPv3 Client Compatibility - can existing clients be supported without change to code (e.g. even filters or attribute names)
  -> Extended controls for LDAP access to complex data.
* SCIM Directories - Should SCIM be the new LDAP?
  -> Will an LDAPv4 be needed?
* Other topics?

We can report a summary of our discussion in the SCIM WG session on Friday.

I propose we meet at the Hyatt Lobby at 1PM on Thursday to discuss. I will see if I can arrange a room to meet and will let you know.

Also, the agenda looks fairly open at lunch time. Would anyone like to meet up for lunch at 11:45?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 31 Jul 2012 17:34:52 +0000

API operation simplification

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Tuesday, July 31, 2012 10:26 AM
To: [email-masked]
Cc: Leif Johansson
Subject: [scim] Directory Support for SCIM

Phil

@independentid
www.independentid.com
[email-masked]

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim