Subject: [scim] fyi - remote participation & meeting time change

From: Leif Johansson <[email-masked]>
Date: Thu, 26 Jul 2012 14:16:57 +0200

For those not in Vancouver you can still listen to the
audio stream and we'll make sure to have somebody watching
the jabber feed ready to "channel" anybody not present.

http://www.ietf.org/meeting/84/remote-participation.html

We're also going to get a meetecho feed (full video and
voice):

http://ietf84.conf.meetecho.com/

Also note that the meeting has been moved to after lunch
on Friday to avoid a scheduling conflict (involving other
WGs). This sort of thing is not uncommon at IETF meetings.

	Cheers Leif

---

From: "Salvatore D'Agostino" <[email-masked]>
Date: Thu, 26 Jul 2012 09:27:22 -0400

Thanks, appreciate the accommodations.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif
Johansson
Sent: Thursday, July 26, 2012 8:17 AM
To: scim WG
Subject: [scim] fyi - remote participation & meeting time change

For those not in Vancouver you can still listen to the audio stream and
we'll make sure to have somebody watching the jabber feed ready to "channel"
anybody not present.

Also note that the meeting has been moved to after lunch on Friday to avoid
a scheduling conflict (involving other WGs). This sort of thing is not
uncommon at IETF meetings.

	Cheers Leif
_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim