Subject: [scim] Fwd: I-D Action: draft-scim-api-01.txt

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 16 Aug 2012 10:19:03 -0600

Folks, please rename these files so they're easier to track. Either
draft-drake-scim-api or (if you have approval from your WG chairs)
draft-ietf-scim-api.

- -------- Original Message --------
Subject: I-D Action: draft-scim-api-01.txt
Date: Thu, 16 Aug 2012 09:13:03 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : System for Cross-Domain Identity
Management:Protocol 1.1
	Author(s)       : Trey Drake
                          Chuck Mortimore
                          Morteza Ansari
                          Kelly Grizzle
                          Erik Wahlstroem
	Filename        : draft-scim-api-01.txt
	Pages           : 47
	Date            : 2012-08-02

Abstract:
   The System for Cross-Domain Identity Management (SCIM) specification
   is designed to make managing user identity in cloud based
   applications and services easier.  The specification suite seeks to
   build upon experience with existing schemas and deployments, placing
   specific emphasis on simplicity of development and integration, while
   applying existing authentication, authorization, and privacy models.
   It's intent is to reduce the cost and complexity of user management
   operations by providing a common user schema and extension model, as
   well as binding documents to provide patterns for exchanging this
   schema using standard protocols.  In essence, make it fast, cheap,
   and easy to move users in to, out of, and around the cloud.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-scim-api

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-scim-api-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-scim-api-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 16 Aug 2012 16:42:01 +0000

I don't believe there were or are wg adopted drafts so yes this very confusing

Sent from my Windows Phone
________________________________
From: Peter Saint-Andre
Sent: 8/16/2012 11:19 AM
To: [email-masked]
Subject: [scim] Fwd: I-D Action: draft-scim-api-01.txt

Abstract:

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: Leif Johansson <[email-masked]>
Date: Thu, 16 Aug 2012 22:09:37 +0200

On 08/16/2012 06:19 PM, Peter Saint-Andre wrote:
> Folks, please rename these files so they're easier to track.
> Either draft-drake-scim-api or (if you have approval from your WG
> chairs) draft-ietf-scim-api.
> 

Peter,

the WG is about to do a call for adoption but we're also in the
middle of a discussion around direction so renaming them right
now would just add to the confusion. They will either be adopted
very soon or we can re-adress the naming in a bit.

	Cheers Leif