Subject: [scim] call for wg adoption

From: Leif Johansson <[email-masked]>
Date: Fri, 17 Aug 2012 22:26:50 +0200

This is a call for adoption of

http://www.ietf.org/id/draft-scim-api-01.txt
http://www.ietf.org/id/draft-scim-core-schema-01.txt

as working group documents.

For those who are new to the IETF this means that

- - change control is ultimately in the hand of the WG, and
- - changes to these documents will be based on WG consensus

but it does not imply that these documents in any way
represent a "finished product".

In other words, this decision represents the beginning,
not the end.

If you agree and want the WG to adopt these documents
please '+1' this email.

	Leif & Mortezza

---

From: Melinda Shore <[email-masked]>
Date: Fri, 17 Aug 2012 12:28:28 -0800

> http://www.ietf.org/id/draft-scim-core-schema-01.txt

+1
+1

Melinda

---

From: Trey Drake <[email-masked]>
Date: Fri, 17 Aug 2012 15:29:53 -0500

+1
+1

Thanks,
Trey

On Aug 17, 2012, at 3:28 PM, Melinda Shore <[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Matthew Miller <[email-masked]>
Date: Fri, 17 Aug 2012 14:30:49 -0600

+1
+1

- - m&m

Matthew A. Miller
<http://goo.gl/LK55L>

On Aug 17, 2012, at 14:26, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAlAuqQUACgkQ8Jx8FtbMZncdmACgmwC/WNarupkrK2ls1zLUI0j7
> PiMAnR94LOTNYrT3ftDxIkfMOzN1HS52
> =xZqq
> -----END PGP SIGNATURE-----

---

From: Phil Hunt <[email-masked]>
Date: Fri, 17 Aug 2012 13:30:45 -0700

+1
+1

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 17 Aug 2012 16:36:08 -0400

+1

(This was easy!)

Igor

On 8/17/2012 4:26 PM, Leif Johansson wrote:
> 	Leif&  Mortezza

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 17 Aug 2012 16:52:10 -0400

I see, everyone is counting to two, so I stand corrected:

+1
+1

Igor

---

From: "Zeltsan, Zachary (Zachary)" <[email-masked]>
Date: Fri, 17 Aug 2012 20:57:17 +0000

+1 for both documents.

Zachary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Friday, August 17, 2012 4:27 PM
To: scim WG
Subject: [scim] call for wg adoption

	Leif & Mortezza

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 17 Aug 2012 16:27:54 -0600

> as working group documents.

I think they are acceptable starting points. +1 to both.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Charliemortimore <[email-masked]>
Date: Fri, 17 Aug 2012 16:20:51 -0700

+1 +1

- cmort

---

From: Chris Phillips <[email-masked]>
Date: Fri, 17 Aug 2012 22:35:57 -0400

+1 for both documents

Chris

/mobile_____________________
[email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Sat, 18 Aug 2012 20:26:07 +0200

+1 to both docs.

On 8/17/12 10:26 PM, Leif Johansson wrote:
> - change control is ultimately in the hand of the WG, and
> - changes to these documents will be based on WG consensus
>

---

From: Kelly Grizzle <[email-masked]>
Date: Sat, 18 Aug 2012 22:15:16 +0000

+1

________________________________
From: [email-masked] [[email-masked]] on behalf of Eliot Lear [[email-masked]]
Sent: Saturday, August 18, 2012 1:26 PM
To: Leif Johansson
Cc: scim WG
Subject: Re: [scim] call for wg adoption

+1 to both docs.

    Leif & Mortezza
> [email-masked]<mailto:[email-masked]>

---

From: Erik Wahlström <[email-masked]>
Date: Sun, 19 Aug 2012 08:33:25 +0000

+1

On Aug 19, 2012, at 12:15 AM, Kelly Grizzle wrote:

+1

________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]] on behalf of Eliot Lear [[email-masked]]
Sent: Saturday, August 18, 2012 1:26 PM
To: Leif Johansson
Cc: scim WG
Subject: Re: [scim] call for wg adoption

+1 to both docs.

    Leif & Mortezza

---

From: Hasini Gunasinghe <[email-masked]>
Date: Sun, 19 Aug 2012 15:11:44 +0530

+1.

Thanks,
Hasini.

On Sun, Aug 19, 2012 at 2:03 PM, Erik Wahlström <
[email-masked]> wrote:

>  ------------------------------
> *From:* [email-masked] [[email-masked]] on behalf of Eliot
> Lear [[email-masked]]
> *Sent:* Saturday, August 18, 2012 1:26 PM
> *To:* Leif Johansson
> *Cc:* scim WG
> *Subject:* Re: [scim] call for wg adoption
>
>  +1 to both docs.
>
>

---

From: Rhys Smith <[email-masked]>
Date: Sun, 19 Aug 2012 11:32:13 +0100

Both represent a good starting point.

+1
+1
--
Dr Rhys Smith
Identity, Access, and Middleware Specialist
Cardiff University & Janet - the UK's research and education network

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

---

From: "Diodati,Mark" <[email-masked]>
Date: Sun, 19 Aug 2012 16:08:50 +0000

+1 for both documents.

Mark Diodati

This e-mail message, including any attachments, is for the sole use of the person to whom it has been sent, and may contain information that is confidential or legally protected. If you are not the intended recipient or have received this message in error, you are not authorized to copy, distribute, or otherwise use this message or its attachments. Please notify the sender immediately by return e-mail and permanently delete this message and any attachments. Gartner makes no warranty that this e-mail is error or virus free.

---

From: Paul Madsen <[email-masked]>
Date: Sun, 19 Aug 2012 16:38:42 -0400

+1

---

From: Leif Johansson <[email-masked]>
Date: Mon, 20 Aug 2012 08:40:37 +0200

Ok I'm calling this. The WG has achieved consensus. Please take your seats and fasten your seatbelts in preparation for takeoff.

---

From: Michael Hammer <[email-masked]>
Date: Mon, 20 Aug 2012 20:11:08 +0000

+1 +1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif
Johansson
Sent: Friday, August 17, 2012 4:27 PM
To: scim WG
Subject: [scim] call for wg adoption

but it does not imply that these documents in any way represent a "finished
product".

In other words, this decision represents the beginning, not the end.

If you agree and want the WG to adopt these documents please '+1' this
email.

	Leif & Mortezza