Subject: Re: [scim] Proposal to create a design team

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 18 Oct 2012 21:49:24 +0300

Which conference call last Wednesday? I did not see a conference call announcement on the list.

Sent from my ASUS Pad

Phil Hunt <[email-masked]> wrote:

>All these points and more were discussed on the con call last Wednesday.  The chairs did a great job and more importantly they reported back to the WG.
>
>I don't see a problem here.
>
>Phil
>
>@independentid
>www.independentid.com
>[email-masked]
>
>
>
>
>
>On 2012-10-18, at 10:25 AM, Hannes Tschofenig wrote:
>
>> Hi Igor,
>> 
>> I am not sure what you mean. Here is what the IESG says about design teams: http://www.ietf.org/iesg/statement/design-team.html
>> 
>> Ciao
>> Hannes
>> 
>> PS: Btw, although http://www.ietf.org/iesg/statement/design-team.html says that
>> "
>> The key point here is that the output of a design team is input to a working group, not a final document.
>> "
>> I think it is a rather theoretical statement.
>> 
>> I have been involved in about 20 design teams and I have never had the case where the output of the design team was rejected by the group.
>> 
>> On 10/18/2012 08:16 PM, Igor Faynberg wrote:
>>> I tend to stick to Eliot- the-Stick-in-the-Mud's principle on that
>>> issue, but my questions are from the other end of spectrum.
>>> 
>>>   The precedence is such as that a design team can be created either 1)
>>> outside of a working group (as was the case of  the SIN design team 12
>>> years ago) or  2) as part of a working group (what with SIP WG design
>>> teams).
>>> 
>>>  I take it that the proposal is for the case 2, but so far we seem to
>>> have a fairly small group, vis-a-vis that gigantic SIP WG, whose sheer
>>> size necessitated parallelism. And hence question is why a separate
>>> subset group is needed at all.  Of course,  people may have specific
>>> interests, and nothing prevents them from forming a special interest
>>> group, writing drafts and getting them through the WG process.
>>> 
>>> In short, what privileges will the official /design team /have in the
>>> process vs. a typical de-facto design team?
>>> 
>>> Igor
>>> 
>>> On 10/18/2012 11:32 AM, Eliot Lear wrote:
>>>> Leif, Morteza,
>>>> 
>>>> I'm sorry to be a stick in the mud, but I don't understand the
>>>> objective of this design team.  Let's start with an easy question:
>>>> 
>>>>  * What work are they supposed to do?  What issues are they supposed
>>>>    to address?
>>>> 
>>>> Put another way, I was not of the understanding that what is posted is
>>>> a strawman, but based on running code.  If there is running code, it
>>>> seems to me that the onus is on those in the WG to state issues.
>>>> There are a number, as I understand it.  A design team is necessary
>>>> when something needs to be designed. What here needs to be designed
>>>> 
>>>> Now to answer my question in part, there is this dangling reference to
>>>> ServiceProviderConfigs.  Is that needed or should it be removed?
>>>> 
>>>> I guess what I'm asking for is just a bit more scope, please.
>>>> 
>>>> Eliot
>>>> 
>>>> 
>>>> On 10/11/12 11:31 AM, Leif Johansson wrote:
>>>>> On 10/11/2012 09:02 AM, Hannes Tschofenig wrote:
>>>>> > Hi chairs,
>>>>> 
>>>>> > Are we talking about this document:
>>>>> > http://datatracker.ietf.org/doc/draft-ietf-scim-api/
>>>>> 
>>>>> > Looks like a strawman proposal to me already right now.
>>>>> 
>>>>> We are talking about a strawman for the next major revision of
>>>>> that document and the schema document.
>>>>> 
>>>>> It is great to see so many are willing to participate. Please
>>>>> note that participation in a design-team requires active
>>>>> participation and time comittment.
>>>>> 
>>>>>    Best R
>>>>>    Leif
>>>>> 
>>>> >
>>>> _______________________________________________
>>>> 
>>>> > scim mailing list
>>>> 
>>>> > [email-masked]
>>>> 
>>>> > https://www.ietf.org/mailman/listinfo/scim
>>>> 
>>>> >
>>>> 
>>>> >
>>>> 
>>>> 
>>>> 
>>>> _______________________________________________
>>>> scim mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/scim
>>> 
>>> 
>>> _______________________________________________
>>> scim mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/scim
>>> 
>> 
>> _______________________________________________
>> scim mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/scim
>
>_______________________________________________
>scim mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/scim

---

From: Igor Faynberg <[email-masked]>
Date: Thu, 18 Oct 2012 16:03:12 -0400

Aha!..

On 10/18/2012 2:49 PM, Hannes Tschofenig wrote:
> Phil Hunt<[email-masked]>  wrote:
>

---

From: SM <[email-masked]>
Date: Thu, 18 Oct 2012 13:19:00 -0700

>call announcement on the list.

The conference call announcement I saw is at 
http://www.ietf.org/mail-archive/web/scim/current/msg00767.html  Was 
that an IETF activity? :-)

Regards,
-sm

---

From: Leif Johansson <[email-masked]>
Date: Fri, 19 Oct 2012 08:49:40 +0200

> Which conference call last Wednesday? I did not see a conference call announcement on the list.

Hannes, design teams are allowed to hold private conference calls to organize work. As long as the bring work back to the wg.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 19 Oct 2012 08:50:04 +0200

18 okt 2012 kl. 22:19 skrev SM <[email-masked]>:

> The conference call announcement I saw is at http://www.ietf.org/mail-archive/web/scim/current/msg00767.html  Was that an IETF activity? :-)

No it was not!