Subject: [scim] Fwd: NIST SAJACC working group meeting Tuesday, Oct. 16 2012, 1:00-2:00 pm EDT

From: "Sill, Alan" <[email-masked]>
Date: Mon, 15 Oct 2012 18:40:15 +0000

For this who have not yet been involved in the work of the NIST SAJACC working group to define and refine definitions of use cases for cloud computing operations suitable for resting, this would be a good time to pay attention.  This is a direct effort to define use case scenarios that are relevant to current software and standards, even those under development, and to invite community input into this process.

For those who have been involved up to now, thank you, and this is the time to encourage your colleagues to join tomorrow's meeting and help us make progress against the task of breaking down recently gathered use case documents into testable pieces, a la the previous successful round of NIST SAJACC efforts, and to define and refine scenarios from these that are amenable to testing and demonstration of applicability of available standards, software and implementations.

The previous round was very successful in this regard.  Source code and documentation of earlier tests are available on the NIST SAJACC page:

	http://collaborate.nist.gov/twiki-cloud-computing/bin/view/CloudComputing/SAJACC

You can join the working group lists for this or any of the NIST working groups on the NIST CC sign-up page:

	http://www.nist.gov/itl/cloud/workinggroups.cfm

We will most likely NOT post further announcements except on the CC_SAJACC list, so please be sure to sign up if you want more information.  We are only posting this notice and reminder as a one-time invitation and announcement.  (Apologies for the extra traffic if you have already received this notice; we wanted to get the word out about this phase, and believe this work is directly related to the output of your working groups.)

Begin forwarded message:

From: "Sill, Alan" <[email-masked]>
Subject: NIST SAJACC working group meeting Tuesday, Oct. 16 2012, 1:00-2:00 pm EDT
Date: October 15, 2012 12:27:15 PM CDT
To: "<[email-masked]>" <[email-masked]>
Cc: "Sill, Alan" <[email-masked]>, Eugene Luster <[email-masked]>

This is a reminder of the NIST Cloud Computing "SAJACC" use cases definition and testing meeting.

Purpose: Ongoing SAJACC use case definition and testing efforts meeting series. Review of use cases gathered to date and assignment of use case listing review to grop participants.

Time: Tuesday, Oct. 16, 2012: Conference Call, 1:00PM - 2:00PM EDT (deferred from Oct. 2)

Meeting coordinates:
	• Phone: (Toll Free) +1 (855) 834-4888
	• Conference ID: 73390239
	• Web conference chat room tool: http://webconf.soaphub.org/conf/room/sajacc

Coordinators and contacts:
	• Alan Sill, Texas Tech U./OGF, [email-masked] or [email-masked], +1-806-834-5940
	• Eugene Luster, R2AD, [email-masked], +1-619-917-6289

Register for SAJACC email list and TWiki access: http://www.nist.gov/itl/cloud/workinggroups.cfm

This meeting will be devoted to assessment of completeness of our use case example library gathered to date from this meeting series and from the previous NIST CC Federal Business Use Cases and Stories Subgroup and to comparing these to the previous SAJACC test use case definitions. Relevant meeting materials have been posted on the meeting link:

  http://collaborate.nist.gov/twiki-cloud-computing/bin/view/CloudComputing/SAJACCTeleConf26

Please review these before the meeting.  We will be making progress this meeting on assigning review to volunteers from the group and in setting deadlines for revision of the use case scenarios prior to the next step, which will be to make invitations to demonstrate software and standards applicable to the refined scenarios.

Please try to be prompt.

Alan and Eugene

---

From: "Sill, Alan" <[email-masked]>
Date: Mon, 15 Oct 2012 18:48:34 +0000

Testing!

Alan

On Oct 15, 2012, at 1:40 PM, "Sill, Alan" <[email-masked]>
 wrote:

> suitable for resting