Subject: [scim] Agenda for ATL

From: Leif Johansson <[email-masked]>
Date: Fri, 02 Nov 2012 09:52:59 +0100

Here is the agenda for Atlanta. The current version of the agenda has us
meeting 13:00-15:00 on Thursday.

1. Note Well and Agenda Bashing (5min)
2. Goals for the DT (Chairs, 10min)
3. A word from the tracker general (Shore,15min)
4. Use-case document [1] (Zeltzan,20min)
5. vCard mapping document [2] (Grevenbosch,20min)
6. Open Mic, Open issues, Technical discussion (*all*, 50min)

[1] https://datatracker.ietf.org/doc/draft-zeltsan-scim-use-cases/
[2] http://datatracker.ietf.org/doc/draft-greevenbosch-scim-vcard-mapping/

            Leif & Morteza

---

From: Eliot Lear <[email-masked]>
Date: Fri, 02 Nov 2012 10:09:40 +0100

Hi Leif and Morteza,

Sorry to be a pain, but may I request that we have some discussion time
reserved between items 2 and 3?  Or in the alternative, swap items 2 and 5?

Eliot

On 11/2/12 9:52 AM, Leif Johansson wrote:
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
>
>

---

From: Leif Johansson <[email-masked]>
Date: Fri, 02 Nov 2012 10:22:30 +0100

> reserved between items 2 and 3?  Or in the alternative, swap items 2 and 5?
How about the chairs try to keep 2 very short and try to carve out
most of those 10 minutes for questions and comments?