Subject: Re: [Simple] New draft on "SIMPLE made Simple"

From: "Olle E. Johansson" <[email-masked]>
Date: Thu, 18 Oct 2012 15:24:24 +0200

23 jun 2007 kl. 17:13 skrev Jonathan Rosenberg <[email-masked]>:

> I've just posted:
> http://www.ietf.org/internet-drafts/draft-rosenberg-simple-simple-00.txt
> 
> This draft is basically the SIP hitchhikers guide, but for SIMPLE. It was meant to fulfill our charter item:
> 
> Jun 2007	  	Submission of SIMPLE protocol annotated overview draft to IESG for publication as Informational

What's the current status of this document?

/O

---

From: Ben Campbell <[email-masked]>
Date: Thu, 18 Oct 2012 09:06:04 -0500

> What's the current status of this document?

It's pretty much done, but on the back-burner pending the approval of draft-ietf-simple-chat. Hopefully that approval is will happen RSN. We will progress simple-simple shortly afterwards.

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Thu, 18 Oct 2012 16:11:03 +0200

> What's the current status of this document?

<presence>

   <person id="kjsad7">
      <note>SIMPLE made Simple</note>
      <mood>
         <joking/>
      </mood>
      <atvitities>
         <worship/>
         <driving/>
      </activities>
   </person>

   <tuple id="bs35r9">
      <status>
         <basic>expired</basic>
      </status>
      <note>Ambiguous note here to crash the watcher UA</note>
   </tuple>

   <note>Another global note for generating a core dump in the UA</note>

</presence>

-- 
Iñaki Baz Castillo
<[email-masked]>