Subject: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

From: Paul Kyzivat <[email-masked]>
Date: Mon, 18 Apr 2011 19:35:46 -0400

At the Prague meeting there was a consensus of the room to:
- adopt a milestone for this work
- adopt draft-holmberg-sipcore-proxy-feature-01 as the starting draft
   for the deliverable of this milestone

We now need need buy-in on the list for this action.

So, if you were present at the meeting or not, and care one way or the 
other, please make your position known here on the list.

Formal proposals for the wording of the milestone, and suggestions of a 
deadline date are welcome.

	Thanks,
	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 19 Apr 2011 08:18:38 +0200

Hi,

I support (obviously :) this.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Paul Kyzivat [[email-masked]]
Sent: Tuesday, April 19, 2011 2:35 AM
To: SIPCORE
Subject: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

        Thanks,
        Paul
_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

---

From: <[email-masked]>
Date: Tue, 19 Apr 2011 09:35:22 +0200

+1

> -----Ursprüngliche Nachricht-----
> Von: [email-masked]
> [mailto:[email-masked]] Im Auftrag von Christer Holmberg
> Gesendet: Dienstag, 19. April 2011 08:19
> An: Paul Kyzivat; SIPCORE
> Betreff: Re: [sipcore] Adoption of
> draft-holmberg-sipcore-proxy-feature-01
>
> Hi,
>
> From: [email-masked] [[email-masked]] On
> Behalf Of Paul Kyzivat [[email-masked]]

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 19 Apr 2011 09:36:59 +0200

I support this

cheers
/Sal

---

From: <[email-masked]>
Date: Tue, 19 Apr 2011 10:21:25 +0200

+1 

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de Salvatore Loreto
> Envoyé : mardi 19 avril 2011 09:37
> À : [email-masked]
> Objet : Re: [sipcore] Adoption of 
> >> From: [email-masked] [[email-masked]] 
> On Behalf 
> >> Of Paul Kyzivat [[email-masked]]
> >> So, if you were present at the meeting or not, and care one way or 
> >> the other, please make your position known here on the list.
> >>
> >> Formal proposals for the wording of the milestone, and 
> suggestions of 
> >> a deadline date are welcome.
> >>
> >>          Thanks,
> >>          Paul

---

From: Ivo Sedlacek <[email-masked]>
Date: Tue, 19 Apr 2011 11:03:14 +0200

+1 

Ivo Sedlacek 

Ericsson
Technology and Portfolio Management, Terminal Standardization
Sweden
Office: +46 10 711 9382
Fax: +46 10 713 5929
[email-masked]
www.ericsson.com

This communication is confidential. We only send and receive email on the basis of the term set out at www.ericsson.com/email_disclaimer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 19. dubna 2011 10:21
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

> Envoyé : mardi 19 avril 2011 09:37 À : [email-masked] Objet : Re: 
> [sipcore] Adoption of

---

From: "Patel, Milan" <[email-masked]>
Date: Tue, 19 Apr 2011 05:05:33 -0400

I support this.

Regards,
Milan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ivo Sedlacek
Sent: Tuesday, April 19, 2011 10:03 AM
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1 

Ivo Sedlacek 

Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 19. dubna 2011 10:21
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

 

Milan Patel 
Consultant
InterDigital Communications, LLC

Tel.: +44 7917 678 250
Fax: 
Email: [email-masked]
http://www.InterDigital.com

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Georg Mayer <[email-masked]>
Date: Tue, 19 Apr 2011 11:12:43 +0200

This draft solves essential requirements - full support from my side!

Am 19.04.2011 01:35, schrieb Paul Kyzivat:
> Formal proposals for the wording of the milestone, and suggestions of

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 19 Apr 2011 11:21:00 +0200

+1

Regards,
Christian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Christer Holmberg
Sent: Tuesday, April 19, 2011 8:19 AM
To: Paul Kyzivat; SIPCORE
Subject: Re: [sipcore] Adoption of
draft-holmberg-sipcore-proxy-feature-01

Hi,

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of
Paul Kyzivat [[email-masked]]
Sent: Tuesday, April 19, 2011 2:35 AM
To: SIPCORE
Subject: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

        Thanks,
        Paul

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 19 Apr 2011 12:10:40 +0200

Regarding the dates, I think november/december could be indicated as publication request date.

Regards,

Christer

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Christer Holmberg
> Sent: 19. huhtikuuta 2011 9:19
> So, if you were present at the meeting or not, and care one 
> way or the other, please make your position known here on the list.
> 
> suggestions of a deadline date are welcome.
> 
>         Thanks,
>         Paul

---

From: Shida Schubert <[email-masked]>
Date: Tue, 19 Apr 2011 21:28:12 +0900

I support both actions listed.

 Regards
  Shida

---

From: Toto Shyardi <[email-masked]>
Date: Tue, 19 Apr 2011 08:55:36 -0500

+1
toto

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Tue, 19 Apr 2011 14:31:40 -0400

Yes, I think we should carry this work forward.

Dale

---

From: "Andrew Allen" <[email-masked]>
Date: Tue, 19 Apr 2011 15:50:13 -0500

+1 - I already expressed my views on this in Prague.

Happy to start with draft holmberg as the starting point on the understanding that the technical solution may need some re-work based on the additional identified requirements.
 
Andrew

----- Original Message -----
From: Worley, Dale R (Dale) [mailto:[email-masked]]
Sent: Tuesday, April 19, 2011 01:31 PM
To: Paul Kyzivat <[email-masked]>; SIPCORE <[email-masked]>
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

Dale

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: [email-masked]
Date: Wed, 20 Apr 2011 08:51:56 +0800

Support, this draft is useful for some cases.

---

From: Lili Yang_lili <[email-masked]>
Date: Wed, 20 Apr 2011 03:13:30 +0000

+1

Lili Yang
华为技术有限公司 Huawei Technologies Co., Ltd.

Phone: +86-755-28422553
Fax: +86-755-28420413
Mobile:+86-13632632065
Email: [email-masked]
地址：深圳市龙岗区坂田华为基地 邮编：518129
Huawei Technologies Co., Ltd.
Bantian, Longgang District,Shenzhen 518129, P.R.China
http://www.huawei.com 

本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ivo Sedlacek
Sent: Tuesday, April 19, 2011 5:03 PM
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1 

Ivo Sedlacek 

Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 19. dubna 2011 10:21
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

---

From: <[email-masked]>
Date: Wed, 20 Apr 2011 05:59:42 +0000

I support the new milestone and the adoption of the draft as a baseline.

Cheers,
Krisztian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Lili Yang_lili
Sent: 2011. április 19. 20:14
To: Ivo Sedlacek; [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

Lili Yang

Phone: +86-755-28422553
Fax: +86-755-28420413
Mobile:+86-13632632065
Email: [email-masked]
地址：深圳市龙岗区坂田华为基地 邮编：518129
Huawei Technologies Co., Ltd.
Bantian, Longgang District,Shenzhen 518129, P.R.China http://www.huawei.com 

本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ivo Sedlacek
Sent: Tuesday, April 19, 2011 5:03 PM
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

Ivo Sedlacek 

Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 19. dubna 2011 10:21
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

---

From: Laura Liess <[email-masked]>
Date: Wed, 20 Apr 2011 09:20:32 +0200

I support both actions.
Laura

---

From: "Leis, Peter (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 26 Apr 2011 10:04:57 +0200

I support this.

regards
Peter

> Behalf Of ext Laura Liess
> Sent: Wednesday, April 20, 2011 9:21 AM
> To: [email-masked]
> Behalf Of ext Lili Yang_lili
> > This e-mail and its attachments contain confidential information from
> HUAWEI, which is intended only for the person or entity whose address
> is listed above. Any use of the information contained herein in any way
> (including, but not limited to, total or partial disclosure,
> reproduction, or dissemination) by persons other than the intended
> > recipient(s) is prohibited. If you receive this e-mail in error,
> please notify the sender by phone or email immediately and delete it!
> >
> >
> Behalf Of Ivo Sedlacek
> > This communication is confidential. We only send and receive email on
> the basis of the term set out at www.ericsson.com/email_disclaimer
> >
> >
> Behalf Of [email-masked]

---

From: "DOLLY, MARTIN C (ATTSI)" <[email-masked]>
Date: Tue, 26 Apr 2011 10:22:12 -0400

AT&T supports this as well.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leis, Peter (NSN - DE/Munich)
Sent: Tuesday, April 26, 2011 4:05 AM
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

I support this.

regards
Peter

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Wed, 27 Apr 2011 09:17:24 +0200

I think this draft is needed, I support it.

/Miguel.

On 26/04/2011 16:22, DOLLY, MARTIN C (ATTSI) wrote:
>> 2011/4/20<[email-masked]>:

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 27 Apr 2011 12:03:07 +0200

+1

Regards,
Christian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: Wednesday, April 20, 2011 8:00 AM
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

Cheers,
Krisztian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Lili Yang_lili
Sent: 2011. április 19. 20:14
To: Ivo Sedlacek; [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

Lili Yang

Phone: +86-755-28422553
Fax: +86-755-28420413
Mobile:+86-13632632065

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ivo Sedlacek
Sent: Tuesday, April 19, 2011 5:03 PM
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1

Ivo Sedlacek 

Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 19. dubna 2011 10:21
To: [email-masked]
Subject: Re: [sipcore] Adoption of draft-holmberg-sipcore-proxy-feature-01

+1