Subject: [sipcore] RFC 6223 on Indication of Support for Keep-Alive

From: [email-masked]
Date: Mon, 11 Apr 2011 12:21:10 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 6223

        Title:      Indication of Support for Keep-Alive 
        Author:     C. Holmberg
        Status:     Standards Track
        Stream:     IETF
        Date:       April 2011
        Mailbox:    [email-masked]
        Pages:      18
        Characters: 41439
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-sipcore-keep-12.txt

        URL:        http://www.rfc-editor.org/rfc/rfc6223.txt

This specification defines a new Session Initiation Protocol (SIP)
Via header field parameter, "keep", which allows adjacent SIP
entities to explicitly negotiate usage of the Network Address
Translation (NAT) keep-alive mechanisms defined in SIP Outbound, in
cases where SIP Outbound is not supported, cannot be applied, or
where usage of keep-alives is not implicitly negotiated as part of
the SIP Outbound negotiation.  [STANDARDS-TRACK]

This document is a product of the Session Initiation Protocol Core Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 12 Apr 2011 10:41:57 +0200

I guess it is too late now, but how did this get through without "SIP" in the title?

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 11 April 2011 20:21
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RFC 6223 on Indication of Support for Keep-Alive
> 
> 
> For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 12 Apr 2011 08:52:13 -0400

> I guess it is too late now, but how did this get through without "SIP" in the title?

I guess nobody thought about it.
Is there a rule about that?

	Thanks,
	Paul

> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>