Subject: Re: [sipcore] Editorial (minor) comment on RFC 5627

From: "Kevin P. Fleming" <[email-masked]>
Date: Tue, 03 Apr 2012 14:47:01 -0700

On 03/31/2012 12:58 PM, Nataraju A.B wrote:
> Hi All,
>
>
> I feel following is an editorial comment on the RFC 5627...
>
>
>
> 4.4.  Using One's Own GRUUs
>
>
>      ....A UA compliant to this specification SHOULD use one of its GRUUs as its remote target. This includes..
>
>
>     . . . .
>
>     o  a 2xx response to NOTIFY
>     o  the UPDATE request
>     o  a 2xx response to *NOTIFY*
>
>
> The last point must have been mentioned as
>
>     o  a 2xx response to **UPDATE**

Please check to see whether an errata has been filed already, and if 
not, you should file one yourself so this will be tracked for a future 
revision of the document.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: "Nataraju A.B" <[email-masked]>
Date: Wed, 4 Apr 2012 06:33:59 +0530

I have filed the bug against rfc 5627

*Errata ID: 3173
*

Thanks,
Nataraju A.B.

On Wed, Apr 4, 2012 at 3:17 AM, Kevin P. Fleming <[email-masked]>wrote:

> Please check to see whether an errata has been filed already, and if not,
> you should file one yourself so this will be tracked for a future revision
> of the document.
>
> --
> Kevin P. Fleming
> ______________________________**_________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/sipcore<https://www.ietf.org/mailman/listinfo/sipcore>
>

-- 
Thanks,
Nataraju A.B.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 04 Apr 2012 10:07:25 -0400

> I have filed the bug against rfc 5627

Thanks!

	Paul

> Thanks,
> Nataraju A.B.
>
> On Wed, Apr 4, 2012 at 3:17 AM, Kevin P. Fleming <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>              ....A UA compliant to this specification SHOULD use one of
>         its GRUUs as its remote target. This includes..
>
>
>             . . . .
>
>     not, you should file one yourself so this will be tracked for a
>     future revision of the document.
>
>     --
>     Kevin P. Fleming
>     Jabber: [email-masked] <mailto:[email-masked]> | SIP:
>     [email-masked] <mailto:[email-masked]> | Skype: kpfleming
>     Check us out at www.digium.com <http://www.digium.com> &
>     www.asterisk.org <http://www.asterisk.org>
>
>     _________________________________________________
>     sipcore mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/sipcore
>     <https://www.ietf.org/mailman/listinfo/sipcore>
>
>
>
>
> --
> Thanks,
> Nataraju A.B.
>
>
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore